Sliter med å få lyd og bilde ut via HDMI (codecproble?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med å få lyd og bilde ut via HDMI (codecproble?)

    Har en HP Pavilion Intel Duo2Core 1.8ghz, 1gb ram og GeForce GO7800.

    Tidligere hadde jeg inne "k-lite codec pack", men slet litt med avspilling av 1080p-materiale. Enkelte filmer gikk bra, andre ble bare stakato. Fikk tips om at maskina mi egentlig var på kanten (hadde 70-90% cpu-load under spilling), men at jeg burde prøve coreavc istedet.

    Fjerna alle codecs og la inn coreavc istedet. Cpu-loaden var fremdeles høy, men filmene fløt helt fint. Problemet var bare at jeg kun fikk stereolyd via HDMI nå. Displayet i receiveren lyser "PCM DIRECT" istedet for "Dolby Digital"
    Prøvde å legge inn ac3filter, men i følge "dashbordet" til ac3filter sto det at "input sound" kun var to kanaler, så der var det ingenting å hente.. Fant heller ingenting matnyttig i coreavc-innstillingene for å få 5.1

    Fjerna så coreavc for å legge inna ac3filter og CCCP. Dette fungerer bra på det meste, og jeg har 5.1 digitallyd.

    Dog sliter jeg på nytt med 1080p, samt at jeg er nesten sikker på at fargene er dårligere nå enn hva de var før..

    Så Pans Labirynth i 720p i går på Samsung M86, og i de mørke partiene ser man tydelig store pixler som henger igjen, samt mye grønnskjær der man forventer svart..

    Tips mottas med glede!!

  2. #2
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan kanskje ikke hjelpe deg med så mye, men generelt anbefalles det ikke å installere såkalte "codec packs". De fleste greier seg med FFDshow (tryouts) og Haali Media splitter. Se her fra Wiki til MediaPortal: UserGuides/codecs and containers - MediaPortal Wiki Documentation


    Et annet tips, dersom du har mange codecer installert, er å laste ned programmet Gspot. Der kan du åpne en fil, og se hvilke audio og videocodecer som blir benytte. Du har også mulighet til å endre "Merit" til en codec, dvs hvilken prioritet den skal bli lastet i. Har du flere codecer som håndterer samme format, er det den med høyest merit som blir lastet.

    -L-

  3. #3
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde nok en gang med kun Haali og FFD, med det resultat at lyden lagger.. Supert! :S

  4. #4
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan informere om at problemene forsvant helt når jeg til slutt installerte k-lite codecpack som jeg hadde i utgangspunktet.
    Ser enda ikke ut som AC3 er i bruk, men får lyd i alle kanaler og cpuload holder seg rundt 60% på begge kjernene. Hurra!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •