HDMI & Lyd (manglende lyd)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question HDMI & Lyd (manglende lyd)

    Hei "guruer".

    Håper virkelig at noen kan bistå her.

    Mangler lyd fra PC'en når alt går via HDMI via receiveren.

    Men om jeg kjører PC'en direkte til TV'en så er det lyd som bare det.

    Ble klar over problemet når jeg kjøpte en Yamaha YSP-4000 (sound projector).

    Det er ikke inngangen på Yamaha'en som er defekt, andre kilder fungerer utmerket, men det er altså bare PC'en.

    Alt man hører er små lave "knepp" - ala lyden fra ultralyd men veldig lavt.

    Forstår dere problemet - evt. har kjennskap til hva dette kan være?

  2. #2
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ErlingB
    Hei "guruer".

    Håper virkelig at noen kan bistå her.

    Mangler lyd fra PC'en når alt går via HDMI via receiveren.

    Men om jeg kjører PC'en direkte til TV'en så er det lyd som bare det.

    Ble klar over problemet når jeg kjøpte en Yamaha YSP-4000 (sound projector).

    Det er ikke inngangen på Yamaha'en som er defekt, andre kilder fungerer utmerket, men det er altså bare PC'en.

    Alt man hører er små lave "knepp" - ala lyden fra ultralyd men veldig lavt.

    Forstår dere problemet - evt. har kjennskap til hva dette kan være?
    Vil tro at enten så er det PC'en eller så er det recieveren som er satt opp til feil frekvens eller bit-rate. Vet du hva som kommer ut av HDMI'en på PC'en og hva Yamahaen takler?

  3. #3
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Yamaha'en sier at den takler:

    up to 96 kHz/24 bit

    Mens PC'en oppgir:

    Sample Rates:
    32.0 KHz
    44.1 KHz
    48.0 KHz
    88.2 KHz
    96.0 KHz

    Hvor 48.0 KHz er krysset av.

    I tillegg er disse krysset av:

    Encoded Formats:
    DTS Audio
    Dolby Digital
    Microsoft WMA Pro Audio

    Som sagt fungerer det utmerket mot Sony tv'en.

    Men jeg fant dette i manualen (på 122 sider!!!):

    When CPPM copy-protected DVD audio is played back, video and
    audio signals may not be output depending on the type of DVD player.

    This unit is not compatible with HDCP-incompatible HDMI or
    DVI components.

    Hmm.

    Håper på en løsning - hadde håpet å slippe å ty til en ekstra kabel for å få lyden til Yamaha'en.

    Kontaktet Yamaha på torsdag - usikker om jeg noengang får svar ifra dem.

  4. #4
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatering.

    Dette fungerer ikke, Yamaha mente det var noe med "kryptering" å gjøre.

    Så jeg kobla opp en ekstra kabel hvor jeg tar ut lyden mens bildet går på HDMI.

    Ikke så elegant - men...

  5. #5
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDCP ja. Forbrukernes mareritt.

    Synd ikke alle bare boikottet HDCP produkter da de kom ut. Hva skal vi med kryptering på våre hifi-komponenter?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •