Trøbbel med ATI allinwonder 9000

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel med ATI allinwonder 9000

    Har satt inn ett Radeon 9000 kort med Tvtuner , Formaterte Shuttelen og var storfornøy alt virka fint... HELT TIL MICROSOFT fant ut at jeg manglet litt småtteri..hehe jaja installerte alle kritiske patcher og alt var fryd og gammen... Helt til jeg oppdaterte med Directx 9.0b da var det jaggu slutt på moroa, Noen som har vært borti samme problemet? Hverken tvtuner eller DVDplayeren(den som følger med i catalyst instalen) virker lenger (PowerDVD funker så jeg fikk sett Finding Nemo) er vel ikke annet å gjøre enn en ny format , takknemelig for andre forslag.

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å installere softwaren til kortet på ny nå etter at du har kjørt Windows Update. :wink:

  3. #3
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja testa det og da virker enda mindre av enhetene som er på kortet... nei det var back to start igjen det. Format c:\ og ingen dirextx 9b installasjon. Og da funker alt igjen...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •