En liten HTPC guide - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 41
  1. #21
    Newcomer Haavard74 sin avatar
    Medlem siden
    Oct 2006
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tanken var XP + MediaPortal

  2. #22
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at du har en eller annen smartkortleser du skal bruke. Å bruke andre sine kort er vel ikke noe som skal diskuteres her på forumet :-? Kortserveren kan forsåvidt settes opp på en annen PC eller eventuelt NSLU2 for den saks skyld, men jeg antar at den skal kjøre på samme maskin som tv serveren (localhost).

    Med smartkort fra Norsk Tipping blir oppsettet av NewCS (med newcamd protokoll) noe slikt i newcs.xml:
    <device>
    <name>PCSC</name>
    <type>pcsc</type>
    <mhz>357</mhz>
    <node>0</node>


    <newcamd_port>15000</newcamd_port>

    <newcamdserver>
    <enabled>yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>


    Og med Acamd kortklient under Mdplugins mappen (path blir vel typisk noe slikt som dette: C:\Programfiler\Team MediaPortal\MediaPortal TV Server\MDPlugins) så må cardclient.conf settes opp i henhold til hva som ble definert på kortserveren:
    newcamd:localhost:15000:1/0604/ffff:dummy:dummy:0102030405060708091011121314

    Jeg får en liten bugg ved at jeg må tvinge kortklienten til å logge på to ganger før alt fungerer ok. Vet ikke om det er slik for andre...

    Ble du noe klokere nå?

  3. #23
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zappa10
    780G is smart enough to be able to route S/PDIF audio through its HDMI output."

    Men hvordan det fungerer i praksis kan jeg ikke svare på... Vær obs på at det muligens må kjøpes noe ekstra moduler til f.eks PowerDVD for å få full lydstøtte på selve avspilleren.

    Er usikker på de nye HD lydformatene via s/pdif-HDMI.

    S/pdif støtter ikke nok stor datamengde til å overføre lyddata til de nye HD lydformatene.

    S/pdif støtter en datamengde på ca 12mb/s (dolby digital), men HD lyd formatene kan ha behov for ca 39mb/s....

    Tror ikke det er kommet skjermkort som støtter HDMI 1.3, som trenges for å overføre HD lyd.

  4. #24
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HD audio er nok det som ødelegger litt for platformen. Dersom "alle" lyd-formater kunne bli rutet via HDMI så hadde jo det vært flott. Fant dette hos AnandTech:
    "On the audio side, the HDMI interface offers support for 2-channel LPCM, Dolby Digital 5.1, or DTS 5.1. Multi-Channel LPCM is not supported due to an available audio bandwidth of 1.6Mb/s on the chipset."

    AnandTech: AMD 780G: Preview of the Best Current IGP Solution

    For DVB har ikke dette noe å si, men med BR/HD-DVD avspilling og skikkelig hjemmekino-forsterker er det selvfølgelig en potensiell begrensning.

  5. #25
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zappa10
    Regner med at du har en eller annen smartkortleser du skal bruke. Å bruke andre sine kort er vel ikke noe som skal diskuteres her på forumet :-? Kortserveren kan forsåvidt settes opp på en annen PC eller eventuelt NSLU2 for den saks skyld, men jeg antar at den skal kjøre på samme maskin som tv serveren (localhost).

    Med smartkort fra Norsk Tipping blir oppsettet av NewCS (med newcamd protokoll) noe slikt i newcs.xml:
    <device>
    <name>PCSC</name>
    <type>pcsc</type>
    <mhz>357</mhz>
    <node>0</node>


    <newcamd_port>15000</newcamd_port>

    <newcamdserver>
    <enabled>yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>


    Og med Acamd kortklient under Mdplugins mappen (path blir vel typisk noe slikt som dette: C:\Programfiler\Team MediaPortal\MediaPortal TV Server\MDPlugins) så må cardclient.conf settes opp i henhold til hva som ble definert på kortserveren:
    newcamd:localhost:15000:1/0604/ffff:dummy:dummy:0102030405060708091011121314

    Jeg får en liten bugg ved at jeg må tvinge kortklienten til å logge på to ganger før alt fungerer ok. Vet ikke om det er slik for andre...

    Ble du noe klokere nå?
    Hei,
    har prøvd det meste for å få dette til å funke uten hell. Mediaportal støtter ikke CI for terratec C PCI ( conax camen er derfor ubrukelig), så jeg har testet din metode. Problemet er bare at jeg ikke har peil på softcam. Har du hatt muligheten til å sende ett oppsett på newCS og acamd?

  6. #26
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oklei
    Hei,
    har prøvd det meste for å få dette til å funke uten hell. Mediaportal støtter ikke CI for terratec C PCI ( conax camen er derfor ubrukelig), så jeg har testet din metode. Problemet er bare at jeg ikke har peil på softcam. Har du hatt muligheten til å sende ett oppsett på newCS og acamd?
    MediaPortal fungerer fint hos meg med Conax cam og CI med TerraTec Cinergy C HD.

  7. #27
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zappa10
    Jeg får en liten bugg ved at jeg må tvinge kortklienten til å logge på to ganger før alt fungerer ok. Vet ikke om det er slik for andre...

    Ble du noe klokere nå?
    Er dette ved første oppstart? Kan det være at TV-server (TVE3) er en service og starter før WinCS (som jeg antar du har i startup?)

    Har nemlig det problemet selv.

    Noen andre her som bruker WinCS og har satt opp ECM per kanal ved bruk av MediaPortal? Ta kontakt!

  8. #28
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Thomas 78,

    Jeg fikk dette til å fungere med NewCS, men ikke med Cam. Det var en del rettigheter i Vista som var problemet. Zappas oppsett fungerer fint med PCSC og node 0 (eller den porten USB hubben kortleseren står på.) bruker ellers standard windows config. Sliter med det samme som du m.h.p. re start av TV serveren, men har ikke sett noe mer på det.

    Sliter mer med å få en stabil tv guide fra dvb-c strømmen i MP.

    Oklei

  9. #29
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oklei
    Thomas 78,

    Jeg fikk dette til å fungere med NewCS, men ikke med Cam. Det var en del rettigheter i Vista som var problemet. Zappas oppsett fungerer fint med PCSC og node 0 (eller den porten USB hubben kortleseren står på.) bruker ellers standard windows config. Sliter med det samme som du m.h.p. re start av TV serveren, men har ikke sett noe mer på det.

    Sliter mer med å få en stabil tv guide fra dvb-c strømmen i MP.

    Oklei
    Ja... EPG fra DVB virker veldig ustabilt her også...nå skal det sies at EPG'en til STB fra Canal Digital ikke er så vanvittig bra heller da men.

  10. #30
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zappa10
    Hei!

    Jeg har prøvd å lage en liten guide om hvordan man kan sette sammen og konfigurere en HTPC basert på AMD sitt nye 780G chipset. Prøvde ut diverse i både Linux og Windows, med både BR avspilling og DVB-C. Ambisjonene for guiden var noe høyere enn hva resultatet skulle tilsi, men nok er nok. Nå er det vår

    Skal til med et nytt prosjekt sammen med en kompis nå med bygging av HTPC med DVB-S istedenfor DVB-C. Blir sikkert morsomt det også. Kommer muligens til å oppdatere guiden med nye erfaringer dersom motivasjonen er tilstede.

    Dersom noen har lyst til å kjøpe PC'en til en ok pris, så send meg en PM.
    Bra jobba!

  11. #31
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    Er dette ved første oppstart? Kan det være at TV-server (TVE3) er en service og starter før WinCS (som jeg antar du har i startup?)

    Har nemlig det problemet selv.

    Noen andre her som bruker WinCS og har satt opp ECM per kanal ved bruk av MediaPortal? Ta kontakt!
    Auto ECM funker vel fint ?

  12. #32
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    Ja... EPG fra DVB virker veldig ustabilt her også...nå skal det sies at EPG'en til STB fra Canal Digital ikke er så vanvittig bra heller da men.
    Jeg har alltid lurt på om det er EIT funksjonen i DVB applikasjonen som er buggy, eller Canal Digital...

    Ingenting jeg har testet fungerer 100%

  13. #33
    Active
    Medlem siden
    Jul 2005
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    Jeg har alltid lurt på om det er EIT funksjonen i DVB applikasjonen som er buggy, eller Canal Digital...

    Ingenting jeg har testet fungerer 100%
    CD sin EPG er vanvittig crappy! Like dårlig om man bruker CD sine egne brødbokser.

  14. #34
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nilsga
    CD sin EPG er vanvittig crappy! Like dårlig om man bruker CD sine egne brødbokser.
    Ahh.. Da skal jeg ikke bruke mer tid på å feilsøke.
    Kansje heller brette opp armene og wresle litt med XMLTV..

  15. #35
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    Auto ECM funker vel fint ?
    Etter hva jeg har forstått legger Auto ECM noen sekunder på kanalskifte...ihvertfall i verste tilfellet.

  16. #36
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    Ahh.. Da skal jeg ikke bruke mer tid på å feilsøke.
    Kansje heller brette opp armene og wresle litt med XMLTV..
    Helt vilt at noe så enkelt som en tekst-strøm skal være vanskelig legge til ved signalet... CD sin EPG er jo totalt ubrukelig...og det har den vært i tiår nå.

  17. #37
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    Etter hva jeg har forstått legger Auto ECM noen sekunder på kanalskifte...ihvertfall i verste tilfellet.
    Forstod det slik også, men fikk inspill om at det ikke var sån av en annen kilde.

    Du har en bra jobb foran deg hvis du skal sette de manuelt da ;D Jeg orka alldrig..

  18. #38
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    Forstod det slik også, men fikk inspill om at det ikke var sån av en annen kilde.

    Du har en bra jobb foran deg hvis du skal sette de manuelt da ;D Jeg orka alldrig..

    hehe...lyst på jobb?

    Er jo ikke så sinnsykt mange kanaler...burde ikke ta mer enn en time eller noe.

  19. #39
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    hehe...lyst på jobb?

    Er jo ikke så sinnsykt mange kanaler...burde ikke ta mer enn en time eller noe.
    Jeg har jo gått over til Ubuntu som OS, og Mythtv som HTPC backbone.

    XP er nuka (Den haverte forsåvidt også, uten at NTbackup restore funka..)

  20. #40
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    Jeg har jo gått over til Ubuntu som OS, og Mythtv som HTPC backbone.

    XP er nuka (Den haverte forsåvidt også, uten at NTbackup restore funka..)
    Ingen backup image? shame on you

    Orker ikke sette meg inn i Ubuntu+MythTv med setup'et mitt nå. Har hatt nok av arbeid med windows (ikke pga windows) at det ville føles som et hån mot min innsats å kaste alt på båten med Ubuntu akkurat nå...kanskje en gang senere med en ny HTPC.

    Er Ubuntu+mythTv en bedre løsning (stabilitet og i mangel av et bedre ord: hurtighet)?

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •