PC til plasma via HDMI kabel ; HJELP

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PC til plasma via HDMI kabel ; HJELP

    Hei.

    Har en HDMI kabel på ca 8 meter med dvi addapter i den ene enden, som er koblet på pc'n og så hdmi'n i plasma skjermen, men får sånn skurrebiled bare, ser liksom desktopen. Men det er et sånn skurrelag over bilde

    Noen som har hatt det samme problemet som meg?

    Legger ved et bilde;

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilke oppløsning kjører du ut fra PCen til TVen? (opplevd noe lignende ved valg av visse oppløsninger, men det var på en PC sjerm)

    Om du har mulighet til det, kunne du eventuelt også prøvd en kortere/annen kabel.

  3. #3
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd med mange, 1280*720 er det jeg bruker på plasmaen.

    Prøve med kortere kabel, men neida. ble det samme.

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du mulighet til å koble til en annen kilde inn på TVen? (via HDMI)

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilke frekvens sender dataen din ut på foresten?

  6. #6
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ha!
    Var borti samme sak med DVI (10m). Erstattet den med en kortere. Etter installasjon etc. ble kabelen forsøkt igjen, og da var alt visstnok bra (var ikke tilstede).

  7. #7
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bj88
    har du mulighet til å koble til en annen kilde inn på TVen? (via HDMI)
    Har jo bluray spiller, funker fett det.

  8. #8
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bj88
    hvilke frekvens sender dataen din ut på foresten?
    60hertz

  9. #9
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Ha!
    Var borti samme sak med DVI (10m). Erstattet den med en kortere. Etter installasjon etc. ble kabelen forsøkt igjen, og da var alt visstnok bra (var ikke tilstede).
    Har prøvd det, ble ikke bra.

  10. #10
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, eneste vi gjorde i mellomtiden var å teste den på en annen PC og en DVI skjerm (ikke TV). Den funket helt fint der. Etter dette funket den også mellom den første PC-en og en 42" TV (1080p).

    Det er ingenting som forklarer dette - men det er det som skjedde. Bildet var helt likt det du viser til.

  11. #11
    Newcomer CBR sin avatar
    Medlem siden
    Dec 2003
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kristian`s Hifi
    Har prøvd med mange, 1280*720 er det jeg bruker på plasmaen.

    Prøve med kortere kabel, men neida. ble det samme.
    Hvorfor 1280*720?
    Prøv med den native oppløsningen til plasmaen, eventuell 1920*1080.
    På min Panasonic PX 80 bruker jeg 1920*1080, selv om den native oppløsning er 1024*768.

  12. #12
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CBR
    Hvorfor 1280*720?
    Prøv med den native oppløsningen til plasmaen, eventuell 1920*1080.
    På min Panasonic PX 80 bruker jeg 1920*1080, selv om den native oppløsning er 1024*768.
    Hmm, når jeg kobler tv'n til så kommer det fram på plasmaen HDMI 1080p men kjører inn noe annet.

  13. #13
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt samme problemet denne helgen da jeg skulle koble pcen til avrecieveren min og opp i lcd. Det endte med at det jeg måtte gjøre var å sette oppløsning på 12xx x 720, og i tillegg velge denonavr som eneste bildekilde for pcen. Jeg hadde først koblet inn både hdmi og vanlig pc-kabel for å kunne flippe frem og tilbake.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •