Skjermbilde kommer ikke opp etter prosjektor er skrud av.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate zx300 sin avatar
    Medlem siden
    Oct 2003
    Poster
    873
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skjermbilde kommer ikke opp etter prosjektor er skrud av.

    Hva er galt når jeg ikke får opp bilde etter at prosjektoren er skrudd av og blir skrudd på igjen dagen etterpå(PCen står på hele tiden). Det skjer ikke noe når jeg rører musa/tastaturet. Bilde signalet går fra PC, igjenom Denon forsterker og til prosjektor(alt via HDMI). Har satt det slik at jeg ikke trenger passord ved oppstart igjen.

    Kjører Win XP med SP2

  2. #2
    Newcomer Jaune sin avatar
    Medlem siden
    Sep 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er dessverre et kjent HDMI problem, samme skjer med enkelte LCD skjermer. Regner med at bilde er på plass så fort du restarter PCen.
    Det virker som om HDMI ikke sender signal fra PC etter at den har registrert at PJ blir slått av, vet ikke om du hører den USB lyden, "ding-dong" når du slår av PJ. En kompis av meg får den når han slår av TVen, og da kommer ikke bilde tilbake før restart, men han slo av screensaveren og da funket det for han sin del. Helt til han byttet pc

    Jeg har ikke det problemet selv, DVI-HDMI, Sony TV.
    Men PVR dekoderen rebooter (HDMI) hver gang jeg slår på TV, og den er NESTEN ikke treg med å få bootet Men Motorola skal komme med ny firmware. Hos min foreldre stopper CD/DVD spilleren når han slår av TV?? Sikkert noe HDMI tull det også, men Expert nekter for det, de har solg tusenvis av slike anlegg og aldri hatt noe tull. Yeah SURE!!!

  3. #3
    Active HKviking sin avatar
    Medlem siden
    Mar 2007
    Poster
    448
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min HTPC så kan jeg aktivere en innstilling som heter "Force TV Detection". Mulig at det kan fikse ditt problem?

    En liten notat når man bruker receiver mellom PC og skjerm. Det som skjer er at man mister EDID signalet når du slår av receiveren. EDID er det som forteller din PC at en skjerm er tilkoblet. Jeg har funnet ut at et produkt fra Gefen kan fixe dette problemet DVI Detective Plus - Stores DVI EDID information, HDCP Pass-Thru. DVI Detective Plus - Stores DVI EDID information, HDCP Pass-Thru

    Med denne enheten mellom din HTPC og din receiver så kan man skru av receiveren uten og miste "skjermen" på HTPC.

  4. #4
    Intermediate zx300 sin avatar
    Medlem siden
    Oct 2003
    Poster
    873
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm, ok
    Det merkelige er at jeg kan ha alt stående på, bare at skjermspareren går på, og etter et par timer så er det samme problem.

    Så det er Denon reciveren så er problemet da?
    Med denne Gefen delen, så vil det løse seg?
    Hva er ca pris da på denne herligheten da? hehe, står jo på hjemme siden deres :-9 --> $129 --> DVI Detective Plus - Stores DVI EDID information, HDCP Pass-Thru

  5. #5
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja takk gud for at film-selskapene tvang inn HDCP inn i elektronikkverden...

    Hvorfor i svarte skal en passiv komponent (TV!) bry seg om hva PC'en gjør? Den skal BLI styrt...IKKE styre...

    død over HDCP

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •