Problemer med FireDTV i Vista

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med FireDTV i Vista

    Hallo!

    Har lenge siklet på FireDTV for å få inn ekte digital-tv rett til maskinen min, og har endelig fått tak i en. Men, drømmen ble langt fra slik jeg hadde håpet..

    Dette er det jeg har:
    • Acer Aspire L5100
    • Windows Vista - Hovedsaklig MCE, også forsøkt andre DVB-prog, samme problem
    • FireDTV DVB-C (forsøkt med gammel og nyeste firmware og driver, samme resultat)
    • Conax CAM (gammel type, lik denne)
    • Programkort fra CanalDigital

    Problemene mine er disse:
    • Ved oppstart er ikke FireDTV klar til bruk. Kortet må plugges ut og inn før Vista MCE klarer å tune noen kanaler
    • Hvis samme kanal står på i 10-15 minutter klarer ikke Vista MCE å bytte kanal (kan være transponder den ikke klarer å bytte, noe uklare testresultater her)
    • Dette gjelder også opptak, noe som gjør mce-maskinen litt ubrukelig


    Noen tips?
    Selv tror jeg dette kan være CAMen (siste problem), da kanaler ofte kommer inn etter at CAMen taes ut og inn igjen, men jeg har desverre ingen andre eneheter å teste CAMen i.

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen løsning på problemet, men jeg vil kanskje anbefale å returnere fireDTV og bytte i et Terratec Cinergy C kort. Jeg valgte dette mest fordi det gikk rett i PCI og ikke igjennom firewire. Men kortet har fugnert helt fint i Vista for meg, både x64 og x86 (byttet til 32 bits midleritidig til ac3filter fikser vanskelighetene med surround ut gjennom spdif).

    mistenker muligens at problemene kanskje kan komme av firewire og at denne ikke blirt initialisert riktig før enheten blir koblet inn igjen... kanskje...


    eneste problemet med cinergy kortet er t det ikke er støttet i media center enda, men media portal fungerer utmerket det og da.

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HawkMan
    Har ingen løsning på problemet, men jeg vil kanskje anbefale å returnere fireDTV og bytte i et Terratec Cinergy C kort. Jeg valgte dette mest fordi det gikk rett i PCI og ikke igjennom firewire. Men kortet har fugnert helt fint i Vista for meg, både x64 og x86 (byttet til 32 bits midleritidig til ac3filter fikser vanskelighetene med surround ut gjennom spdif).
    Jeg er temmelig sikker på at du ikke får plass til dette Terratec kortet i Aspire L5100 boksen, det er ganske trangt om plassen i den. Den enkleste feilsøkingen du kan gjøre er jo prøve med annen software. Siden det er snakk om digital kabel-tv kan du f.eks. teste Mediaportal med vanlig TV Engine 2.0 og FireDTV BDA driverene i stedet.

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke plass til noen interne kort i maskinen, så da er vel FireDTV eneste valget, ikke sant?

    Har feilsøkt litt mer nå. Maskinen har surret og gått uten noen rebbot, og med mindre jeg skifter kanal hvert 10 minutt låser tuneren i FireDTV seg. Det som derimot ser ut til å virke er å trekke ut kun CAMen. Da kommer signalet tilbake igjen. Men ikke av seg selv. Det må startes og stoppes (altså stopp-knapp på fjernkontroll og så live-tv igjen). Hvis jeg ikke gjør dette får jeg feilmelding av Media Center at det er "No signal" på kanalen.

  5. #5
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anbefaler å teste på en åpne kanal som f.eks. BBC World, og med CAM'en ute. Mistenker at den CAm'en er for gammel. Selv bruker jeg versjon Conax 4.0. Har hatt problemer med gamle CAM'er før.

    Antar (håper!) at det er firewire på hovedkortet ditt. Det har vist seg at det har vært problemer med noen typer firewire kort som er satt inn i maskinen. Hvis det er slik at kortet ikke kommer opp i enhetsbehandling av seg selv uten at du trekker ut og setter inn kabelen, kan det tyde på at du har et firewire problem.

    Poenget er at med riktig harware og nyeste driver + firmware skal dette funke rett ut av boksen - med forbehold om at signalet er sterkt nok da.

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det feilsøkt litt her igjen, og følgende er gjort:

    • Forsøkt å sette på opptak av en ukryptert kanal, funka dårlig.
    • Forsøkt å sette på opptak av en kryptert kanal, funka dårlig.
    • forsøkt å ta inn og ut CAM før jeg gjorde overnevnte punkter igjen - OK.
    • Reboot av maskin for så å se TV, funka dårlig.
    • Sjekka så driveren til Firewirekortet (innebygd i HK), endtet fra TexasInstr. til OHCI-driver (begge windows-drivere da jeg ikke aner hva slags firewire-chip det er) - Kort nå klart etter boot!


    Jeg kan nå nyte visjon norge, tv-adressa / tv-norge, viasat 4 mfl i ukryptert digital kvalitet. Ser ut til at jeg da bør skaffe meg ny CAM. Tips? Har sett denne - Noen billigere?
    AMENTIO / CA Modul CONAX, passer til alle typer tunere som har en åpen slot CI for CAM

    Sjekka forresten signalstyrke med FireDTVstatus (se her for download), og styrken er 100 %

  7. #7
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror at standard driverne til Firewire er OK. Hvis firedtv kommer opp under enheter hver gang du starter Windows bør det i hvert fall være OK.

    Jeg tror nok det er en god sjangse for at den CAM'en virker. Jeg har to stk som ser slik ut:

    QXL.no - Conax kam for canal digital

    Altså versjon 4.0.

    Kan virke som den som Amiento selger er enda nyere.

    Ellers ligger det muligens noe info om dette på sidene til Digital-everywhere eller på et av de offisielle forumene til dem (engelsk, svensk). Mener jeg har lest noe der en gang.

  8. #8
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde du MediaPortal? De har et godt sammarbeid med Digital Everywhere
    Se: digital everywhere - Mediaportal
    General remarks

    - Mediaportal is in our opinion the most powerful Mediacenter Software currently available.

    - digital everywhere supports the works of the Mediaportal Team and Mediaportal supports the digital everywhere products since ever.

    - Use Mediaportal if you want to take out the maximum from your HTPC.

    - Mediaportal requires mid to high powerful HTPC.

    - Fine tuning Mediaportal may require a bit of expertise in handling with computers and HTPC. Not suggested for very beginners.

    - Mediaportal is for free but is worth and recommended to make a donation if you like how it works!!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •