"BRRRR"-lyd fra PCen.. trenger hjelp..

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "BRRRR"-lyd fra PCen.. trenger hjelp..

    Hei,

    Prøvd å få svar fra et dataforum, men ingen respons.. håper noen her har noen gode tips..


    Datamaskinen har begynt med en irriterende skurrelyd i høyttalerne ca hvert tredje min. akkurat som PCen henger seg et sekund.. ved musikk hører jeg f.eks. at musikken fortsetter etter lyden, den ligger altså ikke over annen lyd. noen ganger fryser PCen et sekund idet denne lyden kommer.


    Relevant informasjon om maskinvare og operativsystem.
    AMD 64 dual core 2,6 ghz
    1Gb RAm
    32-bits windows Vista
    ESI MAya 44 lydkort.

    Når oppstod problemene? Installerte du noe maskinvare eller programvare rett før?
    en ukes tid siden. ikke noe nytt i umiddelbar nærhet til problemet, men nytt tastatur og Keyb. (logitech wave) og byttet til bredbånd fra Get ganske nylig.
    Forklar mest mulig om problemet, og hvis du får en feilmelding, hva står det der?
    Ingen feilmelding, gjorde søk med Sisoft Sandra, kunne ikke se noe rart der heller....
    har prøvd å koble utenom alt, testet idag med et SB audigy kort, samme problem. reinstallerte Vista fullstendig, ingen forskjell...
    Bruker J.river media center 12, men problemet er ved windows MP, winamp, directsound wave out, ASIO, ingen forskjell. Selv ved oppstartlyden i windows.
    Har prøvd å koble til jordet stikk.
    Har prøvd å sette galvanisk skille i veggen før Get-modem.
    har prøvd å koble utenom ekstern DAC, direkte til forsterker.


    Har du nylig søkt etter virus og spyware/adware med ett oppdatert antivirusprogram og antispywareprogram?
    Ja(Nod32), og også reinstallert OS.

    Har du nyeste drivere til all maskinvaren din?
    Har prøvd nyeste, og også litt eldre(anbefalte) drivere.

    Har du lastet ned alle oppdateringer til Windows?
    ja.
    Er du sikker på at all maskinvare fungerer bra?
    Nei, er her jeg tror problemet ligger, skjønner bare ikke hvor..
    tittet inni PCen tidligere i dag, kunne ikke se noe rart....


    EDIT: Merker også at PCen hikker hvis jeg scroller på en webside, og musepekeren fryser også et sekund... vikrer som det er klokkefrekvensen på et eller annet som ikke er helt i orden..
    men hva? harddisk? minne? cpu? hvordan kan jeg teste dette?

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hold inne ctrl+alt+delete. se om et program makser ut prosessorkraften når problemet inntreffer.

  3. #3
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde det, og gikk videre derfra til prosessorovervåkning, men kan ikke se noe rart..

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    121
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hør om harddisken stopper i det sekundet dette skjer. Hadde lignende problem selv og da var det raidet mitt som ikke fikk nok strøm (for liten strømforskyning) og derfor stoppet opp under mye pågang i et halvt sekund.

    Jeg fikset dette ved å koble ut maskinvare som jeg ikke trengte som resulterte i mer strøm for harddiskene.

  5. #5
    Intermediate
    Medlem siden
    Aug 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prosesovervåkningen er jo grei nok.

    Men med "pålitelighets og ytelseovervåkning" som følger med vista er det blitt enklere å finne ut hva som bugger ting til.
    Litt enklere å se hva progs som bruker cpu,minne,hd osv.

    Trykk start og klikk start søk og begyn å skrive pålitelig så dukker program opp.

  6. #6
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvde en liten app, rightmark, somviser en liten spike på cpu idet skurret skjer.. men ser ikke hva som er synderen.. var inne på pålitelighetmåleren, men finner ikke ut av hvordan man kan se det der....

  7. #7
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    prøvde en liten app, rightmark, somviser en liten spike på cpu idet skurret skjer.. men ser ikke hva som er synderen.. var inne på pålitelighetmåleren, men finner ikke ut av hvordan man kan se det der....
    Jeg har hatt samme problem i Vista og Ubuntu, og jeg tror det er harddisken som er problemet. Har du en annen disk å forsøke med?

  8. #8
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er mulig jeg har en annen disk.. må sjekke boden.
    Men det betyr at jeg må reinstallere på ny disk for å få testet det?

  9. #9
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du process explorer? Den får frem en mer detaljert oversikt overting som kan være galt. Jeg slet lenge med en "hardware interrupt" feilmelding som jeg fant gjennom PE. Da var det en USBdings som ikke ville samarbeide.

  10. #10
    Intermediate klovnikamp sin avatar
    Medlem siden
    Aug 2005
    Poster
    562
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser du hvor mye minne som er i bruk da? Jeg syntes 1 gig hørtes litt lite ut på Vista. Det er lite sannsynelig at det er problemet, men det koster vel ikke mer enn ca 100 kr for å finne det ut

  11. #11
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatere bios samt sjekke at siste chipset-driver er installert, og at siste driver for evt sata-chipset også er installert.

  12. #12
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjort det, og også testet en bunch forskjellige hardrive diagnostic tools.. ingen viser at noe er feil, eller finner ikke disken...
    får vel bare sende den inn... aaargh....

  13. #13
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    Gjort det, og også testet en bunch forskjellige hardrive diagnostic tools.. ingen viser at noe er feil, eller finner ikke disken...
    får vel bare sende den inn... aaargh....
    Var det noen forskjell med andre disker? Jeg hadde problemer med noen 120gb disker som jeg kjøpe da de kom på markedet, så de ble byttet ut med noen nyere disker. Det løste problemet mitt.

  14. #14
    Intermediate phatbull sin avatar
    Medlem siden
    Jan 2008
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre

    EDIT: Merker også at PCen hikker hvis jeg scroller på en webside, og musepekeren fryser også et sekund...
    Siden OS,drivere, bios er reinnstallert/oppdatert, samt testet nytt lydkort er nok konklusjonen klar: hardware problem...

    Min erfaring sier minne eller hovedkort. ikke CPU.
    Men for å utelukke det andre.
    Har du hørt regelmessige klikk fra harddisken? (click of death) Dette er den vanligste årsaken til harddisk-krasj.
    Er skjermkortet innebygget i hovedkortet?

    Om ikke, prøv et program som tester minnet. (RAM Stress test)

    eks.

    Real World Technologies - Ultra-X RAM Stress Test Memory Diagnostic Evaluation

    Om ikke dette gir feilmelding, tror jeg HK har problemet.

  15. #15
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd noe så enkelt som å gå tilbake til det gamle tastaturet ? evt et standard tastatur ? Avinstallere logitech programmene ?

    Av de 10 årene jeg har jobbet som hardware reperatør har jeg byttet max 5 cpu'er, extremt sjeldent de ryker, så det er det siste jeg hadde feilsøkt på.

    Kjør bartPE (windows på cd) og se om problemet vedvarer. hvis det er der fortsatt , kan du utelukke software. CPU og Minnefeil lager som regel krasj og bluescreens , ikke "hickups" Hovedkort kan forårsake mye rare feil , men også sjeldent at de lager hickups, slik som du har.

    Prøv først av alt det enkelste , å boote på en live CD, aka BartPE, det hjelper mye og koster lite

  16. #16
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd gammelt tastatur ja. Ingen av programmene over ser ut til å støttes av vista...
    har ikke testet andre disker, retur av hele pcen står høyere i kurs..
    har også kjørt det som er av diag. tools i sisoft sandra lite... ingenting hjalp..

  17. #17
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en PC tidligere som hadde litt av de samme symptomene. Noen ganger var den utrolig treig, lyden kuttanoen ganger, å kjøre programmer kunne ta evigheter. Jeg holdt på veeldig lenge før jeg fant ut hva det var.

    Er nesten ikke til å tro, det var CD-rom stasjonen som ikke virket som den skulle, selv om CD rom stasjonen leste plater og installerte programvare med den. Byttet CD rom og alt virket.

    Vil med dette si at feilsøking på PC kan være som å spille Lotto noen ganger, nå har jeg drevet med PC såpass lenge at jeg har deler som jeg tester med for å eliminere hardware feil.

  18. #18
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette minner om et problem jeg hadde på min første byggedata med AMD Athlon. Da var det faktisk nero InCD som gjorde slik at dataen hakket. Og da hakket til og med musa når jeg bevegde den over skjermen, ca hvert andre sekund.

    Men jeg tror nok det er harddisken som er problemet hos deg.
    Hvis du går ut i bios og kjører chkdsk -f tror jeg det er. Da skal den søke gjennom hele maskinen og fikser eventuelle bad sectors. Noe som gjør at harddisken hopper sånn. Hvis det fikser problemet, ville jeg kjøpt ny harddisk for da er det ikke lenge før den ryker.

  19. #19
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Før du sender inn, hva slags merke er pcen ?

    Kjøre du medfølgende restore cd / restore fra harddisk , eller la du inn alt selv ?

    Mistenker du harddisken, så kjør HDTune, den finner du gratis her:

    Http://www.hdtune.com/

    Gå inn på error check og la den kjøre igjennom , den finner enkelt å greit bad sectors og markerer de med røde prikker. veldig oversiktlig å greit

    Etterpå , brenner du følgende iso til en cd og starter på det:
    Microsoft Windows Memory Diagnostic Download - Softpedia

    Enkel å grei minnetest som også er veldig oversiktlig. La den kjøre i 10 minutt evtentuelt 10 -15 pass'es. Har den ikke funnet noe da , kan du eksludere minnefeil.


    Dette er verktøy som jeg daglig bruker på jobb.

  20. #20
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koble fra dvd-drev og prøv igjen... laptopen min oppførte seg på samme måte med defekt dvdrw, samme gjorde desktopen..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •