Htpc, 100" lerret, Epson EMP-TW700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Htpc, 100" lerret, Epson EMP-TW700

    Har en HTPC med dette barebonet:
    Komplett.no - MSI Media Live, C51PVG/MCP51, Socket-AM2 ,DDR2, VGA, Firewire, SCART, HDMI, GbLAN
    -
    Jeg har et 100" lerret og en Epson EMP-TW700.

    Jeg bruker en CINET HDMI 10m kabel, men jeg får ikke noe bra bilde. Noen som har noen enkle tips, programmer etc som kan optimalisere bilde?

    Det står at den har oppløsning 1280x720, men da jeg setter på det, passer det ikke. Jeg ser bare litt av skjermen. Jeg får ikke med startlinja og litt av venstresiden...

  2. #2
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke det aktuelle grafikkortet og prosjektoren i detalj selv, men du kan ihvertfall sjekke at overscan er deaktivert både i prosjektoren og i grafikkdriveroppsettet.
    Jeg har i hvertfall muligheten til å justere overscan på både prosjektoren (TW2000) og i HTPC skjermoppsettet hos meg (Vista og Radeon HD 2600XT).

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om jeg ikke husker feil, skal du sette følgende på projektoren (hdmi-ut på pc satt til 720p) :

    Aspect mode: through
    Output scaling: larger

    (er borte fra pj ett par dager, si ifra om det ikke funker så skal jeg sjekke, har full desktop på samme oppsett)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •