T1ger bygger ny HTPC

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 5 1 2 3 4 5 SisteSiste
Viser resultater 1 til 20 av 82
  1. #1
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    T1ger bygger ny HTPC

    Spesifikasjoner:

    Hovedkort: XFX Nforce 680i
    CPU: Quad 6600 2400MHz
    Gfx kort: Sapphire Radeon HD 2600 XT 256MB GDDR3
    Minne: Kingston 2G 800mhz DDR2
    DVB: Technotrend 1200 DVB-C kort
    CPU kjørler:Nexus XIR
    PSU: Nexus

    HTPC Software:

    - Windows XP SP2 NO
    * Slipstreama med Nlite, lagt in Sata/Pata drivere.
    - Mediaportal SVN + TV3 SVN
    * SVN 17500 p.d.d
    - Softc@m/MDAPI/Phoenix kort leser.
    *
    - MPC

    3 Part verktøy:

    - Microsoft Visual C++ 2005 redist.
    - PowerStrip
    - Winrar
    - Noe viftestyrings software. (tips ?)

    Codec:

    - Cyberlink PowerDVD 7.3 (for codec som benytter seg av H264 HW acc)
    - Noe quad/Dual core FFmpeg (For divx, ymse ting i avi, xvid etc)
    - AC3 Filter 1.42

    Matrise:

    - kladd ennå..

    Mpeg1/2/TS/PS -> Cyberlink
    H.264 -> Cyberlink
    Divx -> FFmpeg (?)
    Xvid -> FFmpeg (?)

    Drivere:

    - Chipset (ATA/Sata, NIC, SMB)
    * Nvidia Nforce 9.53

    - Lyd
    * Realtek R186

    - DVB kort
    * TerraTec 1200 DVB-C BDA Driver 4.8.18

    - Skjermkort
    * ATI 8.2

    Tilbyder:

    - Canal Digital kable tv:

    * Grunnpakke
    * HD pakken
    * Noen andre kanaler

    Mål/utfordringer:

    - Få H.264 100% hw acc av alt av H.264
    - HD støtte i Mediaportal

    Historie:

    Min første HTPC prosjekt har ligget akkurat i grenseland rundt ytelse, spesielt på HD. Og jeg har så langt ikke fått til å brukte GPU for å decode H.264.

    I går ringte en kompis meg å hadde en garantisak som medførte ta han satt igjen med 2 Hovedkort, og han lurte på om jeg ville kjøpe den en billig. Tente på alle plugger og dro VISA kortet i HD rus. Det er 4 år siden jeg sist oppgraderte PC'n, så det var på tide uansett.

    Arbeidslogg:

    21.02.08

    - Kom hjem og plukket den gamle HTPC i biter, skrude i nyt hovedkort og merket at min kompis hadde glemte å sendt med backplane :/. Fikk hentet dette og skrudde på hovedkort igjen. Fant så ut at CPU vifta må festes på baksiden (Så mye for å RTFM først hehe), så det ble en 3 tur ut med hovedkortet. Sån passe knot med å feste CPU vifta, så dama fikk stille opp som bistand. Enda mer knoting med å feste SW reset/Pwd/HD led etc, da denne ligger rett ved siden av ATA porten, og det er litt trangt her. Videre var det mer knot med å få festet PWR2 for CPU.

    - Endelig fikk vi jern i boks, og det var tid for første boot. Jeg hadde Nvidia basert chipset på mitt tidligere hovedkort, så den boota faktiskt uten blåskjerm, og jeg fikk fjerna de gamle driverne og lagt inn de siste. Windows gikk igjennom og fant enhet for enhet. Lasta ned realtek lydkort drivere og fikk lagt inn disse. Realtek var helt ultrajalla i forhold til soundstorm som jeg har kjørt i mange år, den hadde heller ikke coax ut, så xbox360 fikk ofre seg inntill videre.

    Så var det tid for skjermkort/kalibrering, jeg kjøpte faktiskt et Nvidia 8500 kort på dette tidspunktet og fant fort ut at denne ikke var støttet av PowerStrip som er nødvendig for at jeg skal få laget en tilpasset oppløsning og kunne kalibrere bildet perfekt. 1280X720 gir massiv overscan via VGA -> Component transcodern min, så jeg testa den mulighet som ligger i Nvidia drivern for å lage custom oppløsning. Dette var bare bull, da denne ikke fungerer i det hele tatt som powerstrip. La inn talla fra powerstrip, men ser ikke at dette gir noe fornuftig resultat. Testa å kjøre via den innebygde TV utgangen på kortet (Component) men får forsatt overscan og Nvidia drivern gir ikke mulighet for å korigere EDTV oppløsning. Videre har jeg masse signalstøy som gir utslag i at pixlene "vibrerer" og bildet er veldig uskarpt. Helt elendig med andre ord, denne vil bli byttet.

    Så videre på CPU, og la merke til en bug i XP, som medfører at den ikke kan bytte HAL, så jeg har kun 2 cores tilgjengelig p.d.d, etter litt googling så fant jeg ut at jeg faktiskt må reinstalle Xp for dette.. Herreguuud.. Boota opp i linux, og her var det 100% plug and play.

    Så måtte jeg self teste litt HD. Kjørte op DVBviewer hvor jeg har HD satt opp p.d.d, og kan nå nyte VroomHD i fullskjerm med ypperlig kvalitet. CPU load ligger på ca 90% på begge cores. Fikla litt med deinterlace og deblocking, og er lagt fra fornøyd med resultatet så langt, men får ifall full framerate..

    Fyra opp Mediaportal (2.2.3 stable på nåværende tidspunkt) og alt funka utav boksen nå. Ting er betydelig mer "snappy" og litt sån lagg i gui er forsvunnet.

    Støynivået er uakseptablet, CPU vifta Nexus XIR er det motsatte av noe lydløst og er faktiskt litt tragikomiskt. Har noen tanker her på en del tiltak.

    22.02.08

    Dro ut i lunchen og fikk bytta Nvidia 8500 -> ATI 2400 kort.

    - Kveld:

    Testet en god del med DVBviewer. Måtte slå av VMR9, hvis ikke fikk jeg masse gfx feil.
    Ved avspilling av .MKV og .ts filer med MPC får jeg noe tearing på bunnen av skjermen.

    Så jobbet jeg videre med Mediaportal og laget meg en egen trasnponder fil med 256QAm, slik at jeg fikk søkt opp HD kanalene også.
    Videre feilsøking på hvorfor jeg ikke får bilde, sjekket med grafen å så den prøver å bruke mpeg2 codec på H.264 streamen..
    Leste en del om at dette var fikset med ny tsmuxer ved å kjøre tv3/svn.

    Lekte meg litt med en verktøy som skulle gå igjennom codec, og den mosa Xp min..
    La tilbake sistem system sate backup, og da sa XP takk for seg...

    Så ble det bare rot resten av kvelden..

    23.02.08

    - Laget ferdig slipstream og startet XP install og det virket . Lagt inn resten av drivere.
    - Jeg kunne vel kansje lagt inn de via slipstream, men er bare glad jeg nå endelig fikk opp XP. Kjørt windows update.
    - Lagt inn Drivere til skjermkort, dvb kort, lydkort etc.
    - Lagt inn powerstrip og laget god oppløsning for EDTV.

    24.02.08

    - Lagt inn Mediaportal 2.2.3
    - lagt inn SQL server (For TV3 engine)
    - Lagt inn SQL admin tool.
    - Lagt inn Mediaportal SVN 17500
    - Lagt inn Mediaportal TV3 SVN 17500
    - Laget tilpasset transponderfil (Merk: HD har 256QAM)
    - Scannet kanaler.
    - Teste og slitt en del med softc@m
    - Lagt inn Microsoft Visual C++ 2005 redist sp1
    - Lagt inn Winrar
    - Feilsøkt logger. (Rundt TV3 issues)

    Todo liste:

    - Få kalibert en god oppløsning via powerstrip.
    - Få kalibert farger.

    - Få Avio/H.264 acc til å funke.
    - Oppgradere Mediaportal til SVN/TV3 SVN
    - Reinstall av XP (*sukk*)
    - Få HD kanalene til å funke med Mediaportal.

    - Teste ulike FFDshow for sw decoding.
    - Få til stabilt og raskt kanal bytte i TV3
    - Støy demping.
    - Få fiksa fildelninga i XP slik at den fungerer normalt, og ikke den "guest" idiotien slik at andre os en linux når den via SMB/CIFS.
    - Ghosta over install til ny større disk for OS. (Bare 20G p.d.d)
    - Backup som funker... Ghost ?
    - Koble til externe WD 1T disken via Esata og verifisere at dette er stabilt.
    - Sette opp DVB-T kortet og få scannet kanaler.
    - Raid/Ram disk for timeshift ?

  2. #2
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her skal jeg virkelig følge med.

    Jeg fikk i dag mine deler til ny HTPC, og har da samme cpu som deg.

    Ett annet TV-Kort, og annet skjermkort, ellers de samme hoveddelene.

    Skal kjøre samme programmer som deg i tillegg, men mulig jeg dropper MPC og holder meg til den innebygde avspilleren i mediaportal sammen med riktige codecs og konfigurering via ffdshow.

    Håper vi her kan dra nytte av hverandres erfaringer underveis, og ende opp med den beste løsningen med hensyn til kvalitet osv.

    Jeg begynner hvertfall min bygging i løpet av kvelden, så gleder meg stort. Er som julaften for meg denne dagen

  3. #3
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Her skal jeg virkelig følge med.

    Jeg fikk i dag mine deler til ny HTPC, og har da samme cpu som deg.

    Ett annet TV-Kort, og annet skjermkort, ellers de samme hoveddelene.

    Skal kjøre samme programmer som deg i tillegg, men mulig jeg dropper MPC og holder meg til den innebygde avspilleren i mediaportal sammen med riktige codecs og konfigurering via ffdshow.

    Håper vi her kan dra nytte av hverandres erfaringer underveis, og ende opp med den beste løsningen med hensyn til kvalitet osv.

    Jeg begynner hvertfall min bygging i løpet av kvelden, så gleder meg stort. Er som julaften for meg denne dagen
    Fikk nettopp til H.264 HW acc i DVBviewer.. (Ifall i følge taskmanager) 2% cpu last på core 1, 40-50% på core 2..

    VoomHD 13Mb H.264 interlaced..
    Helt SINSYKT bra bilde nå gitt..

    Feirer med en øl her nå
    Helt magiskt...

    Skal dille videre i natt hvis kroppen henger med..
    Har du fåt til HD i Mediaportal enda ?

    Hva ligger CPU'n din på under idle og torturetest ?

  4. #4
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er nok noen timer unna å komme så langt. Nå skal det tas backup av alt på de gamle diskene som skal videre til filserveren som skal bygges parallelt med ny HTPC. Må ha det mellomlagret siden jeg skal kjøre raid 5 nå.

    Jeg har ventet på HD-Dekoder og kort fra canal digital, men fikk i dag vite at det var skjedd en feil ved bestillingen, så jeg har kun mitt vanlige kor uten HD kanalene. Skal nok testes etterhvert, vær du trygg, men nå prioriterer jeg først å få opp de to maskinene, konfigurere mediaportal som jeg ønsker, samt sitte opp ffdshow.

    I tillegg har jeg jo filserveren å leke med

    Skal du benytte deg av ffdshow sammen med mediaportal og oppskalering av DVD?

    Jeg får faktisk inn lyd på HD kanalene på min dekoder fra kanal digital, så kanskje jeg faktisk får bilde også når det kommer ett kort som kan ta seg av HD.

    Hold oss oppdater videre utover kvelden\natten...

  5. #5
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Jeg er nok noen timer unna å komme så langt. Nå skal det tas backup av alt på de gamle diskene som skal videre til filserveren som skal bygges parallelt med ny HTPC. Må ha det mellomlagret siden jeg skal kjøre raid 5 nå.

    Jeg har ventet på HD-Dekoder og kort fra canal digital, men fikk i dag vite at det var skjedd en feil ved bestillingen, så jeg har kun mitt vanlige kor uten HD kanalene. Skal nok testes etterhvert, vær du trygg, men nå prioriterer jeg først å få opp de to maskinene, konfigurere mediaportal som jeg ønsker, samt sitte opp ffdshow.

    I tillegg har jeg jo filserveren å leke med

    Skal du benytte deg av ffdshow sammen med mediaportal og oppskalering av DVD?

    Jeg får faktisk inn lyd på HD kanalene på min dekoder fra kanal digital, så kanskje jeg faktisk får bilde også når det kommer ett kort som kan ta seg av HD.

    Hold oss oppdater videre utover kvelden\natten...
    Quick update rundt mediaportal..

    Ser ut fra grafen at den bruker MPV codec for H.264 i stedet for Cyberlink, så det er her feilen ligger tipper jeg..

    *tenker*

  6. #6
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mediaportal -feil codec benyttes..

    Mediaportal -feil codec benyttes..

  7. #7
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får ikke endret dette på vanlige måte under codecs?

  8. #8
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Du får ikke endret dette på vanlige måte under codecs?
    Må kjøre SVN og TV3 server med annen tsmuxer ser det ut som...

    Men mosa totalt XP min her nå ((( Arrrghhh
    En restore av Systemstate nuka så den ikke booter i det hele tatt..

    Dette blir seint..

    F... €%)(/=#"%

  9. #9
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan ente det i natt, måtte du starte helt fra grunn av med installasjon av xp?

  10. #10
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Hvordan ente det i natt, måtte du starte helt fra grunn av med installasjon av xp?
    Jepp.. Sleit til 5 i natt..

    Fant ut en del "spennede":

    1. Min DVD leser ikke CD format lenger.
    2. Min PATA disk har speilvendt Master/slave
    3. Min gamle cdrom leser cd'er feil. (Så den går i søpla)
    4. Ser ut som jeg må ha sån floppy driver for å få kontakt med sata/pata, og hvor la jeg den ?
    5. Xp kan ikke bruke extern usb disk ser det ut som.. Får ifall bare blåskjerm..
    6. Ikke lag din egen slipstream på "gamlemåten" kl 4 på natten.. (http://support.microsoft.com/kb/314479), en hvis fare for skrivefeil..

    Driver å mekker med Nlite her nå.. Får håpe det funker bedre...

    Også funnet floppy'n min, just in case..

  11. #11
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er xp install igang endelig....

  12. #12
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fått ting på plass?

    Jeg er ikke kommet lengre enn til installasjon av OS på mine to pcer.

    Jeg har tidligere hatt store problemer ved buk av mediaportal og ffdshow. Valgene på menyene blir ikke hevet ut, så er umulig å vite hva jeg faktisk velger.

    Så om du bruker mediaportal og ffdshow til å se DVD vil jeg gjerne vite om du har samme problemet.

  13. #13
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten ting til.

    Med vaglet du har av cpu, vil det ikke da være klart bedre å gå for Vista 64 bit framfor xp 32 bit? Vil vel få mye mer utav pcen ved å gjøre det på den måten?

  14. #14
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Fått ting på plass?
    Nahh.. Fått Media portal 2.2.3 til å funke fint,
    men ikke SVN/TV3 server SVN.

    Jobber med SVN **500, som ser ut til å være en greit verison.

    Hva kjører du av viftestyrings software ?

  15. #15
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    En liten ting til.

    Med vaglet du har av cpu, vil det ikke da være klart bedre å gå for Vista 64 bit framfor xp 32 bit? Vil vel få mye mer utav pcen ved å gjøre det på den måten?
    Det kunne være en tanke å gått for XP_64 forsåvidt, ser ut som jeg har 64 bit drivere for alt.

    Ser ikke helt at dette gir meg så mye, da det meste jeg ellers kjører er 32bit av applikasjoner.

    Jeg vil uansett gå på linux når windows oppsettet er ferdig, og her vil jeg få utnytte 64bit/dualcore på en hensiksmessig måte.

    Vista vil jo medføre at jeg får benyttet _mindre_ av maskinen, så det blir å gå tilbake i tid.

    Jeg har heller ingen lisens, og synes den er latterlig overpriset.

  16. #16
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Jeg har tidligere hatt store problemer ved buk av mediaportal og ffdshow. Valgene på menyene blir ikke hevet ut, så er umulig å vite hva jeg faktisk velger.

    Så om du bruker mediaportal og ffdshow til å se DVD vil jeg gjerne vite om du har samme problemet.
    Jeg har EDTV (480P/848X480 native oppløsning), så jeg har ikke behov for å oppskalere DVD.

    Men jeg har lekt med FFdshow i forhold til deinterlace, sharp, denoice etc og har ikke hatt noen avvik som du beskriver her.

    Vil legge in FFDshow i dag, så jeg kan sjekke.

    Optimalt finner vi en FFDshow version som er up to date, og er kompilert for quad støtte.

  17. #17
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Du får ikke endret dette på vanlige måte under codecs?
    Ser mye bedre ut med siste svn av Mediaportal.

    Utifra loggene så finner den riktig codec og setter opp riktig graf, det er verre med MD@PI og softc@m som jeg ikke har fått til å virke enda.

  18. #18
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjekt å se at ting faller på plass.

    Jeg har i grunn ikke tenkt å benytte meg av viftestyring, men om støynivået er for høyt må jeg så klart revurdere det.

    Har to kabinettvifter, 120mm som kjører på 6? volt, samt en psu som er totalt lydløs. Eneste som her er en støykilde er cpu, men får se hvordan dette blir når alt er på plass.

    Håper jeg får tid å begynne å søke inn tvkanaler osv i dag, spent på om mitt tvkort vil virke sammen med canal+ og andre betal kanaler.

  19. #19
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Kjekt å se at ting faller på plass.
    Jepp, bedre humør for tiden nå

    Vært gøy å fått til betal kanalene og sett at HD fungerte så blir dette helt konge

    Skulle også forsket noe mer rundt HW acc av video og verifisert at alt fungerer slik det skal.

    Sitat Opprinnelig postet av svortevik
    Jeg har i grunn ikke tenkt å benytte meg av viftestyring, men om støynivået er for høyt må jeg så klart revurdere det.
    Mulig jeg har noe settings i bios som kansje kan benyttes.

    Det ville jo faktiskt vært praktiskt å hatt verktøy som raporterer CPU/Viftehastighet.

    Sitat Opprinnelig postet av svortevik
    Har to kabinettvifter, 120mm som kjører på 6? volt, samt en psu som er totalt lydløs. Eneste som her er en støykilde er cpu, men får se hvordan dette blir når alt er på plass.
    Det er CPU vifta, samt Chipset vifta som er støykilder.
    Chipset vifta er jo addon, så jeg vil tro jeg bare kan slå av denne siden jeg i utgangspunktet ikke har behov for overklokking. En riktig plassert 120MM som blåser på siden gjennom gitret og 80MM som er på toppen av CPU viften kansje kunne kjørt med 20% hastighet.

    Har sån 3.5" viftestyrings chassie som jeg tenkte sette på i dag, men en forutsettning er jo at jeg kan følge med CPU temperatur.

    Det mest optimale ville vært om det kjørte stabilt uten vifter Jeg er villig til å klokke ned noe hvis det gir effekt.

    Sitat Opprinnelig postet av svortevik
    Håper jeg får tid å begynne å søke inn tvkanaler osv i dag, spent på om mitt tvkort vil virke sammen med canal+ og andre betal kanaler.
    Burde funke, tester for tiden med SVN 17500.

    Vilket DVB kort har du, og hva slags CAM løsning har du ?

  20. #20
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har valgt å for Komplett.no - TerraTec Cinergy C PCI & CI, HD-support, DVB-C(Cable-TV), with CI internal module sammen med en billig conac cam jeg kjøpte på qxl. Ble totalt på 1350, så dyrt er det.

    Er vel forskjellige programmer som gir det temp på både cpu, harddisker og skjermkort, i tillegg til å rapportere om vifte hastighet.

    Kan jo prøve Lavalys - Comprehensive IT Security and Management som jeg tror skal klare denne saken greit.

    Tenker jeg vil trenge litt hjelp siden, når det kommer til å få inn tv og sette opp epg på alle kanalene. Se hva jeg får til, så kommer jeg nok tilbake til tråden her etterhvert tenker jeg

Side 1 av 5 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •