Vista MCE fullskjerm video, svarte kanter rundt

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vista MCE fullskjerm video, svarte kanter rundt

    Hei.
    Jeg har akkurat satt opp en vista mce, inntil jeg koblet den til projektor var alt bare fint.

    Jeg har satt den opp til å kjøre 720p over HDMI til projektor, alt ser fint ut inntil jeg starter en video. Dvs, i interfacet fyller skjermen hele bildet, dette gjelder også testvideoene som følger med. Med en gang jeg starter en av mine videoer nekter vista å vise disse i fullskjerm og legger en svart boks rundt, ganske så stor også. Den bruker kanskje halve skjermen totalt sett.

    Noen tips til hva dette kan komme av ? Da den sto koblet til pc-skjerm mener jeg bilde ble strukket ut så det fylte bildet ved visning av film.

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har noe av det samme problemet. Jeg brukte xbox med xboxmediacenter før, og når jeg spillte av f.eks simpsons episoder så skalerte xboxen fila om slik at den fylte hele skjermen på tven min. Men når jeg spiller av med media center så blir det svarte bokser på hver side. Når fila er i widescreen så fyller det skjermen slik det skal.

    Men skulle gjerne ha fått MC til å gjøre slik som xboxen gjorde. Har vært inne på ffshow men har ikke helt funnet ut hva jeg skal gjøre der.

    Håper noen har noe forslag.
    Til deg over: Har du prøvd å stille inn media center på nytt. Gå inn på innstillinger og velg tv osv... der er det diverse videoer som vises slik at du kan stille inn prosjektoren din. Vet ikke om det hjelper noe da...

  3. #3
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har Vista MCE selv koblet mot full hd LCD tv og prosjektor. Opplever ikke samme problem hos meg.

    Et par ting jeg ville prøvd ut:
    -På options/tools menyen (popupmenyen) så er det et zoom valg når en spiller av film. Sjekk at denne ikke står feil.
    -Hvis du benytter ffdshow så kan du slå på resize & aspect og konfigurere den slik at bildet blir skalert til skjermens bredde/fulle oppløsning. Da burde det ikke komme noen ramme rundt.

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spectre
    Har Vista MCE selv koblet mot full hd LCD tv og prosjektor. Opplever ikke samme problem hos meg.

    Et par ting jeg ville prøvd ut:
    -På options/tools menyen (popupmenyen) så er det et zoom valg når en spiller av film. Sjekk at denne ikke står feil.
    -Hvis du benytter ffdshow så kan du slå på resize & aspect og konfigurere den slik at bildet blir skalert til skjermens bredde/fulle oppløsning. Da burde det ikke komme noen ramme rundt.
    når jeg valgte zoom så kom det opp slik jeg ville. hehe. Greit at det er en veldig enkel løsning iblant. Tusen takk!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •