Best mulig bilde i mediaportal - Hva må jeg gjøre? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 45 av 45
  1. #41
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    4,886
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av defo
    Bildet er mer enn godt nok nå, bare jeg får vekk det frame problemet. Altså at bildet "hopper" 1 sec fremover i tid hvert sekund ca..
    Trykk "shift" + "!" mens du ser på video i MP.

    Da får du opp statistikk over droppede frames, og en hvit bar som flyr over skjermen.

    -k

  2. #42
    Active defo sin avatar
    Medlem siden
    Feb 2005
    Poster
    372
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av knutinh
    Trykk "shift" + "!" mens du ser på video i MP.

    Da får du opp statistikk over droppede frames, og en hvit bar som flyr over skjermen.

    -k
    Skal gjøre dette så fort jeg kommer hjem!

  3. #43
    Newcomer K-pax sin avatar
    Medlem siden
    Jul 2005
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan virke som ffdshow kjører 2 ganger, input size skal vel ikke være 1360x? (men 720x om det er en dvd du spiller)
    Om det er tilfelle kan det også forklare den høye cpu bruken.

    Mulig du kan finne ut noe mere ved å bruke Graphedit.
    Last ned programmet Graphedit, start mediaportal i window mode(ikke fullscreen) spill av filmen. Når filmen spiller av velger du connect to remote graph i graphedit. Da vil du se hvilke filtre som brukes under avspillingen.

  4. #44
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Har akkurat satt inn et HD3450 og med reg tweaks har jeg fått et mye bedre bilde enn jeg noen gang gjorde med nVidia 8500GT (begge med Cyberlink). Spesielt sortnivået er forbedret.

    Hei Okay,

    hvilke Reg tweaks har du gjort på ATI kortet ditt ?

    har lest om mange reg-settings på ATI kort men var ikke dette for de gamle driverene ?

    har selv en ny HTPC m / ATI HD2600 kort men har foreløpig ikke gjort noen reg-settings. Setter stoooor pris på om du har noen tips

  5. #45
    Active defo sin avatar
    Medlem siden
    Feb 2005
    Poster
    372
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K-pax
    Det kan virke som ffdshow kjører 2 ganger, input size skal vel ikke være 1360x? (men 720x om det er en dvd du spiller)
    Om det er tilfelle kan det også forklare den høye cpu bruken.

    Mulig du kan finne ut noe mere ved å bruke Graphedit.
    Last ned programmet Graphedit, start mediaportal i window mode(ikke fullscreen) spill av filmen. Når filmen spiller av velger du connect to remote graph i graphedit. Da vil du se hvilke filtre som brukes under avspillingen.
    Her var problemet!

    Hadde valgt ffd raw filter som video decoder under dvd innstillinger. Trengte bare å skifte til MPV og vips så var problemet borte!

    Takk for all hjelp

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •