Lavt lydnivå fra HTPC *og Revo sample rate

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lavt lydnivå fra HTPC *og Revo sample rate

    På min H/K 430 har jeg lagt merke til at lydnivået er vesentlig høyere ved radio enn ved coax fra HTPCen (Revo).

    Master volume er satt til maks i kontrollpanelet selvfølgelig. Det samme er lyden i Media Player. Hva kan det lave lydnivået skyldes?

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    innimellom må jeg inn på EAX control panel, og velge restore to default på lydinnst.
    funker også å søke i windows etter "restore".
    etterpå må volumet stilles opp igjen, men lyden blir da høyere enn før. :shock:
    aner ikke hvorfor, men..

  3. #3
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EAX=Creative, ikke sant? Fant noe 'bruk standard' greier her nå (under lyder og lydenheter), men kan ikke si at dette hjalp noe særlig.

    Noe jeg ikke har tenkt på før; hva skal jeg egentlig velge under 'avanserte egenskaper for lyd', under høytaleroppsett? Ser dog ikke ut til å ha noen påvirking (prøvde 'ingen høytalere' nå).

    Andre tips? Må ha på ca. -10dB for å spille 'middels +' i mine øyne (les: ører). Radio er høyt allerede på -30dB !

    Edit: H/K er forresten satt til Stereo (surround off), men hjelper ikke å endre uansett.

  4. #4
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kommer endel ann på hvordan software man bruker

    jeg får ganske mye høyere lyd i windvd og media player classic enn i windows mp9.

  5. #5
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok nå og byttet om litt på audiofilteret i ZP, for så i bytte tilbake og det så ut som om dette hjalp! :-)

    En annen greie er at H/K sier "PCM 48Hz" ved avspilling av DVD (M-Audio er satt til 44.1).
    Ved bruk av foobar med kernel streaming sier H/K 44.1.

    AISO fungerer vel ikke med Revo, men må vel være en mulighet her for det?

  6. #6
    Newcomer PeGG sin avatar
    Medlem siden
    Jun 2003
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    revo har litt lavt utgangsnivå ja, og asio funker bra, er jo lagd for det.
    bruker selv asio output og mad input med winamp. og AC3Filter har også veeeldig lavt nivå, men det er bare å booste på settingene (gain osv)(foretrekker å bruke høyere volum på preampen selv)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •