ulyd i sub når skjermkortet jobber (Løst^^)takker for all hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 26
  1. #1
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ulyd i sub når skjermkortet jobber (Løst^^)takker for all hjelp

    hei har en PC som blir brukt til alt en pc kan brukes til omtrent
    men jeg er plaget med lyden å har vært det en stund

    når d skjer noe på skjermen så durer d fra subben (noe alla samme lyd som fra en stille hardisk når den jobber)
    denne lyden øker svært lite når jeg skrur opp volumet å blir heller ikke borte når jeg muter receiveren


    spiller jeg musikk å lar være å bruke datan til andre ting er d ingen ulyd der,
    men skall så lite til som for exempel rulle på en side når jeg browser så beggynner duringen,
    duringen er også der når jeg ser film men da har jeg som regel såpass bra volum på at den ikke høres,
    spiller jeg derimot et spill uten lyd eller med kun lyd fra spilllet blir jeg gal av denne ulyden å må koble ut subben, og det er dette som plager meg mest da sub gir en deilig effekt i spill.

    lyden blir nå ført digitalt fra pc'n til receiveren via en hdmi kabel fra skjermkortet(ati-hd3870)
    men er ikke kabelen som er problemet å trur heller ikke lydbrikken på skjermkortet skaper ulyden, for har hatt flere forskellige opsett blandt annet har jeg brukt x-fi extreme music med coax til receiver og hadde samme problem da

    (edit)
    glemte å nevne at d heller ikke har noe å gjøre med cpu eller hardisk load for jeg kan kjøre cpu på 100% uten en lyd å jeg kan defragmentere diskene med samme resultat

    noen tips til hvordan fjerne denne nokså plagsomme duringen ??

  2. #2
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du CRT skjerm?
    Hva skjer hvis du slår av skjermen?

    Høres ut som støy plukket opp av sub-kabelen.

    I såfall kan skjermet sub-kabel være løsningen.

  3. #3
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det første som slår meg, jordingsfeil...
    Følger det ikke med en slik magnetring (husker ikke hva den heter) når man kjøper pc, som man kan stikke kabler gjennom? For mener jeg hadde et lignende problem, med at det var en konstant bi-lyd (suse lyd) fra pc til headset.. Dette forsvant da jeg brukte "ringen" i kabinettet.

  4. #4
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke crt skjerm nei, å slå av skjermen hjelper ikke
    kan jo prøve å skaffe en skjermet sub kabel, (kansje clas har noen rimelige for testens skyld)

    å her er d ingen magneter nei men vet jeg har sett sånt på eldre og gjerne billige strømforskyninger husker til og med at jeg hadde d på en tastatur ledning engang.
    vist jeg skulle finne en sånn magnet ring, vilke ledninger vill du at jeg skall tre gjennom den?

    mulig d er et gjording's problem men d får jeg desverre ikke gjort noe med, her er d ingen gjordet kontakt i nærheten, og jeg leier så kan ikke begynne å legge sånt inn selv, dessuten har jeg ikke penger til sånt.

  5. #5
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Amrita
    mulig d er et gjording's problem men d får jeg desverre ikke gjort noe med, her er d ingen gjordet kontakt i nærheten, og jeg leier så kan ikke begynne å legge sånt inn selv, dessuten har jeg ikke penger til sånt.
    Du kan jo bare lodde på en ledning til kontaktene, og lodde dem til en radiator eller lignende

  6. #6
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    Du kan jo bare lodde på en ledning til kontaktene, og lodde dem til en radiator eller lignende
    hehe komisk ^^ men desverre har ikke noen radiator eller lignende her heller

  7. #7
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har nå dratt en jordet skjøte ledning fra kjøkkenet så nå er alt jordet her utenom receiveren som ikke lar seg jorde.
    samme resultat (litt lettet)

    har også plukket ut x-fi kortet da jeg ikke bruker d lenger uansett.
    ingen forandring

    drar ned på clasern i morgen å kjøper skjermet kabel til subben
    å leter etter magneter (begynner å bli desperat)

  8. #8
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte skjermet kabel idag, desverre er duringen fremdeles her

    plukket også opp en 25m rull med magnetbånd setter i gang å snurre nå :???:

  9. #9
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vell kan trygt si jeg har kastet bort ca 1000kr i kabler foreløbig(vell får jo bruk for di engang så ikke helt bortkastet)

    trur rett og slett jeg har fått et defekt skjermkort (eller at skjermkortet er dårlig designet med tanke på støy) :cry:
    for når jeg tenker meg om var d etter at jeg fikk d nye skjermkortet jeg begynte å legge merke til denne duringen

    jeg prøvde å bruke onboard soundcard den har toslink å dette fungerte bra
    så inntil neste skjermkort oppgradering må nokk dette duge

    å atter en kabel må kjøpes lol

  10. #10
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    €#%"&/#/#€"!#€%"%!#"€"%
    nå er den der igen å denne gang med toslink
    svarte heller gir opp

    (edit)
    jord må være problemet mitt har nok overledning et sted
    med kun toslink til receiveren er d helt flott
    brummet kommer tilbake uansett hva annet jeg kober til receiveren som er i kontakt med pc'n være seg:

    pc->skjerm->receiver via s-video
    pc->receiver via hdmi
    pc->receiver via coax
    merk lyden kommer fremdeles over toslink

  11. #11
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjermkort med toslink? Ekke det lydkort du kobler til receiver da?

    Har du prøvd å øke master volume (til max) på pc'en og senke volum på forsterker? kanskje dårlig spørsmål?

  12. #12
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du kabeltv?
    Da er det muligens der problemet ligger,napp ut alt som har med kabetv å gjøre og se om det forsvinner,gjør det det så kjøp et galvansik skille til hver TV eller inntaket.

  13. #13
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    skjermkort med toslink? Ekke det lydkort du kobler til receiver da?

    Har du prøvd å øke master volume (til max) på pc'en og senke volum på forsterker? kanskje dårlig spørsmål?
    toslink er fra onboard lydkort på hovedkortet
    hdmi fra skjermkortet
    coax fra x-fi lydkort

    hva volumet står på gjør ingen forskell

    Sitat Opprinnelig postet av tazzat
    Har du kabeltv?
    Da er det muligens der problemet ligger,napp ut alt som har med kabetv å gjøre og se om det forsvinner,gjør det det så kjøp et galvansik skille til hver TV eller inntaket.
    ikke noe kabel tv her nei

  14. #14
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Amrita
    toslink er fra onboard lydkort på hovedkortet
    hdmi fra skjermkortet
    coax fra x-fi lydkort
    hvis du kobler til høretelefoner direkte til line-out på PC. Hører du susing da også? Dvs, samme susing?

    Høres egentlig ut som det er støy plukket opp fra omgivelsene. Ergo jording som en sa her tidligere. Har du prøvd å jorde reciever kabinettet?

  15. #15
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming

    Jeg har også det samme problemet på mitt vanlige stereoanlegg. Hvor jeg ikke har noen sub. Lyden kommer fra diskant høytalerne på mine proson 212RR. Det kommer en slags suse lyd når jeg skrloller sider opp og ned, og når pcen jobber. Dette er svært irriterende... Så håper noen kommer med et fornuftig svar som kan løse dette problemet

  16. #16
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe tilbake til jording ja

    vell her skall dere høre hva jeg har gjort med den saken.

    jeg har dratt jordet skjøte ledning inn fra kjøkkenet å plugget alt i denne
    så nå er alt jordet ikke sant utenom receiveren som ikke lar seg jorde like lett.
    men jeg stoppet ikke der, fra tips fra et annet forum dro jeg også en ledning fra jord i psu til kabinett så nå er også kabinettet mitt 100% i jord + surrer sølvfolie rundt alt jeg har av kabler rundt subben utenom foran element å bassport til og med rundt receiveren å kobler en ledning fra jord på støpsel til folien

    stort mere jordet å skjermet enn d blir d ikke.

    nå har jeg også testet lineout til receiveren samme brumming som med alle andre tilkoblinger utenom toslink.
    plugget headphones inn å ingen ulyd, noe som ikke kom overaskende på meg, da jeg allerede er overbevist om at d er en jordings feil her(overledning), å vist d er d som er problemet så hjelper d ikke å jorde aldri så mye, en må finne feilen.

    flere gode svar her martinivers bare ingen som har løst mitt problem enda
    dessuten mitt problem skilder seg fra ditt jeg har problem i sub området ikke i diskant å mitt oppstår ikke når "maskin" jobber men kun når skjermkortet arbeider
    så kansje jording kan hjelpe deg martinivers hehe

  17. #17
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har nokk gitt opp håpet om å finne ut hva som er galt
    i allefall inntill en eller annen kløpper peker veien om åssen jeg skall gå frem for å feilsøke etter overledning med et multimeter eller en annen lur løsning

  18. #18
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ulyd

    Jeg skal ta å prøve med jording. Har egentlig ikke tro på at det løser mitt problem heller. Men skal prøve.

    Du har ulyd i sub jeg har ulyd i diskant. Jeg har det også når pcen min jobber i tillegg til at jeg gjør ting på pcen, hvis du forstår.

  19. #19
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    æsj ulyder

  20. #20
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å napp ut noen kabler for å se om noe kan hjelpe..

    Jeg hadde tidligere ulyd i høyttalere når pc`n jobba, og løste det ved å gå over til optisk. Trodde jeg. Noen ganger var det støy, andre ganger ikke.

    Problemet mitt var at jeg hadde koblet både ps2 og xbox til forsterker med komponent-kabel. Derifra en komponent-kabel til projektor. Når jeg da koblet en vga-kabel fra pc til projektor kom støyen. Så de gangene laptopen ikke var koblet til projektor var det også helt støyfritt.

    Jeg koblet heller ps2 til tv`n, og komponent fra xbox rett i projektor.


    Et eller annet sted må du jo ha en jordsløyfe..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •