ulyd i sub når skjermkortet jobber (Løst^^)takker for all hjelp - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 26 av 26
  1. #21
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shpongle
    jordsløyfe..
    Takk
    med hjelp av det ordet fant jeg denne å er veldig lettet^^
    Sitat Opprinnelig postet av www.lydrommet.no
    Jordsløyfe:

    En jordsløyfe oppstår når det går jordstrøm i signalkablen pga av at apparater er tilkoblet nettuttak med forskjellig jordpotensiale. "Brum" som oppstår ved jordsløyfe er alltid 50Hz i frekvens.
    jeg er på rett vei

    Sitat Opprinnelig postet av www.lydrommet.no
    En god regel er at en ikke skal tilkoble skjermen i begge ender i en signalkabel mellom apparater. Skjermen skal kun termineres i inngangen av apparatet som også blir referansen for ballanseringen.
    skjermingen skall ikke "jordes" i begge ender av signal kabelen?
    i mitt tilfelle i receiver enden av hdmi kabelen regner jeg med, da receiveren ikke er jordet fra før så dumt å bruke den som jordings grunnlag?

    sjønte ikke 100% det der. når d kommer til jord tenker jeg mest bil liksom


    fant denne også
    Sitat Opprinnelig postet av www.lydrommet.no
    Brum og rippel

    Brum i lydanlegget er et populæruttrykk for flere feil. Dersom frekvensen av denne er 50Hz skyldes brummen som regel en jordsløyfe.

    Dersom den er 100Hz er det en feil i apparatet som sannsynlig skyldes strømforsyningen. Likerettet nettspenning gir alttid 100Hz rippel.
    håper d ikke er sistnevnte som er problemet uff
    har ikke instrument for å måle om d er 100hz eller 50hz brum
    jeg klarer ikke å høre forskell uten referanse, men trur mest på at d er 50hz(inbiller meg at d er d jeg hører hehe)

  2. #22
    Active Torro sin avatar
    Medlem siden
    Jan 2005
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    * Kan også være pre-out fra PC'n som er for høy.
    * Ustabil strømforsyning i PC'n, når skjermkortet trekker mer strøm stresses strømforsyningen.
    * Jordfeil på PC'n

    Prøv med et strømfilter. Usikker på om "magnet-ringer" er det samme som feritkjerner? Passe på at signal kabler til sub ikke ligger i nærheten av strøm kabler.

  3. #23
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torro
    * Kan også være pre-out fra PC'n som er for høy.
    * Ustabil strømforsyning i PC'n, når skjermkortet trekker mer strøm stresses strømforsyningen.
    * Jordfeil på PC'n

    Prøv med et strømfilter. Usikker på om "magnet-ringer" er det samme som feritkjerner? Passe på at signal kabler til sub ikke ligger i nærheten av strøm kabler.
    mere truen på jordsløyfe da strømforskyningen er av topp kvalitet (vist ikke den er deffekt da) pre-out er d ikke (testet) kan være jordingfeil ja som jeg har truen på også derfor jordsløyfe ser ut til å være synderen ^^


    nå trenger jeg bare en til å si om jeg sjønte d som jeg skrev i posten over korrekt, eller om jeg er helt på jordet hehe

  4. #24
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem Løst^^ takk for all hjelp folkens skjylder alle en øl

    takket være sphongle(veldig bra band btw^^)

    nå er problemet borte jordsløyfe var problemet ja
    ser ut til at jeg har laget meg en intern "jordkrets" i mine forgrenings kontakter da dem er av jordet typen

    hvordan løste jeg problemet:
    jo jeg avbrøt "jordkretsen" i sub strøm kontakten med teip over jord i støpselet.

    dagens vise ord:
    jord har ingenting i et sterioanlegg å gjøre, og 'hører' best hjemme i blomsterbeddet ^^

  5. #25
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke løst problemet du har bare unngått det.
    Jeg hadde heller prøvd å finne synderen til støyen.

  6. #26
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vell jeg er fornøyd ^^
    kommer nok til å lete etter feilen engang ja, er en av tre som kan være synderen da pc'n, sub'n, receiveren
    holder en knapp på pc'n men den får jeg ikke gjort noe med før jeg bygger ny

    uansett frem til da er jeg kvitt lyd problemet
    greit subben er ikke jordet nå men d var den da aldri heller å ikke blir den det med d første heller.

    jeg får ta det problemet når jeg kommer så langt, nå er jeg bare gla jeg slipper å høre på den dritten

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •