Problemer med PC. Hjeelp ! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 35 av 35
  1. #21
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke den helt store kjenskapen til raid da jeg har styrt unna d så langt pga problemene d fører med seg

    så eneste jeg kan hjelpe med er noen tips til senere instaleringer av OS

    ha en raptor disk til OS dette booter da fort nok å du slipper større problemer under boot skulle d skje noe med raid diskene.
    har du programmer, spill som du gjerne vil ha raskere, plasser de på raid disken din og burte ungå de alt for store problemer slik.
    og har du litt extra cash til pc'n kan du jo kjøpe en disk som kun blir brukt som backup av d som ligger på raid disken, så skulle d skje noe så går d lett å få d på plass igen.

    dette er bare mitt syn på saken å husk jeg har ikke brukt raid selv enda så peil har jeg ikke bortsett fra hva jeg har lest om emnet.
    men jeg kommer til å sette opp maskin min slik når jeg tar i bruk raid noe jeg må gjøre snart da behovet har meldt seg nå.
    håpet egentlig å ungå det å heller kjøpe meg en ssd men dem ser ikke ut til å bli i riktig prisklasse med d første

  2. #22
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3GB på 32bits OS er etter min erfaring ikke spes stabilt. Kan være det om du kjører 1x2GB og 1x1GB men ikke med 4GB. Har bare hatt trøbbel med disse systemene. Om systemet virker i Safemode så hadde jeg testet følgende:

    trykk
    Start
    Kjør
    Skriv inn msconfig
    velg fliken oppstart og deaktiver alle elementer
    velg så fliken tjenester og sett i hukken skjul MS tjenester og deaktiver resten
    start på nytt etter det så får du en ren oppstart.

  3. #23
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Amrita
    har ikke den helt store kjenskapen til raid da jeg har styrt unna d så langt pga problemene d fører med seg

    så eneste jeg kan hjelpe med er noen tips til senere instaleringer av OS

    ha en raptor disk til OS dette booter da fort nok å du slipper større problemer under boot skulle d skje noe med raid diskene.
    har du programmer, spill som du gjerne vil ha raskere, plasser de på raid disken din og burte ungå de alt for store problemer slik.
    og har du litt extra cash til pc'n kan du jo kjøpe en disk som kun blir brukt som backup av d som ligger på raid disken, så skulle d skje noe så går d lett å få d på plass igen.

    dette er bare mitt syn på saken å husk jeg har ikke brukt raid selv enda så peil har jeg ikke bortsett fra hva jeg har lest om emnet.
    men jeg kommer til å sette opp maskin min slik når jeg tar i bruk raid noe jeg må gjøre snart da behovet har meldt seg nå.
    håpet egentlig å ungå det å heller kjøpe meg en ssd men dem ser ikke ut til å bli i riktig prisklasse med d første
    Jeg ser ikke bort fra at Raidet kan være problemet, imidlertid har jeg kjørt dette stabilt i mange år på en server fra en gang på 90-tallet og frem til 2003 eller noe. Det var riktignok SCSII, men det var et softwareraid som jo i utgangspunktet ikke alltid er så stabilt.

    Jeg har tenkt over dette med en dedikert oppstartdisk. Imidlertid er jeg redd det blir litt slitsomt mtp default mapper osv, men jeg får vel bare finne meg i den ekstra jobben (kjørte jo dette også på den nevnte serveren, men som filserver er jo ikke mappelokalisering noe tema slik som i OS.) Forøvrig har jeg en backupløsning for data, men det føles noe merkelig å ha backup på raidet siden datasikkerhet er hovedargumentet mitt for å kjøre raid.

  4. #24
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Plasmaboy
    3GB på 32bits OS er etter min erfaring ikke spes stabilt. Kan være det om du kjører 1x2GB og 1x1GB men ikke med 4GB. Har bare hatt trøbbel med disse systemene. Om systemet virker i Safemode så hadde jeg testet følgende:

    trykk
    Start
    Kjør
    Skriv inn msconfig
    velg fliken oppstart og deaktiver alle elementer
    velg så fliken tjenester og sett i hukken skjul MS tjenester og deaktiver resten
    start på nytt etter det så får du en ren oppstart.
    Som sagt har jeg hatt de samme problemene med 2GB ram. Jeg kjenner også flere som kjører dønn stabilt med 4GB, men valg av minnebrikker skal visstnok være litt sensitivt.



    Nå har jeg imidlertid kommet inn i Windows i normalmodus. Det betyr dessverre ikke at det kjører problemfritt. Jeg holder på med å oppdatere drivere for harde livet så eventuelle endringer til det bedre eller til det verre vil bli postet her.

    Det er spesielt 2 ting jeg merker meg nå:
    - Windows utforsker kjører totalt ustabilt. Jeg kan kjøre filer via "run", men forsøker jeg å åpne et utforskervindu eller et IE-vindu tryner explorer. Imidlertid er det mulig å kjøre programmer fra startmenyen.

    Jeg får denne feilmeldinen:
    Vertsprosess for Windows tjenester sluttet å virke og ble lukket.


    - Harddisken(e) har gitt fra seg en slik lyd som når offset er fullstendig på jordet (sånn klikkelyd). Da jeg puttet win-DVD-en i en av brennerene ga denne en liknende oppførsel. Jeg lyktes ikke med å kjøre en reparasjon av installasjonen fra DVD-en da den hevdet at det var filer den ikke fant.

  5. #25
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...Hadde akkurat lignende problemer med en maskin med Asus P5k-Pro hvor jeg fikk samme meldinga. Her bytta vi HK og PSU så løste det seg.

  6. #26
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var problemet tiltagende over tid?

    Fikk dere det til uten å reinstallere?

    All krasjingen ser ut til å være fulgt i loggen av en SVC-host fil som krasjer.

  7. #27
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  8. #28
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei! Vi måtte formatere systemet.

  9. #29
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Plasmaboy
    trykk
    Start
    Kjør
    Skriv inn msconfig
    velg fliken oppstart og deaktiver alle elementer
    velg så fliken tjenester og sett i hukken skjul MS tjenester og deaktiver resten
    start på nytt etter det så får du en ren oppstart.
    Det ser ikke ut til at OS kjører noe annerledes her enn ellers.

  10. #30
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ser bort fra klikkelyder i HD og CD/DVDspiller så har jeg vært borti noe lignende selv. Jeg håper det IKKE er det samme for hele oppsettet gikk i dass. Den gang var det RAID controlleren som var problemet og startet med å accessere diskene feilaktig. Oppsettet var RAID5 med 4 disker. Ettersom vi ikke fikk tak i en tilsvarende RAID-kontroller innen rimelig tid så hadde vi ikke noe annet valg enn å starte på ny igjen fra scratch.

    Dog: Har du sjekket om PSU klarer å dra systemet med alle enheter? Litt for liten PSU har jeg opplevd gir tidvis ustabilt system.

  11. #31
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan jo være vista i seg selv som tuller med deg
    mars kommer sp1-final du får prøve å stålsette deg frem til da.

    sp1 beta har hjulpet meg mye, men har instalert så mange forskellige at d har ødelagt mer en fikset nå.
    tar en clean install i mars jeg andbefaler andre om å gjøre d samme^^

    btw er du grei i engelsk ta en tur til dette forumet Overclock.net her har dem peil å veldig mange besøkende

  12. #32
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hørte faktisk at SP1 kunne bli sluppet allerede til uken. (En melding som skal ha kommet sammen med releaseversjonen av Server 2008(?) som så vidt jeg forstod ble sluppet til MANUS-brukerne på tirsdag). Var vel snakk om "on få dager". Det passer jo iofs bra med en clean install.

    Jeg holder på å ta backup på viktige data vha minnekort i command-vinduet. Merker at DOS-kommandoene begynner å bli litt rustne

  13. #33
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kunne blitt sluppet er helt riktig, men desverre er den bare sent til manufacturing, d vil si den er klar men som nedlasting for allerede vista kunder skjer ikke før mars :evil:
    Sitat Opprinnelig postet av techreport.com
    Yesterday, Microsoft announced that both Windows Server 2008 and the first service pack for Windows Vista have been released to manufacturing, and that they'll become available to the public in March.

    gla dos fremdeles funker ^^ ikke så altfor skjeldent en trenger d

  14. #34
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror allikevel det er en mulighet for at jeg får tak på den. Hvis ikke skal jeg få tak i siste releasekandidat.

  15. #35
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Jeg tror allikevel det er en mulighet for at jeg får tak på den. Hvis ikke skal jeg få tak i siste releasekandidat.
    ser ut til at den har lekket ut på nett nå både x32 og x64, ligger noen på thepiratebay(ser ikke på dette som å "stjele" da den er vår etter all rett hehe).
    ikke så sikker på om jeg stoler helt på at d er final men jeg kommer til å teste snart, er så lei problemene her at jeg tør å satse hehe

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •