Noen problemer med mediaportal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen problemer med mediaportal

    Når jeg skal se dvd og menyen kommer opp så er det helt umulig å se hva som er merket. Virker nesten som om at den ikke uthever hva som er valgt etterhvert som jeg trykker pilene på fjernkontrollen. Så om det er "play", "subtitles" eller noe annet blir helt bingo.

    Sliter også med å spille av undertekster på dvd. De ender helt tilfeldig ett sted på tv, gjerne midt i bildet eller helt oppe. I tillegg er skriften veldig liten.

    Noen som har noen tips her?

  2. #2
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å slå av DXVA i konfig-programmet under DVD? Dette skal etter sigende kunne fikse navigasjonsproblem.

    ____________
    Leon

  3. #3
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er slått av.

    Mulig det har en sammenheng med at jeg bruker ffdshow til å oppskalere bildet, at det er derfor det ikke går som det skal.

  4. #4
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som bruker mediaportal sammen med ffdshow som post processing? Så lenge jeg bruker dette er problemet ved DVD der, men så snart jeg slår av bruken av ffdshow er problemet borte.

    Vil gjerne høre erfaringer fra dere ved bruk av ffdshow sammen med mediaportal.

  5. #5
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Er det noen som bruker mediaportal sammen med ffdshow som post processing? Så lenge jeg bruker dette er problemet ved DVD der, men så snart jeg slår av bruken av ffdshow er problemet borte.

    Vil gjerne høre erfaringer fra dere ved bruk av ffdshow sammen med mediaportal.
    Ville isolert vekk litt her. Prøvde å spille av DVD'en med ffdshow i Media Player Classic eller annen player? Samme problem?

  6. #6
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viser ser at problemer ikke er ffdshow, men avisynth delen i ffdshow. Kan bruke oppskalering osv helt fint og alt virker, men så snart avisynt er inne så hakker endten lyden, bilde eller menyene blir rotet til.

    Skulle tro at maskinen min var kraftig nok til å kjøre de enkleste avisynth scriptene.

    Har 2 gb ram
    C2D E6300
    x1650 skjermkort

  7. #7
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk task-manager og CPU-load, så vet du det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •