Får ikke 5.1 lyd fra hovedkortet (coax).

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke 5.1 lyd fra hovedkortet (coax).

    Hei!

    Jeg har et Asus P5E-VM HDMI hovedkort med coax utgang. Tanken min var å sende all lyd fra PC'n direkte til surroundannlegget, for så å la den dekode signalet. Det går greit med 'vanlig' lyd i Vista.

    Når jeg derimot spiller av DVD med 5.1 lyd, så kommer det bare 2 kaneler ut. Går jeg derimot inn på selve innstillingene til lydenheten, så kan jeg teste 5.1 signalet derfra, og det går, så jeg vet jo at hovedkortet kan sende et 5.1 signal ut via coax.

    Er det noen som vet hvorfor DVD avspilling ikke gir 5.1 lyd?

    Takknemlig for all hjelp.

  2. #2
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken avspillersoftware bruker du?

  3. #3
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PowerDVD

    Sitat Opprinnelig postet av rhalkes
    Er det noen som vet hvorfor DVD avspilling ikke gir 5.1 lyd?
    Hei,

    Hvilket avspillings program bruker du? Jeg bruker selv PowerDVD, der må man gå inn på Configuration, velge lyd og coax/spdif. (Den står gjerne på 2 kanals eller headphones som standar) Jeg sliter selv med å få Microsoft MediaPlayer til å leverer surround til receiver. Om du ikke har PowerDVD kan vil jeg uansett anbefale dette programmet. Kjøper du full versonen kan du også spille av HD materiale Blu-ray, HDDVD osv...

  4. #4
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har både prøvd med PowerDVD og Mediacenter. I PowerDVD har jeg rota litt rundt i settings, men ikke blitt noe klokere, men skal ta en titt til.
    Er det noen måte å få VistaMC til å sende ut et 5.1 signal?

  5. #5
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter med MC selv, tror ikke det er meningen å sende digitale signaler...!

    Når du starter en film i PowerDVD, er det bare å bruke høyre museknapp og configuration/konfigurasjon. Da kommer det opp et vindu med 3 eller 4 faner(husker ikke eksakt) Den ene av disse heter lyd, her skal det være en dropdown list hvor du finner spdif out.

    Håper du finner ut av det-

  6. #6
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelp sålangt! Skal prøve det når jeg kommer hjem idag

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •