Trøbbel med MPC og SPDIF

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate hagr sin avatar
    Medlem siden
    Mar 2007
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel med MPC og SPDIF

    Hei!

    Jeg sitter med hodet i henda og tårer i øya, her. Alt jeg vil er å se på film fra pcen i HD-kvalitet med Surround-lyd uten hakk eller andre bugs.

    Jeg har prøvd VLC, og fikk den til å levere lyd over SPDIF etter litt modding, men problemet med VLC er hakkete bilde (jevnlig småhakking og fullstopp en gang i blandt. utrolig irriterende) Prøvde PowerDVD, men det imponerte lite. Fikk ikke lyd på annet materiale enn rent DVD materiale. Virket som et veldig simpelt program.

    Prøvde MPC (media player classic) og det virker som det mest lovende hittil. (Innstallerte det som en del av K-lite codec pack) Det spiller jevnt og fint bilde, og gir bra lyd; men ikke over SPDIF. Kan noen hjelpe meg? For å være ærlig forstår jeg ikke en dritt av FFdshow (heter det det?) MPEG4 eller noen av de andre forkortelsene og vanskelige uttrykkene.

    Kan noen være så snille å hjelpe meg? Enten med innstilling av MPC eller et annet program som kan levere det jeg ønsker meg?

    Kan ha et mål: Den skal spille .mkv filer med 1080p oppløsning, og lyd over SPDIF glatt.

    På forhånd takk.
    Harald

  2. #2
    Active
    Medlem siden
    Sep 2006
    Poster
    316
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk FFDshow, slet skikkelig med ac3filter og SPDIFER selv, helt til jeg prøvde ffdshow

    settings skal være:
    Codecs:
    AC3: SPDIF
    DTS: SPDIF

    under mixer/output:
    AC3 (SPDIF encode mode), skal være enabled.


    Skal fungere da.

  3. #3
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har samme problem som trådstarter. I mediaplayer classic virker ikke digitalutgangen på 5.1 lyd i det hele tatt, men i alle andre programmer virker det utmerket.

    Prøvd mediaplayer eller zoomplayer, eventuelt power dvd, så vil du se at det virker utmerket, men i mpc er det bare krøll.

    Hva som er grunnen aner jeg ikke. Har testet selv med både ffdshow og ac3 codec uten å få 5.1 lyd fra mpc. Kan nevne at når jeg hadde vista på pcen virket det utmerket, men etter jeg gikk tilbake til xp har det bare hvert problemer med denne delen.

  4. #4
    Intermediate hagr sin avatar
    Medlem siden
    Mar 2007
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Caveman:

    Hvor finner du de innstillingene?

    ctrl+O?

    Jeg finner ingenting av det du refererer til.. hmm :???:


    Svortevik:
    Høres ikke bra ut Får håpe det er mulig...

  5. #5
    Intermediate hagr sin avatar
    Medlem siden
    Mar 2007
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aah

    Der fikk jeg det til

    Takk for hjelpen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •