Forstyrrelser på lyd/bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Forstyrrelser på lyd/bilde

    Hei,

    Jeg har en shuttle PC jeg bruker som mediapc. Jeg opplever en del forstyrrelser på lyd og bilde når det står strøm på den.

    Når det gjelder lyden, opplever jeg en kraftig summetone i høytalerne når jeg har koblet mediapcen på forsterkeren (Sony STR-DB795) med en vanlig RCA->3,4mm Jack-kabel. Summingen oppstår når jeg plugger strømmen i strømforsyningen på mediapcen. Samme summetone får jeg idet samme jeg putter jack-kabelen i lydkortet, men den blir borte når pluggen er helt inne. Summetonen er konstant når jeg kobler på strømmen. Jeg har prøvd å ta ut all hardware (utenom hovedkort og PSU), men opplever fortsatt denne summetonen.

    Når det gjelder bilde, opplever jeg også noe forstyrrelse her (koblet til TV med S-Video gjennom forsterkeren). Når jeg slår på mediapcen, får jeg noen hvite horisontale linjer på skjermen som beveger seg sakte oppover (vertikalt) skjermen. Dette kommer altså bare på skjermen når mediapcen kjører, ikke når den er skrudd av.

    Jeg har ingen lignende problemer med for eksempel DVD-spiller, Wii eller andre enheter koblet til forsterkeren på samme måte. Er det noe i rommet som kan forstyrre, for eks varmekabler eller noe lignende?

    På forhånd takk!

  2. #2
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Dette høres ut som et jordingsproblem. Antakelig hardu koblet forsterker og pc i en kontaktlist? Denne er trolig jordet. Kontaktlisten har du kanskje koblet i en kontakt uten jording?

    Har opplevd det samme her hos meg. I huset vårt er det ikke jordede kontakter i veggen. Koblet PC og forsterker til en jordet kontaktlist. Dette skaper mye støy i lydkortet/PC'en.

    Løsningen var å bruke en ujordet kontaktlist. Du kan også kjøet et galvanisk skille, men det koster penger.

    Mvh.
    Tom-Roger

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei og takk for svar,

    Jeg har alt koblet i en skjøteledning som er plugget inn i en tilsynelatende jordet kontakt i veggen. Altså, selve kontakten i veggen har i tillegg til de to vanlige "hullene" også to "metallklips" (i total mangel på riktig terminologi) på hver side. Dette har også skjøteledningen etter alt å dømme. Kontaktene i skjøteledningen har også disse to "metallklipsene" i tillegg. Betyr ikke dette at den er jordet, eller er de der bare for at man skal kunne putte apparater med "jordnings-kontakter" i dem?

    Med "kontaktlist", mener du en grenet skjøteledning? Hvis jeg ikke husker feil er det en slik jeg bruker: Clas Ohlson - El-mix. Grenuttak

    Etter hva jeg forstår, er det jording i både vegg og kontaktlist. Kan det være at kontaktene på veggen har disse "metallklipsene" uten at de egentlig er jordet? Det ser ut til at alle kontakter i denne leiligheten har disse.


    Det er også kanskje verdt og nevne at kontaktlisten er koblet i samme kontakt-opplegg som kabel-tv uttaket. Altså, kabel-tv uttaket er rett ved siden av kontakten.

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg plugger ut kabel-tv kabelen forsvinner både forstyrrelsen på lyden og bildet! Vil et galvanisk skille løse problemet?

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    233
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med min HTPC - men her var det brumming, ikke piping...
    Dette skyldtes forskjellig jordingspotensiale på antennenettet og strømnettet.
    Når denne ble koblet med et galvanisk skille ble alt fryd og gammen.
    Egentlig en billig forsikring

    United ANTENNEKONT. GALVANISK SKILLE / MULTICOM

  6. #6
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende jeg forklarte meg litt villedende. Brumming er vel kanskje en mer riktig beskrivelse. Har hatt denne irriterende brummingen og den enda mer irriterende tv-støyen i over et halvt år. Fantastisk å endelig finne løsningen. Har koblet anlegget og PCen fra hverandre flere ganger, prøvd forskjellige kabler o.l. Skal kjøpe meg et galvanisk skille så fort som mulig!

  7. #7
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Petter,

    Det er garantert et jordingsproblem, og det er nok som Telford skriver, nemlig forskjellig "potensiale" i antennenettet og strømnettet. En løsning kan være å jorde antennekabelen slik at denne får samme potensiale som strømnettet. For å gjøre dette skal du nok være litt el-kyndig. Selve skjermen til antennekabelen skal i utgangspunktet være jordet til strømnettet (i veggkontakten), men det høres ut som om dette ikke er gjort, eller at den er jordet til en annen jord enn strømnettet. D.v.s. at jord for antennenettet og strømnettet har forskjellig potensiale. Det også noen gjør feil er å jorde antennekabelen på flere plasser (d.v.s i alle boksene i huset). Dersom dette er gjort vil det gå en strøm gjennom skjermen på kabelen. Dette skaper støy.

    Et galvanisk skille vil definitivt hjelpe deg!

    Den brummingen du hører er et signal på 50Hz. Dette er den frekvensen som strømnettet ligger på. Noe som ofte kan være plagsomt er også lysstoffrør. Disse skaper mye støy og kan fanges opp av alt-mulig-rart. Tror at kabler med god skjerming vil hjelpe på dette.

  8. #8
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for all hjelp tommeltott!

    Alle problemer forsvant som sagt med det samme jeg plugget ut kabel-tven. Jeg leier, og skal flytte om et halvt år, så jeg går nok til innkjøp av et galvanisk skille, men utover det skal ikke jeg personlig gjøre noe. Jeg bør kanskje underrette utleier om dette er noe som kan være en potensiell brannkilde eller lignende.

    Takk igjen i alle fall!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •