Spdif-problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: Spdif-problem

  1. #1
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spdif-problem

    Jeg bruker spdif-utgangen på laptopen min, med overgang fra
    minijack-->phono. Problemet er at hvis jeg stikker pluggen helt inn i utgangen, så får jeg ikke lyd. Jeg må med andre ord dra pluggen litt ut av utgangen for å få lyd... Er dette en feil, eller?

  2. #2
    Intermediate
    Medlem siden
    Nov 2003
    Poster
    560
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Spdif-problem

    Sitat Opprinnelig postet av Mirage
    Jeg bruker spdif-utgangen på laptopen min, med overgang fra
    minijack-->phono. Problemet er at hvis jeg stikker pluggen helt inn i utgangen, så får jeg ikke lyd. Jeg må med andre ord dra pluggen litt ut av utgangen for å få lyd... Er dette en feil, eller?
    høres ut som enten kabel eller inngangen er av dårlig kvalitet\delvis defekt? jeg tråkka på en kabel en gang og fikk det problemet.

  3. #3
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Faen, det var det jeg var redd for, at det var inngangen som var dårlig. Kabelen er uskadd.... Da må jeg sende inn pcn til multicom :evil:
    Det er ikke bare at minijacken er stereo, og skulle egentlig vært mono?

  4. #4
    Intermediate
    Medlem siden
    Nov 2003
    Poster
    560
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvd med en annen kabel? at du skal sitte å rikke på kablen høres veldig feil ut ihvertfall. Den kablen jeg har som ble ødelagt var sånn "headset" plugg (husker ikke navnet på dem nå ops: ) over til 2 rca, og da denne ble bøyd ble det dårlig kontakt og akkurat det problemet du har. Så det kan virke som at du har litt dårlig kontakt i selve lydkortet i pcen?

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er sikker på at det ikke sitter stereo minijack på kabelen. Er det to plastringer er det stereo, og da er det ikke rart det blir feil.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #6
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    Er det to plastringer er det stereo
    Åja?
    Så pluggen skulle egentlig vært mono, altså?

  7. #7
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, den skal egentlig være mono. Har du to rca-plugger i den andre enden? Isåfall skulle løsningen være å bytte til den andre.

  8. #8
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd det, uten hell...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •