DVD plater bare lagger i pc

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DVD plater bare lagger i pc

    spørsmål 1

    DVD plater bare lagger i pc.

    Kan det rett og slett være DVD-ROM spilleren som rett og
    slett er for ræva??
    Noen vært borti det samme?
    Spiller .AVI filer helt uproblematisk og alt annet.

    DVD-spiller: LITE-ON LDW-851S

    Spørsmål 2

    Hvordan i allverden får man digital s/pdif utgangene til å funke?
    Har både coax og optisk men ikke noe lyd.

  2. #2
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje sjekke om DMA er aktivert? Var vel et større problem før, men uten DMA kan ting hakke / lagge. Sjekk på egenskapene til dvd-rommen

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå fulgte jeg en guide der det sto gå inn på IDE ATA controler.
    der trykte jeg på primary channel men der står det bare no device på alt
    samme på secondary.
    hmm kan dette være bra?

  4. #4
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hovedkortet er en 3-4 år gammelt også dvd-rom.

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en driver fra 2004 fra nvidia så trykte jeg oppdater driver.
    så fikk jeg en driver fra 2001 som var fra microsoft??
    fikk en eller annen standardriver

    Skjønner ikke en dritt jeg...

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter noen timers knoting funker bildet, takk for att du satte meg på rett spor.
    var nok havnet helt feil driver på riktig sted.

    Da er det bare å få no lyd ut av digital utgangene igjen.
    altså s/pdif utgangene.
    hvordan får man til det?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •