ATI skjermkort med EKTE HDMI - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 39 av 39
  1. #21
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har noen linker til noen HD-snutter som støtter denne HW-aks'en? Jeg har et Radeon HD 2400 kort, men har enda ikke sett HW-aks. i aksjon på de filene jeg har prøvd med. Trodde det i starten var driveren, men har prøvd div. uten å få det til. Kjører med PowerDVD Ultra og HW-aks. enablet der, men får cpu last på rundt 50-70%. Filene jeg har testet med er *wmv og *.ts filer. Får omtrent samme last på både 720p og 1080p filer. Cpu'en min er en Athlon 64 3500+

  2. #22
    Newcomer
    Medlem siden
    May 2004
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilken codec kjøerer du?

    skal vere mulig å lese ut gpu= skjerm kort lasr i cathalyst control center

  3. #23
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madmax_35
    Er det noen som har noen linker til noen HD-snutter som støtter denne HW-aks'en? Jeg har et Radeon HD 2400 kort, men har enda ikke sett HW-aks. i aksjon på de filene jeg har prøvd med. Trodde det i starten var driveren, men har prøvd div. uten å få det til. Kjører med PowerDVD Ultra og HW-aks. enablet der, men får cpu last på rundt 50-70%. Filene jeg har testet med er *wmv og *.ts filer. Får omtrent samme last på både 720p og 1080p filer. Cpu'en min er en Athlon 64 3500+
    Athlon 64 3700+ og Radeon HD2600 her. Testet en 1080p .ts i går og lå jevnt på 90/hakking i lyd. Merkelig nok var det ikke en eneste glitch i bildet, men kun i lyden (som jeg kjører analogt/stereo ut fra htpc).

    Noen som har prøvd å følge tipsene i HD2400/HD2600 owners thread'en på avsforum?
    b.l.a. --> ATI HD2x00 Registry Tweaks

    DrE

  4. #24
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av meanbean
    hvilken codec kjøerer du?

    Bruker som sagt Cyberlink PowerDVD Ultra.

    skal vere mulig å lese ut gpu= skjerm kort lasr i cathalyst control center
    Denne har jeg lest om, men aldri funnet i min CCC. Kan dette være noe som bare er tilgjengelig for dere som har 2600 kort (at det er en litt enklere driverpakke for 2400) ??

  5. #25
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kikket litt mer rundt og fant dette kortet som har 1 HDMI med lyd og 1 DVI utgang:

    |- Welcome to the PowerColor World -|

  6. #26
    Newcomer
    Medlem siden
    May 2004
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt overkill i en HTPC, er nok en del mer varme fra de kraftige vil eg tru

  7. #27
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madmax_35
    Er det noen som har noen linker til noen HD-snutter som støtter denne HW-aks'en? Jeg har et Radeon HD 2400 kort, men har enda ikke sett HW-aks. i aksjon på de filene jeg har prøvd med. Trodde det i starten var driveren, men har prøvd div. uten å få det til. Kjører med PowerDVD Ultra og HW-aks. enablet der, men får cpu last på rundt 50-70%. Filene jeg har testet med er *wmv og *.ts filer. Får omtrent samme last på både 720p og 1080p filer. Cpu'en min er en Athlon 64 3500+
    Det har INGEN ting med hvilke filer du spiller av, du må bruke codec og/eller programvare som støtter bruk av HW. ATI har vel som Nvidia egen Codec som du må kjøpe for å kunne støtte dette.

    PWB

  8. #28
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. For å slenge meg på her, så har jeg et HD2600XT fra HIS. Nå har det seg slik, at dette kortet fint sendte lyd via kabelen i denne linken Hardware.no - Prisguide - Kabler - Hama HTL HDMI-DVI 2m
    Iallefall gjorde det det helt inntil jeg installere de nyeste catalyst driverne. Mens de gamle driverne fra HIS gir meg lyd i massevis. Husker desverre ikke hvilken versjon disse his driverne er.

    Prøver å få hjelp via supporten til ati, men om det ikke blir noen ordning, så får jeg heller installere de gamle driverne fra HIS på nytt. Da hadde jeg iallefall lyd!

  9. #29
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ingen problem med hakking på mitt oppsett, bare at ikke HA fungerer. Har skjønt det slik at Vista driverne til kortet deaktiverer noen funksjoner, men at det ikke er noen fast oppskrift på hva som fungerer og ikke. Hos noen fungerer HA i Vista også. Har funnet en link til et script på avsforum som skal åpne for dette, men har ikke fått testet enda.

  10. #30
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madmax_35
    Jeg har ingen problem med hakking på mitt oppsett, bare at ikke HA fungerer. Har skjønt det slik at Vista driverne til kortet deaktiverer noen funksjoner, men at det ikke er noen fast oppskrift på hva som fungerer og ikke. Hos noen fungerer HA i Vista også. Har funnet en link til et script på avsforum som skal åpne for dette, men har ikke fått testet enda.
    Tipper du mener dette oppsettet? Greit å legge det med om det er noen som vil teste.

    En annen ting; tipper moderatorene kjapt klikker mongo når de oppdager torrent-linker her... [/hint]

  11. #31
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DrErling
    Tipper du mener dette oppsettet? Greit å legge det med om det er noen som vil teste. [/hint]
    Stemmer bra det DrErling

  12. #32
    Newcomer
    Medlem siden
    May 2004
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DrE har du sjekket ut om det bare er en kortsluttning som skal til for å aktivisere lyden?

  13. #33
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På skjermkortene kan man få lyd gjennom den spessielle DVI/HDMI adapteren.
    Med hva slags lydformater/båndbredde ?

  14. #34
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av meanbean
    DrE har du sjekket ut om det bare er en kortsluttning som skal til for å aktivisere lyden?
    ops:

  15. #35
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pwb
    Det har INGEN ting med hvilke filer du spiller av, du må bruke codec og/eller programvare som støtter bruk av HW. ATI har vel som Nvidia egen Codec som du må kjøpe for å kunne støtte dette.

    PWB
    Codec som brukes er Cyberlinks og HA er aktivert der, så det skulle fungert. Er det noen som kjenner til om det er en egen programpakke for ATI Avivo Codec som evnt. kan kjøpes??

  16. #36
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg gått til sjefsavgjørelsen om å forkaste Vista på HTPC'en. Litt surt, men sånn kan det gå. Installerte XP igjen i går, la inn 7.12 driver og PowerDVD Ultra 7.3 men ingen HA. Kjørte script fra denne siden: ATI HD2x00 Registry Tweaks og voila HA fungerer for første gang

  17. #37
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Powercolor kommer med en meget spennende variant nå uten vifte.

    Noen som vet hvordan styringen er for dette når man setter opp med to skjermer? Kan man som med nvidia ha filmer kjørende i begge vinduer men med forskjellig oppløsning og fargekontroll?

  18. #38
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare til info, HD2600 PRO har HDMI utgang med lyd. Det er på et vis innebygget lydkort i skjermkortet tror jeg. Ta en titt og vurder selv. Jeg har dette kortet selv men har ikke testet det noe særlig i HTPC sammenheng.

    ATI Radeon™ HD 2600 PRO - Overview

  19. #39
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndyMcnebb
    På skjermkortene kan man få lyd gjennom den spessielle DVI/HDMI adapteren.
    Med hva slags lydformater/båndbredde ?
    Noen som vet ?? Får man full HD lyd. Eller bare vanlig DD/AC3. Evt DTS ?

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •