2005 MCE med fireDTV-c og Canal Digital - hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    2005 MCE med fireDTV-c og Canal Digital - hjelp

    Jeg har tidligere brukt litt mediaportal, men hadde veldig lyst til å prøve funksjonaliteten i webguide så jeg satte i gang med og prøve mce. Jeg tok en clean instalasjon på en ny partisjon og satte i gang. Instalerte MCE driverne/pluginen til firedtv også videre. Kjørte alle windows uppdatene osv.

    Men når jeg skulle prøve og søke etter kanaler i mce finner jeg ikke stort. for det første når jeg skriver inn postnummeret (0383) på denne guide funksjonen finner jeg bare "epg" ikke noen andre valg.. Prøvde forøvrig noen andre tilfeldige postnummre uten hell. Men greit nok bestemte meg for at jeg kunne fikse guide siden, og fortsatte med søkingen. Den derimot fant ikke noe den heller. Har lest litt på forumene og sett blandt annet at den ikke viser de kodete kanalen som vel er alle i canal digital sitt nett med untak av bbc world som jeg har merket er helt åpen. Men når jeg prøver og følge oppfordringen dems om og gå inn på det jeg forstår må være settings->tv->guide Finner jeg ingen mulighet for og velge kanaler der. Jeg kommer bare til innsøking av kanaler igjen.

    lit info om system og hva jeg har prøvd:
    I firevieweren får jeg søkt inn alle kanalene og de virker utmerked. Dette får jeg gjort enten ved og bruke dvb-t emuleringen i mce driverene, og de vanlige driverene på den andre partisjonen.

    I registeret har jeg sjekket frekvensene som er linket mot dvb-t frekvensene. Og de frekvensene jeg forventer skal være der er der.

    Jeg ser også at mce bruker betydelig lengere tid på og scanne de frekvensene jeg vet det ligger kanaler, så for meg ser det ut som den faktisk søker og finner ting. (dette ser jeg ved og kjøre firedtv support værktøyet som viser insøkt frekvens osv)

    Men nå står jeg altså helt fast. Har ingen idee om hva jeg skal gjøre. Bortsett fra og eventuelt returnere til mediaportal, som langt ifra er mer brukervenlig, men hvor man hvertfal har muligheten til og gå dypere inn i instillinger og sjekke ting når det ikke virker. Så om det er noen som kan bistå med litt hjelp ville jeg vært veldig taknemmelig

    her har dere firedtv raporten om det skulle være nødvendig:

    -------------------------------------------------------------------------------
    Digital Everywhere Support Report: (1. 0. 8. 0)
    -------------------------------------------------------------------------------
    Generated on (Y/M/d): 2007.12.21

    FireDTV / FloppyDTV devices:
    -------------------------------------------------------------------------------
    devices found: 1

    Status for device 1
    Model : FloppyDTV C/CI
    GUID : 0x001287260200072D
    HW Ver.: 01.26.02
    FW Ver.: 2.3.0 Build 44650
    Driver : 4.8.0 M

    Frontend Status:
    Frequency.: 306000 kHz, Sig.Str.: 100%, BER: 0
    Locked : YES

    CAM Module: Conax 4.00e

    Windows System Information:
    -------------------------------------------------------------------------------
    OS Path: G:\WINDOWS

    OS Version:
    Microsoft Windows XP, Service Pack 2 (Build: 2600)
    Media Center Edtion

    OHCI Controller:
    Manufacturer: Texas Instruments
    Description: Texas Instruments OHCI Compliant IEEE 1394 Host Controller

    Windows Hotfixes:
    -------------------------------------------------------------------------------
    Update for Windows XP (KB896626) - installed
    Windows XP Hotfix - KB885222 - installed
    Update Rollup 2 for Windows XP Media Center Edition 2005 - installed
    Windows XP Media Center Edition 2005 KB919803 - installed

    MCE Plugin:
    -------------------------------------------------------------------------------
    Plugin Version 2.0.0.0
    Service started!

    FireDTV Transponder List:
    -------------------------------------------------------------------------------
    Transponder List found:
    Cable

    FireDTV Tools:
    -------------------------------------------------------------------------------
    No running FireDTV tools found

  2. #2
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig. Det ser ikke ut som om det er noe galt med floppyDTV'en i alle fall.

    Jeg skrev en kort guide for FireDTV, Canal Digital og Vista for en ukes tid siden, burde være mye likt.

    Husker ikke helt hvordan det var i MCE, men når man taster inn Norge som region får man ingen valg, det er bare antenne som blir valgt automatisk.
    Det blir også valgt Unmapped Terrestrial som headend. Dette man man inn i registry for å endre for å få flere kanaler - husker ikke helt om hvordan det er i MCE. Har du satt Norge som region? I windows også?

    Ja, kanalsøk tar grusomt lang tid. Du kan korte ned tiden ved å slette de frekvensene som ikke er i bruk i den transponderlisten du bruker (Norway). Første linjen i filen viser deg hvor du skal i registry -slett det som ligger der og kjør filen en gang til.

    Digi-Everywhere foreslår ofte å søke kanaler uten CAM i, du kan prøve dette
    Det er riktig at de ikke kan vise kanalene med en gang, men du skal finne noen og førti kanaler i søket (i Bærum i alle fall) - så må du inn i innstillinger/TV/Guide/Redigere for å se resten.

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for tipset. Ja jeg leste guiden din for opsett. Var forsvidt hjelpsom den. Bare synd det ikke virker

    Prøver og søke en gang uten cam nå, men har ikke helt troen på at det funker

    finnes det ikke noen logging av kanal søkene? så man kan se hva mce faktisk gjør under søket. Om den finner noe og forkaster det eller hva som skjer?

  4. #4
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    En mulighet: Ser at du kjører os`et på G:, Kan det være et bugg el.l. i FireDTV driverne for OS på noe annet enn C:

    Cam er bare nødvendig for å se kanaler, ikke under søk.

    Sjekk også signalkvalitet, plugg ut andre TV`er i huset og ta vekk T-ledd etc.

    MVH
    OW

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av own
    Hei

    En mulighet: Ser at du kjører os`et på G:, Kan det være et bugg el.l. i FireDTV driverne for OS på noe annet enn C:

    Cam er bare nødvendig for å se kanaler, ikke under søk.

    Sjekk også signalkvalitet, plugg ut andre TV`er i huset og ta vekk T-ledd etc.

    MVH
    OW

    Godt forslag og mye mulig.. litt av en jobb og teste bare :/

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •