Lagging ved HD-DVD avspilling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    May 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lagging ved HD-DVD avspilling

    Har kastet meg på HTPC bølgen og bygget en maskin:

    Intel P4 3ghz dualcore
    4 Gb Ram
    nVidia GeForce 8600 GTS 512mb og HDMI
    Asu WHD DELUXE Hovedkort
    Thosiba DVD/HD Rom
    SATA 500Gb Harddisk
    Kjører Vista 32bit
    Cyberlink PowerDVD
    Samsung 40" fullHD

    Når jeg kjører vanlig DVD film går alt som en drøm, men når jeg kjører HD-DVD så begynner bildet og lyden å hakke litt... Hva kan være galt? Er det noe instillinger eller noe som kan være galt satt opp? Evt andre programm jeg burde kjørt?

    Takknemmelig for alles var

  2. #2
    Newcomer
    Medlem siden
    May 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XP Mediacenter

    Vurderer å legge in XP Mediacenter i steden for Vista - XP krever vel ikke like mye resursjer som Vista?

    Men takkler XP dual prossesoren min?

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk programmet Reclock. les readme filen hvorfor det vil hakke iten reclock

    Sitat Opprinnelig postet av Snailey
    Har kastet meg på HTPC bølgen og bygget en maskin:

    Intel P4 3ghz dualcore
    4 Gb Ram
    nVidia GeForce 8600 GTS 512mb og HDMI
    Asu WHD DELUXE Hovedkort
    Thosiba DVD/HD Rom
    SATA 500Gb Harddisk
    Kjører Vista 32bit
    Cyberlink PowerDVD
    Samsung 40" fullHD

    Når jeg kjører vanlig DVD film går alt som en drøm, men når jeg kjører HD-DVD så begynner bildet og lyden å hakke litt... Hva kan være galt? Er det noe instillinger eller noe som kan være galt satt opp? Evt andre programm jeg burde kjørt?

    Takknemmelig for alles var

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro problemet ligger i dine kodeker. Hva bruker du?

  5. #5
    Newcomer
    Medlem siden
    May 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjører Cyberlink PowerDVD i vindows vista - har ikke instalert noe annet jeg. Får prøve på Reclock å se om det hjelper

  6. #6
    Newcomer
    Medlem siden
    May 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hjalp ikke noe med reClock. hakker like mye som før - ser prosessorene ligger på godt over 90% hele tiden

    Det må jo være noe galt

    Sitat Opprinnelig postet av sturlab
    Vil tro problemet ligger i dine kodeker. Hva bruker du?
    Hva fornoe kodek bør jeg kjøre?

  7. #7
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reclock er et verktøy for å synce bildet opp mot oppdateringsfrekvensen på skjermen for å unngå "tearing" og har ikke noen funksjon dersom både bilde og lyd virkelig hakker. Dette lukter codec trøbbel, skjermkorttrøbbel/lydkorttrøbbel (dårlig driver) eller pc-problemer.

  8. #8
    Newcomer
    Medlem siden
    May 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har lastet ned nyeste driver for skjermkort og lyd kort.

    Men er ikke sikker på dette med codec - har prøvd å lese litt på nettet, men finnes jo hauger og lass med forskjellige - hva bør jeg bruke? og er vel innebygde codecer i powerDVD?

  9. #9
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snailey
    Har kastet meg på HTPC bølgen og bygget en maskin:

    Intel P4 3ghz dualcore
    4 Gb Ram
    nVidia GeForce 8600 GTS 512mb og HDMI
    Asu WHD DELUXE Hovedkort
    Thosiba DVD/HD Rom
    SATA 500Gb Harddisk
    Kjører Vista 32bit
    Cyberlink PowerDVD
    Samsung 40" fullHD

    Når jeg kjører vanlig DVD film går alt som en drøm, men når jeg kjører HD-DVD så begynner bildet og lyden å hakke litt... Hva kan være galt? Er det noe instillinger eller noe som kan være galt satt opp? Evt andre programm jeg burde kjørt?

    Takknemmelig for alles var
    Problemet er som du selv har oppdaget for lite CPU krefter. Selv om det burde virke med 3GHz, men har selv opplevd samme problem på manga maskiner og da å sette inn en raskere CPU så er det løst. Det er nok mange som blir skuffet når de har kjøpt seg en HTPC og skal kjøre full HD for første gang. F.eks vil en Intel E6750 fungere bra mens en E4500 er for dårlig. En annen løsning er å få skjermkortet til å gjøre jobben, men hvordan?

    /pwb

  10. #10
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snailey
    har lastet ned nyeste driver for skjermkort og lyd kort.

    Men er ikke sikker på dette med codec - har prøvd å lese litt på nettet, men finnes jo hauger og lass med forskjellige - hva bør jeg bruke? og er vel innebygde codecer i powerDVD?
    problemet ditt er først og fremst codec basert... Antar du ikke har installert alle drivere til skjermkort? Nvidia har sikkert noe som kan ta utnytte av hardware? (purevideo hd?)

    Hvis det ikke står ett valg på "video" biten på hardware acceleration, f.eks "Enable hardware acceleration (ATI Avivo)", så vil du ikke ha utnytte av skjermkortet til decoding av hd filmer, hverken sendt via parabol, nedlastete filmer eller fra hddvd...

    Men i utgangspunktet burde prosessoren din være kraftig nok til å decode uten hardware acceleration... (Min er på 2.6 og sliter ikke litt)

  11. #11
    Newcomer Hobbiten sin avatar
    Medlem siden
    Dec 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg spiller av HD materiale på en 2 år gammel berbar (AMILO A1667G med amd 64 4000+ og radeon x700) og det går smertefritt. Har nylig formatert den og innstallert alt på nytt og fikk da problemer med lagging. Problemet forsvant da jeg innstalerte drivere for chipset og prosessor ops: .
    Jeg bruker K-lite codec pakken og sammen med spdif utgangen min får jeg ac3 og dts lyd på anlegget. Bruker ellers 1360x768 som skrivebords oppløsning på 40" LCD(JVC-LT40BU). Funker bra som HTPC syns jeg.
    Prosessoren din bør være bra nok i massevis så jeg ville ha sjekket om du har noen drivere som trengs å oppdateres eller innstaleres evt prøve ny codec.

  12. #12
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1080p krever uendelig mye mer av systemet. Selv merker jeg at en rekke 1080p-filmer får maskina til å stoppe opp nå og da. Bilde og lyd alternerer for å komme i kapp. 720p går knirkefritt, med enkelte unntak - når bildet inneholder svært mye detaljer.

    Må derfor finne en løsning på dette så snart som mulig. Skjermkortet burde være svært bra, men kommer nok til å skifte det ut med et kort som også har HDMI (rundt årsskiftet kommer svært mange kort med HDMI).

    Alt i alt blir vel resultatet at hele innmaten skiftes ut, tenker jeg... :???:

  13. #13
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RoKo
    1080p krever uendelig mye mer av systemet. Selv merker jeg at en rekke 1080p-filmer får maskina til å stoppe opp nå og da. Bilde og lyd alternerer for å komme i kapp. 720p går knirkefritt, med enkelte unntak - når bildet inneholder svært mye detaljer.

    Må derfor finne en løsning på dette så snart som mulig. Skjermkortet burde være svært bra, men kommer nok til å skifte det ut med et kort som også har HDMI (rundt årsskiftet kommer svært mange kort med HDMI).

    Alt i alt blir vel resultatet at hele innmaten skiftes ut, tenker jeg... :???:
    Svært mange kort har jo allerede HDMI i dag, men kontakten ser bare litt annerledes ut (DVI). F.eks så kaller ASUS en HDMI kontakt for mikro-DVI

    /pwb

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •