Feil språk, er dette farvel til Vista Media Center?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active
    Medlem siden
    Jul 2004
    Poster
    438
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil språk, er dette farvel til Vista Media Center?

    Heisann

    Kjører Canal Digital og FloppyDTV sammen med Vista Media Center.
    Begynner å få det meste til å fungere bra, men så opplever jeg at jeg istedenfor norsk tale får Svensk tale på barnekanalene.

    Dette er for meg en total showstopper!

    Etter hva jeg har funnet ut så er årsaken til dette at MC ikke lar deg endre PID'en for audio.
    Er det noen som vet en måte å gjøre dette på, eller er dette slutte for mitt bekjentskap med MC?


    TEK

  2. #2
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TEK
    Heisann

    Kjører Canal Digital og FloppyDTV sammen med Vista Media Center.
    Begynner å få det meste til å fungere bra, men så opplever jeg at jeg istedenfor norsk tale får Svensk tale på barnekanalene.

    Dette er for meg en total showstopper!

    Etter hva jeg har funnet ut så er årsaken til dette at MC ikke lar deg endre PID'en for audio.
    Er det noen som vet en måte å gjøre dette på, eller er dette slutte for mitt bekjentskap med MC?


    TEK
    Dette er det en utrolig enkel løsning på....

    Løsningen kalles mediaportal... Siste release +tv-server... Fungerer som en drøm her... (i hvertfall forrige gang jeg testet det)

  3. #3
    Active
    Medlem siden
    Jul 2004
    Poster
    438
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av crimz
    Dette er det en utrolig enkel løsning på....

    Løsningen kalles mediaportal... Siste release +tv-server... Fungerer som en drøm her... (i hvertfall forrige gang jeg testet det)
    At det er en mulig løsning er jeg enig i.
    At det er en utrolig enkel løsning er jeg svært uenig i! Jeg har kommet relativt langt med Media Center og i det store og hele fungerer det rett og slett veldig bra.
    Bildekvaliteten er bra, lyden er bra, jeg begynner å få kontroll på GUI'et osv, osv.

    Har installert og testet mediaportal litt og det er absolutt et produkt med potensiale, MYE potensiale også.
    Men så langt så noterer jeg at bildene jeg får "ut av boksen" er utrolige "soft" her hos meg. Overhode ikke så skarpe som de burde være. Samtidig får jeg ikke ut noe annet enn stereo lyd (har koplet HTPC'en til anlegget via SPDIF).
    Må også bytte ut FloppyDTV driveren min om jeg skal få tv, og såvidt jeg ser finne ut hvilken kanalfrekvens som gjelder for norge (kan hende det holder å bytte ut FloppyDTV driveren).
    Ut av boksen sliter jeg også med at filmavspilling hopper og hakker.

    Jeg har forsøkt litt med å bytte decodere, både på bilde og lyd men klarer ikke å se at det egentlig har noe særlig effekt i det hele tatt ???

    Uansett, definitivt et produkt med muligheter, men skal det funke må en forstå hvordan en setter det opp skikkelig, og der er det veldig tydelig at det er en LANG vei å gå med massevis av timers dilling foran skjermen... Akkurat nå håper jeg at jeg slipper.

  4. #4
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mediaportal er ett produkt med veldig mye potensiale..

    Det virker ofte litt "tregt" første gangen(e) du starter det, men antar det er pga. det lager noe cache osv... Bygger en databaser osv...

    Men her på mitt system fungerer det superkjapt med både Canal Plus og Viasat... Litt tregt kanalbytte, men det er noe som er lovet å jobbes med..

    Codecer kan være ett lite *******, men det er ett lite ******* i alle programmer som skal spille av film og tv... Men har du konfigurert codec til MediaCenter, så skal det uten problemer fungere på samme måte i mediaportal, såfremt du velger den samme codecen...

    Det er sant at du må reinstallere driveren, du må ikke kjøre mce delen men bda eller hva det heter...

    Hvis du har koblet anlegget ditt til via spdif/optisk, så må du nok endre litt innstillinger på default verdier... For ting står ikke på spdif på noen codec eller i noen innstillinger i Direct Show filter controll... (De er ikke nødvendig har du stilt ffdshow/ac3filter rett inn...)

    Men rett out of the box, så er nok det litt jobb med Mediaportal for å få det til å spille helt rett... Selv pleier jeg å si at jeg trenger 4 timer med installering av operativ system og Mediaportal, før jeg har det slik jeg vil...

    Her er forsåvidt bildene skarpe og fine...

    Tv er en fryd i forhold til Dreambox, dog noe tregere på kanal bytte men så stabilt i forhold... (Regner jeg nedetid på MP og DM så er det timer på MP og uker med DM...)

    Krasher MP så er det stort sett bare å trykke på "start" knappen på fjernkontrollen og alt er i gang igjen (ofte lurt å ha ett tastatur i nærheten uansett)

  5. #5
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Litt off topic.

    Sitat Opprinnelig postet av TEK
    Heisann

    Kjører Canal Digital og FloppyDTV sammen med Vista Media Center.
    Begynner å få det meste til å fungere bra, men så opplever jeg at jeg istedenfor norsk tale får Svensk tale på barnekanalene.

    Dette er for meg en total showstopper!

    Etter hva jeg har funnet ut så er årsaken til dette at MC ikke lar deg endre PID'en for audio.
    Er det noen som vet en måte å gjøre dette på, eller er dette slutte for mitt bekjentskap med MC?


    TEK
    Hei, siden du har fått til dette, er det noen gode veiledninger som kan brukes? Har nå selv prøvd noen dager med floppyDTV, men får ikke inn noen kanaler, fikk inn en del eurosport kanaler en gang (men sort skjerm), men det virker helt håpløst. Har prøvd både i Mediacenter og den som følger med FloppyDTV. Den finner kortet og søker, men det skjer veldig lite. Samme resultat med FireDTV. Har også ett HVR4000 kort, men tenkte å prøve disse andre da de kan ta Canal digital kortet.

    /pwb

  6. #6
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pwb
    Hei, siden du har fått til dette, er det noen gode veiledninger som kan brukes? Har nå selv prøvd noen dager med floppyDTV, men får ikke inn noen kanaler, fikk inn en del eurosport kanaler en gang (men sort skjerm), men det virker helt håpløst. Har prøvd både i Mediacenter og den som følger med FloppyDTV. Den finner kortet og søker, men det skjer veldig lite. Samme resultat med FireDTV. Har også ett HVR4000 kort, men tenkte å prøve disse andre da de kan ta Canal digital kortet.

    /pwb
    Jeg skrev akkurat en oppsummering av mine erfaringer i en annen tråd her. Jeg gjetter på at signalet ditt er for svakt for Floppy/FireDTV.

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TEK
    Heisann

    Kjører Canal Digital og FloppyDTV sammen med Vista Media Center.
    Begynner å få det meste til å fungere bra, men så opplever jeg at jeg istedenfor norsk tale får Svensk tale på barnekanalene.

    Dette er for meg en total showstopper!

    Etter hva jeg har funnet ut så er årsaken til dette at MC ikke lar deg endre PID'en for audio.
    Er det noen som vet en måte å gjøre dette på, eller er dette slutte for mitt bekjentskap med MC?


    TEK
    Jeg tror dette er en av begrensningene i VMC og hacket til Digital Everywhere som viser frem DTV-C som DVT-T (hvis du kjører kabel da...). Løsningen er vel å vente på Fiji hvis du vil benytte VMC Ellers er det lett å få støtte for MediaPortal her på forumet.
    Jeg får inn feil audio og til og med ulik audio i H/V kanal - det er slitsomt det

  8. #8
    Active
    Medlem siden
    Jul 2004
    Poster
    438
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pwb
    Hei, siden du har fått til dette, er det noen gode veiledninger som kan brukes? Har nå selv prøvd noen dager med floppyDTV, men får ikke inn noen kanaler, fikk inn en del eurosport kanaler en gang (men sort skjerm), men det virker helt håpløst. Har prøvd både i Mediacenter og den som følger med FloppyDTV. Den finner kortet og søker, men det skjer veldig lite. Samme resultat med FireDTV. Har også ett HVR4000 kort, men tenkte å prøve disse andre da de kan ta Canal digital kortet.

    /pwb
    Ikke noe annet å tilføye utover den forklaringen som fulgte med Floppy-DTV kortet. Akkuart det å søke fram kanaler skal være helt problemfritt (utenom at det tar VELDIG lang tid, 20min+)
    Noen ting å sjekke:
    - Bruker du antennekabelen som fulgte med kortet? Fra tidligere av har jeg opplevdt svært stor kvalitetsforskjell med forskjellige kabler.
    - Får du inn alle kanalene riktig om du bytter til original tuner fra CD? Har opplevd å ha feil på min tuner noe som ogås medførte at kortet ikke funket.
    - Har du lastet ned og installert siste versjon av programvare og firmware fra digital-everywhere? Tror det er viktig å ha siste firmware og progravare.
    - Regner også med at du har installert WM driveren, og ikke den andre driveren?
    - Du kan også teste med FireViewer (som fulgte med kortet) for å verifisere at du får opp kanalene der.

    Jeg for min del lever for tiden med at disney channel og noen av de andre barnekanalene har svensk språk (tror også jeg har en med flere språk).

    Synes forøvrig at dette er noe digital-everywhere kunne fikset i driveren sin, ettersom det er de som har laget hack'et som gjør at denne utgir seg som en vanlig antenne for MC.

    Lykke til
    TEK

  9. #9
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TEK
    Heisann

    Kjører Canal Digital og FloppyDTV sammen med Vista Media Center.
    Begynner å få det meste til å fungere bra, men så opplever jeg at jeg istedenfor norsk tale får Svensk tale på barnekanalene.

    Dette er for meg en total showstopper!

    Etter hva jeg har funnet ut så er årsaken til dette at MC ikke lar deg endre PID'en for audio.
    Er det noen som vet en måte å gjøre dette på, eller er dette slutte for mitt bekjentskap med MC?


    TEK
    Det høres ut som en bug i FloppyDTV drivern. Jeg ville rapportert dette via supporten, evt fått byttet kort.

    Ellers burde PID være lagret i noen config fil, eller gjemt i registry som alt annet i windows land.

    Du kunne brukt "regmon" for å kartlagt hvor i registry det eventuelt er gjemt.

    Siden du har har vista og MC og ikke gikk for Mediaportal med en gang går jeg utifra at du ønsker løsning slik det er ?

    Se ellers tråden min for oversikt over de alternativer du har av PVR løsninger.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •