Problem med DTS i VLC

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med DTS i VLC

    Har ett problem når jeg skal kjøre DTS/Dolby fra noen HD filmer jeg har på htpcen.

    Når jeg kjører 2.0 stereo i VLC er lyden kjempebra,
    men jeg vet at det ligger ett surround lydspor i filmen så jeg velger " A/52 over SPDIF" siden jeg får Dolby signal til amp.
    Velger jeg 5.1 kan det likeså være 2.0 stereo lyden, uforandret.

    Dilemmaet her er at når jeg får Dolby, så hakker lyden. Vet ikke hva problemet kan komme av. Nok systemressurser regner jeg med at jeg har, da det vil i teorien bare være å slippe igjennom ett lydspor i SPDIF, trenger ikke å føre over til 2.0

    Noen som kan peke meg til en løsning?

  2. #2
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gorg
    Har ett problem når jeg skal kjøre DTS/Dolby fra noen HD filmer jeg har på htpcen.

    Når jeg kjører 2.0 stereo i VLC er lyden kjempebra,
    men jeg vet at det ligger ett surround lydspor i filmen så jeg velger " A/52 over SPDIF" siden jeg får Dolby signal til amp.
    Velger jeg 5.1 kan det likeså være 2.0 stereo lyden, uforandret.

    Dilemmaet her er at når jeg får Dolby, så hakker lyden. Vet ikke hva problemet kan komme av. Nok systemressurser regner jeg med at jeg har, da det vil i teorien bare være å slippe igjennom ett lydspor i SPDIF, trenger ikke å føre over til 2.0

    Noen som kan peke meg til en løsning?
    Er ikke trikset å bytte output til wave eller raw og ikke directx ?

  3. #3
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hjalp ikke å bytte til/fra waveout og Directsound

  4. #4
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg hadde samme problemet som deg. det jeg gjorde var å bytte output på lyden til wave32. bare husk at du må restarte VLC før den nye instillingen trer i kraft

  5. #5
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    og det kan jeg gjøre i ac3 filter og i fddshow?

  6. #6
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    *bump*

  7. #7
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gorg
    *bump*
    Testet du tipset fra "goldeneagle" ?

  8. #8
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd å bytte til waveout, men finner ikke ut hvordan man bruker wave32.

  9. #9
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gorg
    har prøvd å bytte til waveout, men finner ikke ut hvordan man bruker wave32.
    Bruk f.eks Media player classic og ac3 filter/spdif passthu i stedet da ?

  10. #10
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må gå inn på "preference"eller no sånt. så har du noe som heter output modules. der må du velge advanced options. inn på der velger du win32 wave output. så skal det virke

  11. #11
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okei, takk for tipsene, skal prøve imorgen hvis jeg kan så gir jeg tilbakemeldinger

  12. #12
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet det nå, fungerte glimrende!

    Takk for hjelpa

  13. #13
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har foreløpig bare ett stereo-oppsett.

    Følgende problem oppstår på enkelte filmer jeg spiller fra pc-en:
    (Dette er DVD-R filmer eller bedre)
    Uavhengig om jeg putter HDMI-kabelen direkte i tv-en eller i receiveren, får jeg kun lyden som skal være i frontkanalene.. Dvs jeg mister all tale og all action som skjer midt i bildet..

    Har prøvd å justere litt frem og tilbake uten at dette ser ut til å hjelpe.
    Merker dog at dette kun er i enkelte filmer, utrolig irriterende..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •