Digital lyd og vista

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Digital lyd og vista

    Noen som kan fortelle meg hva jeg skal gjøre for å få 5.1 lyd ut fra en Vista HTPC.
    Kjører lyden ut fra hovedkortets (ASUS P5k) SPDIF ut gang, men får bare ut 2.0 lyd når jeg kjører en DVD fra PowerDVD eller WindowsMediaPlayer, ikke 5.0 ellker 5.1.
    Når jeg kjører en lydtest fra lydinstillinger i kontrollpanel får jeg lyd i alle høyttalerne, men når jeg prøverr i REALTEKs HD audio manager får jeg ikke ut lyd i det heletatt.
    Blir litt frustrert:evil:

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du Ac3filter?
    Jeg lastet ned vista codec pack. Og der var en grei versjon av ac3filter, pluss litt andre ting som ffdshow.

  3. #3
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipset.
    Har lastet ned AC3-filteret , men funker fortsat ikke... Kan det være noen innstillinger jeg har glemt???

  4. #4
    Active
    Medlem siden
    Jul 2006
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må jo stille inn AC3 filter. og velge sp/dif out i dvd programmet ditt.

  5. #5
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har justert inn SPDIF både i ac3 filter å Powerdvd, men fremdeles bare 2.0 lyd ut!!

  6. #6
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ikke helt bra ut: S/PDIF audio disabled in Vista?

    Som sagt før; Vista er visstnok så fullt av "copy protection" at de enkleste oppgaver blir vanskelige. Råd: Konverter til OSX eller WinXP for en HTPC.

  7. #7
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører optisk ut fra Realtek HD onboard lydkort på min htpc med Vista - funker perfekt.

    Tror aldri jeg har justert noen instillinger - plugget i og siden har det fungert.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  8. #8
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så VISTA er kort sagt noe.... DRITT

  9. #9
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Ser ikke helt bra ut: S/PDIF audio disabled in Vista?

    Som sagt før; Vista er visstnok så fullt av "copy protection" at de enkleste oppgaver blir vanskelige. Råd: Konverter til OSX eller WinXP for en HTPC.
    Rart siden alt fra vorbis til hd-dvd fungerer på mitt oppsett i Vista.

    -- On topic --
    Med all sannsynlighet blir enten DD2.0 tracker valgt når du skal spille av DVDer, eller så det noen settings et sted hvor anlegget ditt er definert som 2 høytalere. Eller som nevnt tidligere i tråden så outputer ikke lydfilteret ditt til SPDIF.

    Når du spiller av DVDer, får du Dolby Digital 2.0 på forsterkeren eller PCM?
    I Vista lydkontrollpanelet, har du satt SPDIF som default enhet? Og hvis du har det, har du huket av for DTS Audio og Dolby Digital i støttede formater?

  10. #10
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wizt
    Rart siden alt fra vorbis til hd-dvd fungerer på mitt oppsett i Vista.

    -- On topic --
    Med all sannsynlighet blir enten DD2.0 tracker valgt når du skal spille av DVDer, eller så det noen settings et sted hvor anlegget ditt er definert som 2 høytalere. Eller som nevnt tidligere i tråden så outputer ikke lydfilteret ditt til SPDIF.

    Når du spiller av DVDer, får du Dolby Digital 2.0 på forsterkeren eller PCM?
    I Vista lydkontrollpanelet, har du satt SPDIF som default enhet? Og hvis du har det, har du huket av for DTS Audio og Dolby Digital i støttede formater?

    Ting er innstilt som du forklarer, men det rare er at under "standardformat" i "avansert" er det kun mulig å velge 2-kanaler, i diverse biters og kvaliteter!

  11. #11
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ICE_84
    Ting er innstilt som du forklarer, men det rare er at under "standardformat" i "avansert" er det kun mulig å velge 2-kanaler, i diverse biters og kvaliteter!

    Er d tilfelle til dere andre? Også til dere som får 5.1 lyd ut fra HTPC??

  12. #12
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sånn hos meg også, standard lydfiler (les desktop lydeffekter) er fremdeles i stereo så det holder i massevis.

    Men hvis SPDIF er satt som default enhet, DTS og AC3 er huket av og du får 5.1 lyd når du spiller av test-tonene til DTS etc. så er med all sannsynlighet feilen i hvordan lydfilteret ditt er konfigurert.

    Hvilket program bruker du til avspilling? Får du bekreftet av Ac3Filter kjører på noe vis (ikon nede ved klokka)?

  13. #13
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wizt
    Det er sånn hos meg også, standard lydfiler (les desktop lydeffekter) er fremdeles i stereo så det holder i massevis.

    Men hvis SPDIF er satt som default enhet, DTS og AC3 er huket av og du får 5.1 lyd når du spiller av test-tonene til DTS etc. så er med all sannsynlighet feilen i hvordan lydfilteret ditt er konfigurert.

    Hvilket program bruker du til avspilling? Får du bekreftet av Ac3Filter kjører på noe vis (ikon nede ved klokka)?
    Får ingen indikasjon på at AC3filtert er aktivt, men har jo haket av for SPDIF og DTS ec. men ingenting skjer...
    Bruker PowerDVD ultra.

  14. #14
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ac3filter er aktiv hvis du har valgt "prefer ac3filter" på siste fane i ac3filter-vinduet..

  15. #15
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    ac3filter er aktiv hvis du har valgt "prefer ac3filter" på siste fane i ac3filter-vinduet..
    "prefer ac3filter" er valgt. Det er ingen indikasjon på at d er aktivt nede ved klokken, men er ikke sikkert d skal vises der!?


    Takker for alle reltivt gode forslag!!
    Men frustrerende at alle forslag fra dere er "innvilget" etter min forstand(!), og fortsatt bare 2.0 eller 2.1 lyd å høre...:twisted:

  16. #16
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du besøkt ASUS´ hjemmeside for å se om det er oppdaterte audio drivere (Vista) til hovedkortet ditt? ASUSTeK Computer Inc.-Support- ...eller sett om du har et valg i BIOS som skaper trøbbel? ASUS har relativt omfattende settings.

  17. #17
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Har du besøkt ASUS´ hjemmeside for å se om det er oppdaterte audio drivere (Vista) til hovedkortet ditt? ASUSTeK Computer Inc.-Support- ...eller sett om du har et valg i BIOS som skaper trøbbel? ASUS har relatiit omfattende settings.

    Har lastet ned de nyeste audiodriverne jeg kunne finne på ASUS.

    Forslag til endringer i BIOS da??

  18. #18
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig du kan få litt idéer fra denne tråden: asus P5K-E Wifi-AP 7.1 channel surround Problem !

  19. #19
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, hva skjer hvis du prøver et annet prog en PowerDVD? WMP f.eks.?
    Kan det være en setting i PowerDVD som er problemet og at powerDVD rangerer sitt filter høyere enn ac3filter og det er derfor du ikke får noe ikon?

  20. #20
    Newcomer ICE_84 sin avatar
    Medlem siden
    Oct 2007
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fremdeles ingen lyd etter en sjekk i BIOS, der alt så OK ut...

    Er d slik at HD Audio funker bare via HDMI-Audio?? Hvorfor får jeg i såfall ut 2.0 lyd via SPDIF. AC97 er bare for analog lyd, eller!?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •