Varierende GPU aktivitet ved DVD avspilling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Varierende GPU aktivitet ved DVD avspilling

    Hei!

    Har et HD2600XT i min mediaPC.
    Når jeg spiller av DVD filmer med PowerDVD, så får jeg et supert bilde.....men i perioder hakker filmen i noen få sekunder, ganske irriterende.

    Når jeg monitorerer GPU aktiviteten, mens jeg spiller av film, ser jeg at den starter på rundt 50%. Langsomt faller så GPU aktiviteten til ca 5-7%, og da kommer hakkingen i ett sekund eller to. Så stiger aktviteten raskt igjen til rundt 50%, og filmen spilles av helt glatt. Denne syklusen gjentar seg igjen og igjen, ca 5-10 minutter mellom hver gang.

    Kjører som sagt PowerDVD med HW akselerasjon enablet.

    Har reinnstallert nyeste drivere + OS, Oppdatert BIOS m.m, byttet kodeker, diverse DVD avspilling programmer, justert i CCC, TV oppløsning 1280X720, 50Hz m.m

    CPU load er <5%, og det er ingen applikasjoner som går, ihvertfall ikke som jeg vet om ( via Windows oppgavebehandling).¨

    Systemet forøvrig:
    Win XPpro/sp2
    P4 641, 3,2 GHz
    2 Gb DDR Ram
    Asrock 775 dual VSTA
    HIS ATI HD2600XT

    Flere som opplever dette?
    HW/SW problemer?

    FC

  2. #2
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slo av "VPU recover" Hadde da også endel svingninger i GPU aktivitet, men kan foreløpig ikke se noen hakking....heldigvis, håper det holder seg sånn.

    Blir litt prøving og feiling her...:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •