Endelig løst problem med hakking..hvordan optimalisere?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Endelig løst problem med hakking..hvordan optimalisere?

    Hei!

    Etter mye grubling og innkjøp av ny HW, har jeg endelig (forhåpentligvis) løst problemet med hakking ved avspilling av DVD materiale.

    Opprettet blant annet denne tråden i forbindelse med å sette inn ett Nvidia 7600GS kort. Endte opp med å kjøpe et ATI HD2600XT, og var sabla skuffa og vonbroten når det samme hakkeproblemet dukket opp etter innstallering av dette.

    Leste så litt om PAL/NTSC og frekvenser, endret oppløsningen på skjermkortet fra 1280x720, 60Hz til 1280x720, 50hz....og BINGO!:-D Filmene gikk glatt. Litt surt at jeg ikke gjorde dette tidligere....hadde kanskje spart litt peng.

    Etter litt styring i CCC har jeg nå kompensert for overscan i desktop bildet , og kjører 50Hz på filmateriale v.h.a "3d R.R. override"

    Spørsmålet er nå...hvordan optimalisere resten?
    Bruker nå Mediaportal og de codec'ene der (MPV og MPA).
    Noen forslag til Ffdshow og innstillinger??
    Eventuellt annet?

    FC

  2. #2
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kvalitet på bilde er meget subjektivt.

    Men vil du ha hjelp til ffdShow settings er denne tråden ganske fin:
    FFdshow Walkthrough: Basic, Intermediate, Advanced Configurations. - AVS Forum

    Du trenger nok noen "testbilder" og filmer for å kalibrere. Det er en egen science å kalibrere...nesten som religion å regne for noen vil jeg tro.

    Lykke til

  3. #3
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viktig å kjøre riktig frekvens ja :-)
    Det er laget en plugin til MP som stiller dette automatisk dersom du har PowerStrip installert. (RefreshRateControll-ett-eller-annet)

    MPA/MPV er OK - men du får nok bedre resultat ved å bruke en av følgende:
    - nVidia PureVideo
    - Intervideo WinDVD
    - Cyberlink PowerDVD
    - Eller FFDSHow selvf. - men mankan kjøre oppskalering etc. selv om man bruker over nevnte dekodere.

    Prøv med DXVA aktivert! De fleste opplever bedre de-interlacing da (ikke jeg)

    (Nå vet jeg ikke hvilket skjermkort du faktisk bruker nå).

  4. #4
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker ATI 2600XT kortet nå...

    Ser nå at ATI sin AVIVO er vel så bra som Purevideo, eller?

    I følge Tom's hardware kommer de begge bra ut.

    Må jeg bruke ATI sin dekoder i Mediaportal for at AVIVO innstillingene skal gjelde?
    Når jeg skulle velge videokodek i MP oppsettet var der ingen ATI kodek der, selv etter installering av driver pakken. Måtte laste ned en ATI video konverter før jeg kunne velge en.

    Fikk da 3 stykker å velge mellom, lurer litt på om det er det samme hvilken jeg velger? (Mpeg dekoder, cc multiplexer, Mpeg muxer...eller noe sånt)

    Kan nevne at etter jeg lastet ned dette, får jeg ikke spilt av noen 720p *.wmv
    filer gjennom Mediaportal. (funker i Windows mediaplayer da, men...)

    Uansett....føler at ting begynner å ligne noe, dette kommer til å bli bra:-D

    FC

  5. #5
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt begge kortene, med mitt oppsett/TV så er ATI det rette valget.

    Problemet med Nvidia 7600 hos meg var at jeg fikk i beste tilfelle 1280*768@60.. Noe som gjør at bildet ser greitt nok ut, men... Det er langt fra optimalt.(1360@768 ble kun interlaced)

    Med 2600XT får jeg en oppløsning på 1360*768@60 noe som gjør ting mer leselig på skjermen, bedre bilde osv...

    Forskjellen i billedkvalitet kan ikke sammenlignes..

    Jeg har installert de siste avivo driverene (7.10), siste ac3filter, flac og CCCP.

    Normalt sverger jeg til fffdshow (ffdshow kan konfigureres så mye mye mer)har/hadde dårlige erfaringer med lyd i Mediaportal (5.1 Lyd forsvant når jeg så på Canal+)

    Med dette oppsettet får jeg spilt av DVD, Divx og H264 uten problemer.

    DVD
    Video Codex: ATI CC Multiplexer
    DVD Navigator: DVD Navigator
    Audio Rendrer: Default DirectSound
    Audio Codex: AC3Filter
    Ikke krysset av for andre valg. (Kjører siste SVN)

    Movies:
    MPEG2 Video Decoder: ATI CC Multiplexer
    H264: ATI MPEG Video Decoder
    Audio Decoder: AC3Filter
    Audio Renderer: Default DirectSound

    TV:
    MPEG2 Video Decoder: ATI CC Multiplexer
    H264: ATI MPEG Video Decoder
    Audio Decoder: AC3Filter
    Audio Renderer: Default DirectSound
    Deinterlace Mode: None
    CC Multiplexer virker som om den er raskere på kanalskifte?

  6. #6
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt begge kortene, med mitt oppsett/TV så er ATI det rette valget.

    Problemet med Nvidia 7600 hos meg var at jeg fikk i beste tilfelle 1280*768@60.. Noe som gjør at bildet ser greitt nok ut, men... Det er langt fra optimalt.(1360@768 ble kun interlaced)

    Med 2600XT får jeg en oppløsning på 1360*768@60 noe som gjør ting mer leselig på skjermen, bedre bilde osv...

    Forskjellen i billedkvalitet kan ikke sammenlignes..

    Jeg har installert de siste avivo driverene (7.10), siste ac3filter, flac og CCCP.

    Normalt sverger jeg til fffdshow (ffdshow kan konfigureres så mye mye mer)har/hadde dårlige erfaringer med lyd i Mediaportal (5.1 Lyd forsvant når jeg så på Canal+)

    Med dette oppsettet får jeg spilt av DVD, Divx og H264 uten problemer.

    DVD
    Video Codex: ATI CC Multiplexer
    DVD Navigator: DVD Navigator
    Audio Rendrer: Default DirectSound
    Audio Codex: AC3Filter
    Ikke krysset av for andre valg. (Kjører siste SVN)

    Movies:
    MPEG2 Video Decoder: ATI CC Multiplexer
    H264: ATI MPEG Video Decoder
    Audio Decoder: AC3Filter
    Audio Renderer: Default DirectSound

    TV:
    MPEG2 Video Decoder: ATI CC Multiplexer
    H264: ATI MPEG Video Decoder
    Audio Decoder: AC3Filter
    Audio Renderer: Default DirectSound
    Deinterlace Mode: None
    CC Multiplexer virker som om den er raskere på kanalskifte?

  7. #7
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel....da har jeg herjet og justert til øynene har blitt sår...og kona sur.

    Status quo er:
    Tv'en står på 1150x648 (tror jeg det er), 50hz. Kompenserer for underscan med min Sony TV. Får ihvertfall 720p signal.

    Har prøvd:

    Mediaportal med standard oppsett: Funker greit, men relativt lusen kvalitet på bilde.

    PowerDVD med DXVA aktivert, og automatisk deinterlacing + pulldown detection enablet i CCC: Supert bilde, men muligens ørlite hakking, samt noen rare farger. Link til problemet , punkt: 737-29811.

    Zoomplayer med ffdshow, AC3filter m.m etter "Mastiff" sin oppskrift....Brukbare bilder, men mye heng og kræsj. Fytterakkeren så mye styr...i hvert fall med mine (svært) begrensete kunnskaper om AV.

    MediaPortal og integrert Nvidia Purevideo....så langt omtrent like bra bilde som med powerDVD, bortsett fra at audio var litt ute av synk med video (tale og munnbevegelser)

    Har også prøvd "Crimz" sitt oppsett....tror jeg.

    Det jeg slår meg til ro med foreløpig er: Via Mediaportal å kjøre PowerDVD på filmer/DVD. I PowerDVD er hardware akselerasjon aktivert, men uten automatisk deinterlacing/pulldown detection aktivert i CCC.
    Med dette får jeg glatt avspilling og minst like bra, helst bedre bilder enn min DVDspiller.

    Noen andre som har erfaringer med AVIVO/PowerDVD?
    Setter pris på innspill. :-D

    FC

  8. #8
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest om det problemet ditt med Posterization, og slik var igrunnen min erfaring med 7600... (kjekt med nye ord)

    Dette leder meg til ett par skikkelig teite spørsmål...
    Har du reinstallert XP/Vista etter du puttet inn det nye kortet?
    Har du sjekket at "fargekvalitet" er 32bit?
    Hvilken annen hardware/tv har du?
    Hvilket OS bruker du?

    Hvis du ikke har reinstallert, så anbefaler jeg deg å gjøre det.

    Når du har reinstallert, fått inn alle hotfixes, o.l. ville jeg ha startet i denne rekkefølgen.
    1: Installere ATI drivere og Avivo, teste hvordan det ser ut med DVD
    (Teste alle ATI Codec som blir installert, 3 stk)

    2: Installere siste CCCP, se hvordan h264 blir med den pakken...

    3: Konfigurere ffdshow, droppe zoom og slikt tøys... bruk intern i mediaportal.
    (Ser ikke noe behov for zoom, det bare innfører ett element ekstra som kan gå galt... Konfigurerer du FFDShow, så vil alle settings du legger til der bli lastet i alle programmer som kan ta nytte av FFDshow...)

    4: Vurdere å installere PowerDVD, men bare bruke codec ikke avspiller i MP.

    Totalt droppe tanken på Purevideo....

    Ved kun å ha installert Avivo og CCCP spiller jeg av alt main-stream film materiale som finnes.

    Personlig er jeg fornøyd med kvaliteten. TV er betydelig bedre enn Dreambox, DVD er på høyde dvd spiller med hdmi og oppskalering.
    h264 tåler en sammenligning med ps3...

  9. #9
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FCW
    Vel....da har jeg herjet og justert til øynene har blitt sår...og kona sur.

    Status quo er:
    Tv'en står på 1150x648 (tror jeg det er), 50hz. Kompenserer for underscan med min Sony TV. Får ihvertfall 720p signal.

    Har prøvd:

    Mediaportal med standard oppsett: Funker greit, men relativt lusen kvalitet på bilde.

    PowerDVD med DXVA aktivert, og automatisk deinterlacing + pulldown detection enablet i CCC: Supert bilde, men muligens ørlite hakking, samt noen rare farger. Link til problemet , punkt: 737-29811.

    Zoomplayer med ffdshow, AC3filter m.m etter "Mastiff" sin oppskrift....Brukbare bilder, men mye heng og kræsj. Fytterakkeren så mye styr...i hvert fall med mine (svært) begrensete kunnskaper om AV.

    MediaPortal og integrert Nvidia Purevideo....så langt omtrent like bra bilde som med powerDVD, bortsett fra at audio var litt ute av synk med video (tale og munnbevegelser)

    Har også prøvd "Crimz" sitt oppsett....tror jeg.

    Det jeg slår meg til ro med foreløpig er: Via Mediaportal å kjøre PowerDVD på filmer/DVD. I PowerDVD er hardware akselerasjon aktivert, men uten automatisk deinterlacing/pulldown detection aktivert i CCC.
    Med dette får jeg glatt avspilling og minst like bra, helst bedre bilder enn min DVDspiller.

    Noen andre som har erfaringer med AVIVO/PowerDVD?
    Setter pris på innspill. :-D

    FC
    Bruker MPV video codec og Dscaler lyd codec for tiden.
    Perfekt bilde og null hacking.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •