5.1 Lyd fra s/pdif optisk til Yamaha Receiver, hva er feil?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    5.1 Lyd fra s/pdif optisk til Yamaha Receiver, hva er feil?

    Hei, Jeg holder på å sette opp en HTPC hvor jeg bruker Digital s/pdif utgangen på hovedkortet som lydkilde. Det integrerte lydkortet er et Realtek-AC97.

    Jeg har koblet dette opp via optisk kabel til min Yamaha 5.1 Receiver. Jeg får lyd.

    Men når jeg skal spille av Filmer i 5.1 får jeg ikke lyd i Center, Hører all surround veldig bra, men all centerlyd (førstepersons tale) er dødt.

    Bruker VLC nå, der får jeg lydvalgene Stereo, 5.1 og A/52 over s/pdif.

    Når jeg her velger s/pdif blir lyden veldig tam.
    Når jeg velger 5.1 så forsvinner centerlyden.
    Eneste valget som jeg får noenlunde lyd er i stereo, men da uten ekte surround.

    Noen som vet hvorfor jeg ikke får centerlyd i 5.1?

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være noe i pc'en som står på 4.0 istedet for 5.1?

    Gå og se på Realtek Audio Manager ikonet nede til høyre. 4.0 er en vanlig konfigurasjon i pc oppsett.

  3. #3
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man kan kun stille på antall høyttalere for analog ut, og den er også satt på 5.1 selvom den ikke er i bruk.

  4. #4
    Newcomer acid sin avatar
    Medlem siden
    Oct 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    spdif

    :???:
    Sitat Opprinnelig postet av snuskelusk
    Hei, Jeg holder på å sette opp en HTPC hvor jeg bruker Digital s/pdif utgangen på hovedkortet som lydkilde. Det integrerte lydkortet er et Realtek-AC97.

    Jeg har koblet dette opp via optisk kabel til min Yamaha 5.1 Receiver. Jeg får lyd.

    Men når jeg skal spille av Filmer i 5.1 får jeg ikke lyd i Center, Hører all surround veldig bra, men all centerlyd (førstepersons tale) er dødt.

    Bruker VLC nå, der får jeg lydvalgene Stereo, 5.1 og A/52 over s/pdif.

    Når jeg her velger s/pdif blir lyden veldig tam.
    Når jeg velger 5.1 så forsvinner centerlyden.
    Eneste valget som jeg får noenlunde lyd er i stereo, men da uten ekte surround.

    Noen som vet hvorfor jeg ikke får centerlyd i 5.1?

    Hei!'

    For det første har du koblet den til sp dif utgangen har innstillingene internt på maskinen ang. utganslyd lite å bety utenom

    Nå når du bruker VLC skal du stille lyd codec til Wave32out så funker spdif optimalt.. om det var noe dårlig forklart googler du wave32 og vlc så finner du nok en guide som er lett og følge..

    håper du får ordnet dette , har brukt litt tid selv også med lyd fra min HTPC

  5. #5
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn i settings --> preferences --> lyd og huk av for use s/pdif when available.

    Da er hvertfall VLC satt opp riktig. Hvis det fortsatt ikke virker er problemet noe annet.

  6. #6
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå fått det til ved å bruke et eksternt AC3 Filter, med instillingene satt som Output: AS IS (altså sender totalt ubehandlet lyd til forsterkeren) PCM Float.

    Nå er det forsterkeren som tar seg av all behandling av lyd. Takk for hjelpen folks

  7. #7
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilket ac3 filter bruker du?? har også slitt litt med 5.1 lyd fra vcl player...

  8. #8
    Newcomer acid sin avatar
    Medlem siden
    Oct 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hakking

    Sitat Opprinnelig postet av snuskelusk
    Har nå fått det til ved å bruke et eksternt AC3 Filter, med instillingene satt som Output: AS IS (altså sender totalt ubehandlet lyd til forsterkeren) PCM Float.

    Nå er det forsterkeren som tar seg av all behandling av lyd. Takk for hjelpen folks

    har og noe problemer med dette. så hvilke ac3 filter bruker du og en guide på å sette dette opp hadde vært behjelpelig.. tiusin takk

  9. #9
    Active petter__t sin avatar
    Medlem siden
    Feb 2007
    Poster
    430
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hallo.
    jeg har et problem med vlc når jeg skal se film(5.1) når jeg trykker på filmen og trykker play begynner lyden og hakke:S bruker optisk kabel og satt vlc på s/pdif hva kan være problemet.?

  10. #10
    Newcomer acid sin avatar
    Medlem siden
    Oct 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av petter__t
    hallo.
    jeg har et problem med vlc når jeg skal se film(5.1) når jeg trykker på filmen og trykker play begynner lyden og hakke:S bruker optisk kabel og satt vlc på s/pdif hva kan være problemet.?

    Når du går inn i lyd innstillinger på vlc kan du velge output mode. Der skal du velge Wave32output og passe på å hykke av for bruk s/pdif når tilgjenngelig.


    prøv det og se hva som skjer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •