Windows media center vista og canal digital kabel tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Windows media center vista og canal digital kabel tv

    hei!

    Jeg har windows vista ultimate med media center inkludert. Har kabel tv fra canal digital uten noe dekoder. altså rett fra vegg og inn i tv. Har kjøpt med et ganske billig tv kort til pcen. det er et gigabyte hybrid tv card ( GT-PTV-TAF-RH ). Jeg får opp tv signalene med medfølgende program.(powercinema), men kunne tenkt meg og bruke windows sin media center version. Men når jeg skal søke inn kanaler der får jeg ingen funn. Har sjekket litt rundt og det eneste valget som står er antenna. Det blir vel feil i forhold til at jeg har kabel tv vil jeg tro. Er det noen løsning på dette problemet? Håper noen der ute kan hjelpe meg

  2. #2
    Newcomer
    Medlem siden
    May 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Låner tråden din litt jeg.
    Har selv Canal Digital kabeltv uten dekoder. Frem til for et par dager siden har det fungert relativt bra. Har hendt at kanaler har falt ut, og litt andre måbugs. Men nå plutselig stod alle opptak med dato "now". Søkte opp kanalene på nytt med unmapped analogue cable, men nå er flere av kanalene bare snø. Velger jeg Get cable tv finner den mange kanaler, men det blir feil kanalnavn på kanalene.

    Mulig jeg gjorde oppsettet på en spesiell måte når jeg satt opp systemet for halvannet år siden, men det husker jeg jo ikke nå

    Når jeg gjør som deg og søker opp kanaler uten å velge at jeg vil bruke guide, så finner den ingen kanaler selv om kabelen er koblet til korrekt.

  3. #3
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sparken
    hei!

    Jeg har windows vista ultimate med media center inkludert. Har kabel tv fra canal digital uten noe dekoder. altså rett fra vegg og inn i tv. Har kjøpt med et ganske billig tv kort til pcen. det er et gigabyte hybrid tv card ( GT-PTV-TAF-RH ). Jeg får opp tv signalene med medfølgende program.(powercinema), men kunne tenkt meg og bruke windows sin media center version. Men når jeg skal søke inn kanaler der får jeg ingen funn. Har sjekket litt rundt og det eneste valget som står er antenna. Det blir vel feil i forhold til at jeg har kabel tv vil jeg tro. Er det noen løsning på dette problemet? Håper noen der ute kan hjelpe meg
    Hei

    Det kan være at det TV-kortet du har installert ikke har drivere for MediaCenter, og da vil ingen forbindelse for søk av kanaler dukke opp.

    MVH
    OW

  4. #4
    Newcomer
    Medlem siden
    May 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problemet i Windows XP, og det er med et kort som var brandet med Media Center, og det fulgte med MCE fjernkontroll
    (Hauppage pvr-150 eller noe sånt)

    Nå får jeg også bare error under nedlastning av guide. Eller, dvs. etter nedlastning av guide. Får prøve å søke opp feilmeldingen når jeg kommer hjem fra jobb.

  5. #5
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Kan ikke gi annet råd enn å kjør MCE Configurasion Reset (Vedlagt) og ta ut TV-kortet en halv time.
    Det ser ut som om kortene noen ganger henger seg opp på tidligere søk.

    Har du CD kabel, velg Unmapped Analog. MCE søker ikke frekvenser, den blar gjonnom de 62 kanalene det kan være signal på (rasteret for Norge)

    MVH
    OW

  6. #6
    Newcomer
    Medlem siden
    May 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Jeg må si jeg setter stor pris på at du besvarer slike poster. Spesielt ettersom jeg ikke er spesielt spesifikk mtp. hva slags feilmelding jeg får, og hva slags hw resten av maskinen er bygget opp av. Vet av erfaring at feil kan ligge mange steder. Det du sier om at den ikke skanner frekvenser, men heller sjekker kanaler stemmer absolutt overens med inntrykket jeg har fått. Det som er rart er at når jeg skanner, så finner den først ca 10 services før den kommer til 25%, men så når den jobber seg videre så plutselig forsvinner de funnede servicene. Har forsøkt å trykke stop scan etter at den har funnet en del, og så gå videre. Men da fikk jeg problemer med guiden.
    Tenkte så i velge Get analouge cable, for da finner den haugevis av kanaler, bortsett fra at de fleste får feil navn ettersom de ikke ligger på samme frekvens som canal digital. Mente jeg har sett at det gikk ann å ”add listings to channel”, men det er kanskje bare til de som er markert med unknown.

    Uansett, setter pris på at du besvarer selv så upresise poster som jeg har lagt inn. Pc kan være noe herk.

    Har bare et kjapt spørsmål: Jeg har lurt på å oppgradere til Vista med Media Center ettersom jeg synes det stadig har vært et eller annet som bugger i XP mce på pc`en min (download error på guide, feilmelding når jeg forsøker å ta opp programmer, tar ikke opp programmer selv om de står i scheduled recording, opptak som er tatt opp blir stående med recorded: now, samt noen andre småbugs).
    Vista har ikke fungert spesielt bra på de to laptop`ene jeg har kjøpt nylig, men på htpc`en bruker jeg jo bare Media Center. Så om det funker bra og det ikke er noen store kjente bugs så kunne jeg tenke meg å prøve.
    Har AMD Athlon X2 4200+
    2gb ram
    Hauppage pvr 150
    Xbox HD-DVD
    Logitech DiNovo Edge

    Bør dette funke bra I Vista?

  7. #7
    Newcomer
    Medlem siden
    May 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fantastisk! Kjørte den reset`en du sendte. Nå funker alt som fra første dag Takker og bukker.

  8. #8
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Øyvind

    Har gjort den reseten noen gange før serru......hehe.

    Når det gjelder Vista kan jeg anbefale den på det varmeste (prøver å være objektiv for det om jeg jobber i MS) MEN, Vista er avhengig av gode drivere. Jeg kører selv Vista Ultimate på en maskin med Intel 965 chipset/HDMI etc. Den er ytterst stabil, mye mer en XP noensinne var.

    Det jeg anbefaler deg er:
    Last ned Microsoft Viritual PC (gratis) installer den og så Vista i virituelt. eller
    Installer Vista som opperativsystem nr. 2 i maskinen og prøv.
    Vær nøye med å se etter drivere fra hw produsenten din, alle drivere etc. for chipset/hovedkort ser ut til å være ekstremt viktig for den interne kommunikasjonen i maskinen i forhold til Vista.

    MVH
    OW

  9. #9
    Newcomer
    Medlem siden
    May 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Har en tom 320gig disk i maskinen. Kan bare dra ut strømmen på systemdisken og fyre opp installasjon på den tomme.
    Har Vista lisens til den Acer og en Dell, og på begge de to kjører jeg XP. Men er usikker på om jeg kan bruke en av de Vista lisensene på den stasjonære ettersom jeg har hatt problemer med at OS`et var bundlet til maskinen og ga feilmelding om jeg installerte på maskin med annen hw.
    Vet ikke om Vista har samme sperrene.

    Men jeg må si at MCE i XP egentlig ser ganske bra ut på min 46" fullhd Samsung LCD
    Jeg kjører gammel socket 939 (kjøpte rett før am2 kom ut). Med mAtx, men har egentlig lyst til å bytte til Shuttle, så får jeg lukket skapdørene helt igjen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •