Lyd problem med avspilling av MKV fil

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 34
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd problem med avspilling av MKV fil

    Hei, noen som har noen tips til meg.

    Jeg har fått tak i noen filer med .mkv endelse i 720P oppløsning. Spiller den av med media player classic og alt ser bra ut i starten.

    Men etterhvert så kommer lyden ut av sync, samme skjer også hvis jeg prøver core media player.

    Kjempeirriterende å se en film der lyden ligger foran.. :-)

  2. #2
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags CPU har du? Høres ut som symptomer på for lite prosessorkraft.

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder dette alle filmene? kan du poste release navene? for mange av septic/cddhd er helt fcked

  4. #4
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jeg gi deg et tips?

    Dvico Tvix 4100 koster rundt 3000,- og takler med nyeste firmware ALT av mkv (720p og 1080p) uten problemer...

    Smart å tenke på før en oppgradering av CPU +++

  5. #5
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flintstone
    Kan jeg gi deg et tips?

    Dvico Tvix 4100 koster rundt 3000,- og takler med nyeste firmware ALT av mkv (720p og 1080p) uten problemer...

    Smart å tenke på før en oppgradering av CPU +++
    Den spiller ikke alt av mkv. Den har problemer med tidlige x264 versjoner og 1080p med høy bitrate(12gb filer) Den støtter heller ikke interne subs

    btw: Du får myyyye cpu for 3000 kr

  6. #6
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Syns det var et dårlig forslag... den koster jo oppimot 3200 kr jo

    Får mer for pengene ved å oppgradere CPU + skjermkort.

  7. #7
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi kan vel kanskje vente til trådstarter kommer med mer informasjon før dere begynner å spekulere i om det ER cpuen som gjør dette?

    I så fall er det jo bare å pause filmen, og starte den igjen, og lyden vil være syncet.

  8. #8
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tomas78
    Syns det var et dårlig forslag... den koster jo oppimot 3200 kr jo

    Får mer for pengene ved å oppgradere CPU + skjermkort.
    Du trenger ikke noe highend skjermkort så lenge det er cpuen som decoder...
    På samme måte som du ikke trenger noe særlig cpu hvis skjermkortet decoder...

  9. #9
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ventech
    Den spiller ikke alt av mkv. Den har problemer med tidlige x264 versjoner og 1080p med høy bitrate(12gb filer)
    Det stemmer ikke. Jeg sitter med siste beta på den (ikke public enda) og den spiller 1080p helt perfekt på alt jeg har av MKV filer.

  10. #10
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flintstone
    Det stemmer ikke. Jeg sitter med siste beta på den (ikke public enda) og den spiller 1080p helt perfekt på alt jeg har av MKV filer.
    Jeg har ikke denne selv, men har lest dette i en brukertest på hdbforum, som foresten gjelder TViX M-5100SH. Opdatert for en uke siden med firmware 1.2.23

  11. #11
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er nok bare en pentium 4 2,54 GHz jeg prøver å spille av på.
    Skal prøve en sprekere pc og se om jeg får samme resultat. Men hadde håpet at denne skulle takle det siden det er primær tv serie pcen.. :-)

  12. #12
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av APP
    er nok bare en pentium 4 2,54 GHz jeg prøver å spille av på.
    Skal prøve en sprekere pc og se om jeg får samme resultat. Men hadde håpet at denne skulle takle det siden det er primær tv serie pcen.. :-)
    Eg klare fint å spille av 720p med en P4 ~2.2ghz, med coreavc da.

    Det som skjer når det ikke er nokk prosessor kraft er at den hopper over frames. Skjønner ikke hvorfor lyden skal ha noe med dette å gjøre da det tar ca 1% av cpuen å spille av et 1.5mbps DTS spor. Er dette bare synsing fra deres side eller har dere noe reelt å referere til?

  13. #13
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ventech
    Eg klare fint å spille av 720p med en P4 ~2.2ghz, med coreavc da.

    Det som skjer når det ikke er nokk prosessor kraft er at den hopper over frames. Skjønner ikke hvorfor lyden skal ha noe med dette å gjøre da det tar ca 1% av cpuen å spille av et 1.5mbps DTS spor. Er dette bare synsing fra deres side eller har dere noe reelt å referere til?
    720p kan være så mangt. Det er først og fremst bitrate som har betydning for CPU-last. Tviler MEGET sterkt på om en 2.2 GHz P4 kjører 720p med høy bitrate uten problemer.

    Dette med at lyden kommer ut av sync i forbindelse med høy CPU-last er ikke noe jeg bare tror, jeg har opplevd det selv. Dvs lyden går som den skal, mens bildet henger etter pga for lite CPU-kraft.
    Dette er faktisk noe jeg i enkelte spesielle tilfeller kan merke med ffdshow på ekstremt tunge 1080p-scener på en E6600 Core 2 Duo klokket til ca 2.9 Ghz, dog bare i korte glimt.

  14. #14
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av striky
    720p kan være så mangt. Det er først og fremst bitrate som har betydning for CPU-last. Tviler MEGET sterkt på om en 2.2 GHz P4 kjører 720p med høy bitrate uten problemer.
    Ja den begynner å slite litt når bitraten nermer seg 6k

    Sitat Opprinnelig postet av striky
    Dette med at lyden kommer ut av sync i forbindelse med høy CPU-last er ikke noe jeg bare tror, jeg har opplevd det selv. Dvs lyden går som den skal, mens bildet henger etter pga for lite CPU-kraft.
    Dette er faktisk noe jeg i enkelte spesielle tilfeller kan merke med ffdshow på ekstremt tunge 1080p-scener på en E6600 Core 2 Duo klokket til ca 2.9 Ghz, dog bare i korte glimt.
    Hvis dette er tilfellet her så er vel coreavc løsningen

  15. #15
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ventech
    Hvis dette er tilfellet her så er vel coreavc løsningen
    CoreAVC tar snarveier i dekodingen som gir seg utslag på bildekvaliteten, så det er ikke noe alternativ for meg ihvertfall. Det er bare i spesielle scener i et fåtall filmer jeg har, hvor jeg har merket denne laggen, så det er ikke noe problem sånn sett.

  16. #16
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flyttet filen over på en sprekere pc med dual core, 2,66 MHz og 2 gb minne, der fungerte alt flott...
    Så tydelig at den andre sliter noe på HD filmer...Skal prøve med et nytte grafikk kort og se om det hjelper noe, hvis ikke blir den gamle pcen pensjonert som visningboks og er server på heltid.

    Takk for rask hjelp.

  17. #17
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ventech
    Jeg har ikke denne selv, men har lest dette i en brukertest på hdbforum, som foresten gjelder TViX M-5100SH. Opdatert for en uke siden med firmware 1.2.23
    Jeg kjører 1.2.25. Den støtter mye mer MKV enn 1.2.23. Kommer nok en public beta på dette i løpet av uka vil jeg tippe. Jeg har vel omlag 1.4 TB med MKV nå, og har ikke vært borti en eneste en som ikke funker 100% med den nye firmwaren enda.

  18. #18
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av striky
    CoreAVC tar snarveier i dekodingen som gir seg utslag på bildekvaliteten, så det er ikke noe alternativ for meg ihvertfall. Det er bare i spesielle scener i et fåtall filmer jeg har, hvor jeg har merket denne laggen, så det er ikke noe problem sånn sett.
    Forsåvet enig med det, bruker ffdshow selv. Coreavc gir i noen tilfeller dårligere pq, noen ganger helt likt, og eg har faktisk sett et tilfeller der den ga bedre en ffdshow. Hvem som er best og hvor stor forskjellen er, har eg sett utallige sammenligninger og diskusjoner på. Som sakt, veldig mange forskjellige meninger om dette. (vil ikke ta dette opp i denne tråden)

    btw så snakket eg om trådstarter, ikke deg.

  19. #19
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av APP
    Flyttet filen over på en sprekere pc med dual core, 2,66 MHz og 2 gb minne, der fungerte alt flott...
    Da har du utelukket at det er noe gale men filmen. Men det vil ikke dermed si at det er prosessoren som er problemet.

    Støtte for dualcore kom for ~4 dager side. Hvis du ikke har denne, så vil du ikke få noen nytte av dualcore, og da er ikke 2.66GHz så mye alikevel i forhold til P4en din på 2.54GHz.

    Sitat Opprinnelig postet av APP
    Så tydelig at den andre sliter noe på HD filmer...Skal prøve med et nytte grafikk kort og se om det hjelper noe, hvis ikke blir den gamle pcen pensjonert som visningboks og er server på heltid.
    Så lenge du bruker cpu til å decode, har ikke grafikk kortet noe å si.

  20. #20
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ventech
    Støtte for dualcore kom for ~4 dager side. Hvis du ikke har denne, så vil du ikke få noen nytte av dualcore, og da er ikke 2.66GHz så mye alikevel i forhold til P4en din på 2.54GHz.
    Tror du virkelig at Dual Core yter det samme per Mhz som en P4? En Dual Core er ENORMT mye raskere, selv om den bare kjører på en kjerne.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •