Tags i WMP

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: Tags i WMP

  1. #1
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tags i WMP

    Har endret tags i tag and rename editor.

    Men i WMP får jeg ikke opp artist eller noe. Alt er under unknown artist.
    Får tags i winamp, og noen av .wav filene er rippet i winamp der jeg har hentet ned tags fra nett.

    any clues?

  2. #2
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    *bump*

  3. #3
    Newcomer jec sin avatar
    Medlem siden
    Dec 2005
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Du kan forsøke Albumartfixer. I tilleg til å fikse album art, så sjekker denne at alle tags er satt riktig:

    AV Soft [Mix Master] - AV Art Fixer for WMP and MCE

  4. #4
    Newcomer Arwenshade sin avatar
    Medlem siden
    Jul 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken filtyper er det du bruker? Kun .Wav filer...?

    Jeg hadde samme problemet, da jeg rippet hele cd samlinga mi til.flac filer for å kjøre på min HTPC m/Vista Media Center.
    Side Vista ikke støtter .flac tagger automatisk måtte jeg dille med endel 3. parts software for å få dette til å fungere skikkelig..

    Vet ikke om dette er noe hjelp for deg hvis du kun kjøre .Wav filer, men du kan jo ta en titt på denne:

    The Lossless Audio Blog » WMP\MCE Lossless Guide

    Den hjalp meg hvertfall.

    -Arw

  5. #5
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde wav, men det viste seg at man ikke kan tagge wav(opplagt egentlig).

    Bruker .flac nå, men i Vista får jeg bare winamp til å spille av .flac.

    Skal ta en titt på den siden

  6. #6
    Newcomer Arwenshade sin avatar
    Medlem siden
    Jul 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer det, Vista støtter ikke .flac i utgangspunktet.

    Må innstallere ekstra codec for å få støtte for .flac. Link til codec finnes i den artikkelen jeg postet over her...

    -Arw

  7. #7
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funket fint å få flac support i WMP med den guiden, men WMP er jo håpløs vil jo ikke lese tags i flac filene..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •