Horisontale linjer/forstyrrelser

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Horisontale linjer/forstyrrelser

    Hei. Har en Acer 5613 bærbar (utgaven med 7600 GO) koblet til en 40" Samsung M86 via vga. Bruker VLC, MPC, FFDShow og CoreAVC, pluss K-Lite Codec Pack.

    Opplever 1-2 horisontale linjer eller hakking som opptrer forskjellige steder på skjermen, i scener med mye bevegelse men også i roligere bilder. Dette skjer både når jeg bruker TVen og når jeg bare bruker skjermen på laptopen. Nå er ikke PCen den kraftigste som er å oppdrive, men dette skjer både med HD-materiale (720p/1080p både x264 mkv og wmv), og xvid. Hadde skjønt om det lugger litt i forbindelse med 1080p i x264, men selv 5 år gamle PCer drar jo xvid smertefritt. Og dette skjer uavhengig om jeg bruker CoreAVC, FFDShow eller andre codecer, altså med så godt som alt jeg har av videomateriale. Noen som vet hva som kan være galt? Regner med det er en innstillingssak. Skjermkortdriveren er nyeste Acer-drivern, men den er jo ikke spesielt ny. Tror ikke jeg kjører noe hardware decoding uansett, og de fleste (om ikke alle) bildebehandlingsfunksjoner er skrudd av. Xvid skal jo gå glatt uansett..

  2. #2
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva oppløsninger kjører du? Og kommer stripene på samme sted?

    Er du *sikker* på at ikke strekene kommer når du ikke kjører film også (vanskelig å se...dra et vindu over området og se på kanten av vinduet om det er "hakk" der)

  3. #3
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjer fordi du bruker overlay mixer tenker jeg
    Gjør følgende:
    Last ned media player classic
    Bruk VRM9 som video render, huk på lock backbuffer samt "render in 3d", dette løser problemet (iaf hos meg)

    Mulig VLC kan bruke VRM9 og rendre i 3d, det vet jeg ikke

  4. #4
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    MPC stod på VMR9 og render in 2D. Byttet til render in 3D og lock backbuffer, uten at dette hjalp. Kjører 1280x800 på bæbare og 1920x1080 på flatskjermen...

  5. #5
    Active ToCa sin avatar
    Medlem siden
    Nov 2006
    Sted
    Her
    Poster
    489
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en bra nok kabel mellom PC og TV da? Medfølgende lakrissnører fra f.eks HP har så mye begrensninger at man kan risikere å ikke klare en oppløsning både skjermkort og skjerm/monitor skal takle.

  6. #6
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en helt ok VGA kabel fra Datakjeden. Men som sagt, dette problemet oppstår også når jeg bare bruker skjermen på den bæbare, så det er ikke en kabel issue såvidt jeg kan skjønne...

  7. #7
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Linjeflikker kommer jo ofte av de-interlaceing problemer.
    Jeg er ikke noe særlig kjent med media avspilling på pc, men hvis man på FFDShow har mulighet for å velge forskjellige de-interlaceing alternativer så ville jeg prøvd på det.

    Gi litt tilbakemelding når du fant ut hva som måtte til for å ordne problemet.
    Håper det ordner seg

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har slettet og reinnstallert alle codecs, og prøvd både ZoomPlayer, WMP, MPC og VLC. Problemene er det fortsatt. Har testet alle mulige forskjellige Nvidia drivere, og filmene går fra svært hakkete og med linjer til kun linjer avhengig av driver og MPC innstillinger. I tillegg er det flere av driverversjonene som ikke støtter Fn+F5 hotkey for veksling mellom bildekilder, og det er litt surt.

    Det rare er at når jeg bruker VMR som output så hakker filmene mye mer om jeg har fullscreen. Dersom jeg flytter musepekeren ned og kontrollene spretter opp, blir hakkingen merkbart mindre, selv om det fortsatt er fullscreen. Flimmerlinjene er der fortsatt.

    Til slutt endte jeg med å slette alle codecs, legge inn Acers Nvidia driver (versjon 97.55) og så MPC igjen. Satte MPC til overlay og nå er all hakking og flimmerlinjer borte. 1080p går knirkefritt. Det rare er at Acer-driveren er langt eldre enn de andre jeg har testet (desember06), og dessverre har den en bug med kontrollpanelet slik at AA og AF ikke funker. Problemene med hakking dersom jeg bruker noe annet enn overlay er der forsatt, og hakkingen er mye værre om jeg kjører fullscreen enn om jeg har kontrollene oppe. Noen som vet noe om hva dette kan skyldes? Hakkingen er også uavhengig av CPU-bruk, belastningen på de to kjernene er ca den samme uansett hvilke codecer, programmer og drivere jeg har testet. Med overlay som output er det ingen forskjell på fullscreen eller fullscreen med kontroller oppe. Dessverre virker ikke subtitles med overlay, men det kan jeg kanskje få til med FFDShow? Ellers fungerer det bra nå, ingen tegn til hakking eller flimmer uansett filmtype, så jeg sier meg fornøyd inntill videre.

  9. #9
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var VRM9 renderless den sto på? De andre fungerer ikke (husker ikke hva det heter i farta)

  10. #10
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjer med både VMR7 renderless og VMR9 renderless ja...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •