HD DVD i Win MCE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy HD DVD i Win MCE

    Søker fortvilet etter info hvorvidt det er mulig å få avspilt HD-DVD fra Vista MCE grensesnittet. Men nå lurer jeg nesten på om jeg har har blitt helt blind, eller om det er noe jeg har misforstått fundementalt.

    Jeg benytter Cyberlink PowerDVD 7.3 Ultra til å spille av diskene i Vista. Men jeg har ett ønske om å få avspilt diskene i det enkle grensesnittet MCE representerer.

    Er ikke dette mulig? DVD fikser det jo utmerket, men HD-DVD liker MCE desverre ikke.

    mvh
    Wes

  2. #2
    Intermediate tklev sin avatar
    Medlem siden
    Oct 2003
    Poster
    1,842
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, har du sjekket på PowerDVD sine support sider da?

  3. #3
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tklev
    Hmm, har du sjekket på PowerDVD sine support sider da?
    Jo da.. har søkt og lett på supportsidene deres og i deres "Knowlegde base" uten hell.

  4. #4
    Newcomer
    Medlem siden
    May 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg spiller 1080 HD i min Vista MCE.
    Riktignok fra fil, men det virker ihvertfall.
    Er bare snakk om riktig codec tror jeg.

    Andreas

  5. #5
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Du har nok Vista decoder som standard for Media Center.

    Prøve å installer: The MediaCenter Expert: Vista Media Center Decoder utility
    så endrer du standard decoder til PowerDVD 7/Ultra.

    PS. Hvilke HD-DVD spiller kjører du med?

    MVH OW

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv denne:
    The Green Button - HD-DVD within the MCE UI?

    Eller så kan du, som fyren lengre ned i tråden sier, bruke MyMovies-pluginen til å starte Powerdvd.

  7. #7
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wizt
    Prøv denne:
    The Green Button - HD-DVD within the MCE UI?

    Eller så kan du, som fyren lengre ned i tråden sier, bruke MyMovies-pluginen til å starte Powerdvd.
    Takk for gode pointers

    Slikter litt med å få editert xml filen skikkelig, og den feiler ved lsting til registeret. Men der fikser jeg sikkert snart. Må sjekke ut den plugin saken også. Det hørtes jo nesten like greit ut.

    Har laget meg en artig HTPC med ett Toshiba-drev (Toshiba DVD/HD SD-H802A ATA)


    - Wes

  8. #8
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå fått det til å fungere med MyMovies

    Fungerte ikke å spille av HD DVD ved kun å endre dekoder vha Vista Media Center Decoder utility. Så hva jeg har oppnådd ved å endre denne er jeg ikke sikker på. DVD avspilling kanskje?

    Mitt eneste problem nå er å få remoten til å fungere med PowerDVD, og jeg tror nesten jeg skal gi opp nå. Benytter remoten som fulgte med Zalman HD160 kabinettet, og denne er ikke så lett å skjønne seg på.

    PlayMovie extension fra CyberLink ville ha løst alle mine problemer. Men den er ikke mulig å kjøpe, da den kun er for oem versionen av PowerDVD (logisk?).

    Skulle nok ha kjøpt en Pioneer br spiller, som bundles med denne programvaren. 1-0 (Blueray - HD DVD).

    Kanskje like greit å krype til korset å kjøpe ett blåtann multimediatastatur.. som kan gjøre begge deler.. styre Vista OG mce?

    - Wes

  9. #9
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en sånn blåtann tastur selv (logitech edge), fungerer veldig greit altså

    Jeg vet ikke hva slags fjernkontroll som følger med kabinettet ditt, men hvis det er av en iMon variant så skal det finnes oppdatert software gir deg kontroll over powerdvd, zoomplayer etc.

  10. #10
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wizt
    Har en sånn blåtann tastur selv (logitech edge), fungerer veldig greit altså

    Jeg vet ikke hva slags fjernkontroll som følger med kabinettet ditt, men hvis det er av en iMon variant så skal det finnes oppdatert software gir deg kontroll over powerdvd, zoomplayer etc.
    Dukker opp et slik tastatur på mitt lokale postkontor i på mandag eller tirsdag. Det må være praktisk med den lille museplaten på edge tastaturet, så takk for tipset

    Zalman remoten er en standard MCE remote, type 2. Men det bruker IRTrans for kommunikasjon, noe som for slike som meg ikke er særlig brukervennlig. Det hadde sikkert vært lettere dersom også denne delen var "standard"

    - Wes

  11. #11
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje ikke rette plass å spørre men jeg får ikke lyd i mine WMV-filer, (.wmv), i MCE.
    Har prøvd litt av hvert men ikke F.

  12. #12
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Kanskje ikke rette plass å spørre men jeg får ikke lyd i mine WMV-filer, (.wmv), i MCE.
    Har prøvd litt av hvert men ikke F.
    Har du forsøkt å endre lyddekoder i verktøyet som Own lenket til i postnr 5?
    Fungerer ihvertfall utmerket her hos meg.

  13. #13
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I det verktøyet får jeg opp kun "Microsoft MPEG-1/DD Audio Decoder" som valg. Ikke noe annet...

  14. #14
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Kanskje ikke rette plass å spørre men jeg får ikke lyd i mine WMV-filer, (.wmv), i MCE.
    Har prøvd litt av hvert men ikke F.
    Lyden funker analogt til PC-HT, men ikke digitalt ut til receiveren???

  15. #15
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Lyden funker analogt til PC-HT, men ikke digitalt ut til receiveren???
    Gjelder dette alle lyd og billedformater?

    Ville ha sjekket i lydinstillingene at du sender ett signal over spdif som forforsterkeren din faktisk takler. Dersom det er kun dette formatet som ikke lar seg avspille, antar jeg at det er en manglende kodek som er årsaken.

    Det skal ikke være enkelt dette her

    - Wes

  16. #16
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Kanskje ikke rette plass å spørre men jeg får ikke lyd i mine WMV-filer, (.wmv), i MCE.
    Har prøvd litt av hvert men ikke F.
    Og løsningen er:
    Gikk til egenskaper på S/PDIF, videre til "støttede formater, tok bort haken på "Microsoft WMA Pro Audio", og vips så fungerer det meste.
    Nå er det bare "småtteri" igjen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •