Koblingstrøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koblingstrøbbel

    Hei
    Tenkte jeg skulle koble pc'en til recieveren via s-videokabel inngangen på fronten av min Sony STRDA3000ES men får ikke noe bilde på tv'en.
    Har koblet pc'en direkte til tv'en og det funker greit. Men nå altså via recieveren. Hvordann gjør jeg det?
    Jeg har kobla recieveren til tv'en og får sett on-screen menyen på tv'en men får ikke se bildet fra pc'en når jeg velger riktig inngang på recieveren.
    Har prøvd andre innganger også uten hell.
    Finner ikke noe hjelp i manualen heller.
    Hva gjør jeg galt?
    Er signalet for dårlig til at recieveren sender det videre?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å koble en dvd spiller (eller en annen kilde) til den samme inngangen på receiveren for å se om det gir bilde?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags kobling har du mellom receiveren og tv'en? Hvis det er kompositt video så går ikke det. Sony'en har ikke nedkonvertering av bilde, kun oppkonvertering.

    BB

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker. Det løste problemet
    Måtte bruke s-video mellom tv og reciever også.

    Har oppstått et annet problem og det er mangel på farger. Får ordne kort kabling i morgen og se om det ordner fargene.
    Har også en del flimmer i bildet som jording av pc'en delvis rensket opp i.
    Jeg hadde ingen av disse problemene med mitt gamle gforce mx skjermkort.
    Har akkurat byttet til et Sapphire Radeon 9600 og er missfornøyd med bildekvaliteten i forhold til det gamle mx kortet med samme kablingen.
    Skulle ikke ATI vere bedre enn geforce på bildekvalitet da ?
    Noen som har tips på et kort som funker greit på s-video utgangen ?
    Pc'en brukes stort sett tilkoblet monitor, men av og til er det greit å koble den til tv'en for lett spilling fra sofa'n og en film eller 2.

    Ønsker meg projektor men det får vente til feriepengene kommer.

  5. #5
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på min tv så har så er s-video av3. for å få farger så må jeg trykke to ganger, så det står av3s. da er det farger. sikkert bare en innstilling som skal til for å få farger.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •