Koble Media center til en LG LB2R med HDMI bigtaim problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble Media center til en LG LB2R med HDMI bigtaim problem

    Heisann!

    Jeg prøver å koble et ganske nytt Siemens Media Center opp mot en LG 37 LB2R med en HDMI kabel. på oppløsninger under 1300*768 får jeg bilde, men bildet er helt til høyre på skjermen. -Det blir en svart "stolpe" på ventre side, og en liten farget strek på ventre av denne igjen. Dette er vel fordi oppløsningen ikke er så bred som skjermen vil jeg annta. I brukermanualen til LB2R står det at anbefalt oppløsning er 1360*768. Når jeg stiller inn dette blaffrer bildet litt frem og tilbake, det blir helt svart, bildet kommer litt igjen, og det blir igjen svart. Hvis jeg stiller på skjermen (byttert aspect ratio eller prøver å justere possisjon og størrelse på bildet. hender det at bildet dukker kort opp igjen. Det er også vanskelig å styre musepekern de små sekundene jeg kan se skjermen. Hvis jeg restarer PCen kan jeg fint se oppstartskjermen med Siemens logo og dos, men når windows startet går det til helvette igjen.

    Det hører med til historien at denne media center PCen alltid har vært litt luggete. Tror egentlig at windows bør installeres på nytt. Men venter med det. -Hvis ikke det kan ha noe med dette å gjøre selvsagt.

    Dette faller ganske langt utenfor mitt kompetanseområdet, så det hadde vært knallbra om noen hadde noen tips om hva jeg kunne prøve ut!

  2. #2
    Active ftonnes sin avatar
    Medlem siden
    Mar 2005
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg er ikke noe ekspert på det området jeg heller, men hos meg funker dette
    alledeles utmerket. har 42lb2r....... kan jo hende det er noe feil med pc....

  3. #3
    Newcomer colgol sin avatar
    Medlem siden
    Jun 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å inn på menyen på LG'en, og inn under Menyen "Skjerm" (Eller noe i den dur) så finner du "Auto konfig." så vidt jeg husker. Da skal LG'en justere seg slik at det blir riktig. (Dette er hentet ut fra menyen til 32LX2, men tror det skal være ganske det samme på 32LB2R).

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ikke noe med hz da? viss bildet blir svart, så kan det være noe med den, at tvn din ikke greier den valgte hz.

  5. #5
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det jeg mente var at du må kanskje sette hz ned..

  6. #6
    Active ftonnes sin avatar
    Medlem siden
    Mar 2005
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    slå av trum kanskje? på bildeinnstillinger... har slått av denne fra dag 1......

  7. #7
    Newcomer
    Medlem siden
    May 2006
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TruM kan jeg ikke endre på HDMI når PCen er inne. Men hvis jeg endrer den i TVmodus forblir den sånn på HDMI. (mener det var slik ihvertfall. Skal teste dette igjen)
    Hz ble satt til 60 slik som manualen også anbefalte. (også eneste valg på PCen såvidt jeg kunne se) Mener jeg var inne i skjerm-meyen og ikke kunne stille på auto konf. men skal gi det et nytt forsøk.

  8. #8
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her føler jeg meg 99% sikker på at det er PC'n som må gjøres noe med. Du skrev at i oppstart bildet, så var skjermen ok. Men når Windows starter, så blir bildet ødelagt igjen..
    Her må du rett og slett leke deg frem inne på skjerm innstillingene til PC'n for å få det bra. Det de skriver over her om Hz kan f.eks. gjøre slikt.
    Bare prøv deg frem, Aller helst så skulle du ha koblet til en data skjerm på i tillegg, og kjøre tv'n som sekundær skjerm. For da kan du endre innstillingene på tv'n uten å miste bilde.

    Dette fikser du!:-D

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tilbakemeldinger! Installerer windows på nytt nå. Så skal jeg prøve meg frem.

  10. #10
    Newcomer
    Medlem siden
    May 2006
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da fungerer det bra over VGA kabel med 1360*768 oppløsning. Jeg har lyst til å få det til over HDMI. Siden jeg har kabelen, og ikke noe annet å brukte den til. Når jeg går inn på properties på skjermkortet og velger digital TV istedenfor monitor, så burde signalet gå over HDMI istedenfor VGA. Jeg får dog ikke noe bilde på HDMIen. Noen tips for å få dette til å virke?

  11. #11
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LC2R støtter ikke 1:1 over DVI/HDMI - kanskje dette kan gjelde LB2R og?
    Dersom dette er en nyere modell, så skal den støtte 1:1

    Prøv evt. med 60 Hz (LG sliter eller sleit med 1:1 @ 50Hz)

    Kilde: pixelmapping » LG TVs

  12. #12
    Newcomer
    Medlem siden
    May 2006
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LB2R skal støtte over HDMI og. Har satt den til 60Hz. Kan ikke velge annet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •