Får bare 800x600 på AE500 med 9800pro

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får bare 800x600 på AE500 med 9800pro

    Jeg kjører med extended desktop og jeg har innstillingen på 1280x720 i Display properties på skjerm nr. 2. Problemet er at "Ati control panel" under Displays bare vil gi meg 800x600. Det identifiserer projectoren som en DCC-enhet med max oppløsning 1280x1024 og max refresh på 75Hz. Men den står innstilt på bare 800x600 og det er ingen steder å forandre dette. Hjelp!! Alt funket fint uten dette pokkers Control panelet, men jeg må ha det for å stille inn FSAA og slikt. Noen som kan hjelpe?

  2. #2
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Absolutt ingen som vet?!

  3. #3
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en tanke: Prøv å skru ned antall farger. I noen tilfeller vil det gi mulighet for høyere oppløsning.

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tips: Hva med å deaktivere valget "detect screen type" i kontrollpanelet.

  5. #5
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke noe med fargene å gjøre. Og hvor er "detect screen type"? Finner ikke noe slikt valg.
    Har funnet ut at jeg kan velge standard oppløsninger. F.eks. 1280x768 og 1024x768 går fint. Velger jeg derimot 1280x720, enten via "display properties" eller powerstrip, så tvinger "ATI control panel" projektoren over i 800x600. Jeg blir gal! Hjelp!

  6. #6
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å putte inn ditt supre Ti 200 kort?

  7. #7
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommelom
    Og hvor er "detect screen type"? Finner ikke noe slikt valg.
    I en annen tråd (var du der?) så måtte andre avinstallere ATI Control Panel for å bruke custom oppløsning (PowerStrip).

    Min tanke var at ved å deaktivere "Use DDC Information" i ATI Control Panel, så vil denne auto-funksjonen ikke være en potensiell bug. Valget finner du i ATI Control Panel under valget "ATI Attributes".

    I tillegg kan du jo deaktivere valget "Hide modes that this monitor can not display" under "Monitor"-tab'en under Windows Display Properties...

  8. #8
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg aktiverer eller deaktiver "Use DDC Information" så er det ingen forskjell. Projektoren er likevel låst på 800x600. Det var noe av det første jeg prøvde. Jeg har heller ikke aktivert "Hide mode"-funskjonen.
    Som sagt så vet jeg at alt funker helt fint om man avinnstallerer ATI control panel, men da amputerer man jo skjermkortet uakseptebelt mye. Jeg foretrekker å kunne få full utnyttelse av maskina enten jeg spiller spill eller ser film. Det må da være mulig! Hvis ikke så er jo ATI-kortene langt i fra det ideelle kortet for projektoreiere som folk her på avforum vil ha det til. Nå vet jeg ikke om Nvidia-kortene har de samme problemene med oppløsningen, men om de ikke har det så vil jeg anse det som en større grunn til å bruke dem enn å ikke gjøre det for den evt. lille forskjellen i bildekvalitet. Og det at man får full funksjonalitet på kortet selv om man vil se film på projektor. Dette er mitt første ATI-kort og så langt har jeg bare dårlige erfaringer med driverne. Tviler på at det blir ATI neste gang.

  9. #9
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde tidligere et Nvidia kort (Geforce 4 MX420) og bruker nå et ATI Radeon kort (ASUS 9600SE). Forskjellen på bildekvaliteten på min X1 er stor i ATI-kortets favør...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •