Vista Ultimate legger ikke sanger til biblioteket i WMP11

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active Cyberdog sin avatar
    Medlem siden
    Jun 2003
    Poster
    456
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Vista Ultimate legger ikke sanger til biblioteket i WMP11

    Har et litt merkelig problem.

    Jeg har lagt inn Vista Ultimate (norsk) på en helt ren harddisk. Har endret musikkmappens plassering til G:\Min Musikk da all musikk ligger på egen HDD.

    Men, Windows Media Player 11 legger ikke til noen sanger. Jeg velger riktig mappeplassering og ber den søke men får bare 0 sanger lagt til. Hvis jeg derimot spiller filene ved å åpne dem på filmenyen blir de lagt til biblioteket. Men da dette er litt slitsomt med 5000 sanger så lurte jeg på om noen har noen tips.

    Filene ligger på struktur Artist\Album\sang.mp3

    Har også prøvd å peke til enkeltmapper men ingen filer legges til biblioteket.

    Forferdelig frustrerende. Jeg har også prøvd å formatere disken og legge inn Vista på nytt uten noen forskjell.

    Har noen vært borti noe lignende?

    Bruker jeg derimot MCE på Xbox360en min så blir alle sangene lagt til på extenderen...

    Cyberdog

  2. #2
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt et lignende problem ved at Mediaplayer 11 legger inn alle låtene slik den skal, men så etter oppstart av pcen, er plutselig alle låtene borte fra Mediaplayer sitt bibliotek, slik at jeg må legge dem til på nytt. Dette skjedde flere ganger etter at jeg hadde installert Vista Ultimate, men har nå "gått over". Ikke vet jeg hva som forårsaket det, heller ikke hva som gjorde at det ordnet seg, men noe var galt. Har kjørt alle oppdateringer som er til Vista, men kan ikke se at noen av disse skulle ha noe direkte med det å gjøre.

    Så beklager at jeg ikke kan hjelpe med svar på ditt problem, men du er ihvertfall ikke alene med å ha litt småtrøbbel med Vista og Mediaplayer 11 ;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •