Koblet htpc til receiver,men ingen 5.1 lyd,hva er galt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koblet htpc til receiver,men ingen 5.1 lyd,hva er galt?

    Som overskriften sier så klarer jeg ikke å få til 5.1 når jeg kobler min htpc til receiver. Har creative x-fi fatality lydkortet, og bruker optisk fiber som tilkobling. Har prøvd coax også men ingen 5.1 der heller. Noen kloke sjel der ute som kan løse problemet mitt?

    Takk på forhånd
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  2. #2
    Active Cyberdog sin avatar
    Medlem siden
    Jun 2003
    Poster
    456
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt vanskelig å svare når du ikke beskriver litt nærmere.

    XP eller Vista?
    Hvilken avspiller bruker du


    Men som hovedregel må lydkortets kontrollprogram settes til å bruke Spdif, og det samme må lydinnstillingene i avspilleren du skal bruke.

    Cyberdog

  3. #3
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat nå så bruker jeg vlc til å spille av dvd. Har win xp sp2. Har satt spdif i lydkortdriveren, og tror kanskje jeg bør ta meg en tur innom innstillingene i vlc, se om jeg får gjort noe der. Har cyberlink powerdvd også, men der får jeg heller ingen 5.1 lyd. Får prøve litt frem.
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  4. #4
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg prøvd litt av hvert, men fortsatt ingen surround. Hmmm, det her var litt mer komplisert enn jeg trodde. Hvis jeg ikke husker feil, så har jeg fått 5.1 på denne receiveren før via htpc...
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  5. #5
    Active Cyberdog sin avatar
    Medlem siden
    Jun 2003
    Poster
    456
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I VLC

    Gå til settings, velg preferences og huk av for spdif i lydpanelet som dukker opp

    Du er sikker på at videofila du spiller av har 5.1 lyd?

    Cyberdog

  6. #6
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker en original dvd nå, I-robot som har både dolby og dts. Har huket av spdif i vlc men skjedde ikke noe spes.


    Edit: Fant ut nå at det er lydkortet om gjør at lyden ikke blir overført som 5.1. Virker ut som signalene blir kun sendt som stereo. Har gått gjennom alle innstillingene, og skjønner ikke hva som er galt liksom. Får bare knote videre, hehe. Til dere som kanskje har opplevd det samme som meg, bare til å skrike ut.

    Edit: Weee, fant ut at jeg måtte sette ekstern dekoder on for å få 5.1 lyd. Build in dekoder var kanskje noe annet. Hmmm, skjønner ikke så mye av det, men har iallfall surround nå, og jeg er fornøyd Men det er kun i cyberlink jeg får 5.1 med lyd som ikke hakker. Når jeg benytter meg av vlc så hakker lyden så j*****...
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  7. #7
    Newcomer Cowstian sin avatar
    Medlem siden
    Mar 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    VLC og hakking

    Når det gjelder hakking i vlc over spdif så er det et kjent problem, det funker fint på filer som er lagra på pc'en med 5.1 lyd men ikke på dvd plater. Vet ikke riktig helt hvorfor dette skjer!

  8. #8
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hos meg hakker det uansett, om fila er lagret på pc'en eller om den er en original dvd har ikke så mye å si. Irriterer meg så mye fordi enkelte filer er det kun vlc som takler. Er det andre gode media spiller som dere kan anbefale? Bruker også media classic spilleren.
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  9. #9
    Newcomer
    Medlem siden
    May 2004
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  10. #10
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har allerede den codec pakken installert. Men fortsatt for jeg ikke media classic til å spille enkelte filer osv. Har lest litt rundt og la merke til zoomplayer. Folk virker veldig fornøyde med dette programmet.
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •