S/PDIF problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate mik92 sin avatar
    Medlem siden
    Dec 2005
    Poster
    1,523
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    S/PDIF problem

    Skulle prøve å koble pc'en til receiveren min via coax kabel.
    Gikk inn på sound effekt ikonet nede i høyre hjørne på pc'en og stilte inn på output digital. Problemet er at det ikke kommer noe lyd, noen som vet hva jeg kan gjøre? Hvis det skal ha noen betydning er receiveren en
    denon avr-1705.
    Sony XA5ES - BIX Turntable (Rega RB-250 og AT-95E) - SB Touch - Sony S370 - Onkyo 717 - Sony TA-E77ESD - Dynaco ST70 (Mullard EL34) - Canton CT-1000 - DIY SVS PC 16-46

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at både lydkort driverne og lydoppsette i windows er satt til digital og Passthrought. For du har lyst til å sende lyden "rå" rett til forsterker og ikke gjennom lydkortet prosessert.

    AKIRA

  3. #3
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problem som trådstarter her på min nye pc. Får rett og slett ikke noen signaler ut fra pcen til reciver.

    Ganske sikker på at jeg har valgt riktige innstillinger, men noe er jo tydeligvis feil.

    Noen tips til hvor jeg kan ha glemt å aktivere at lyden skal sendes ut digitalt?

  4. #4
    Intermediate mik92 sin avatar
    Medlem siden
    Dec 2005
    Poster
    1,523
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor sjekker jeg dette med driverne og lydoppsette? Har ikke noe lydkort, bruker coax utgangen på hovedkortet.
    Sony XA5ES - BIX Turntable (Rega RB-250 og AT-95E) - SB Touch - Sony S370 - Onkyo 717 - Sony TA-E77ESD - Dynaco ST70 (Mullard EL34) - Canton CT-1000 - DIY SVS PC 16-46

  5. #5
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å ha kodecker på plass er også ett must.

  6. #6
    Intermediate mik92 sin avatar
    Medlem siden
    Dec 2005
    Poster
    1,523
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen som vet noe?

    Hvilke codecker er det man trenger? Jeg har hatt lyd fra s/pdif utgangen før så jeg tror det kan være noe med utgangen på hovedkortert. Har prøvd med samme kabelen fra dvd-spilleren og da kom det lyd.
    Sony XA5ES - BIX Turntable (Rega RB-250 og AT-95E) - SB Touch - Sony S370 - Onkyo 717 - Sony TA-E77ESD - Dynaco ST70 (Mullard EL34) - Canton CT-1000 - DIY SVS PC 16-46

  7. #7
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd med AC3-filter?

    AC3Filter official site :: AC3Filter

    Les litt på forumet...

  8. #8
    Intermediate mik92 sin avatar
    Medlem siden
    Dec 2005
    Poster
    1,523
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lasta ned ac3filter nå og får enda ikke lyd. Hvilke innstillinger er det jeg skal gjøre på ac3filter config. Har prøvd et par forskjellige ting nå, begynner å bli lei av dette nå.
    Sony XA5ES - BIX Turntable (Rega RB-250 og AT-95E) - SB Touch - Sony S370 - Onkyo 717 - Sony TA-E77ESD - Dynaco ST70 (Mullard EL34) - Canton CT-1000 - DIY SVS PC 16-46

  9. #9
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du må finne ut hvilke signaler receiveren kan motta. Pass og påat AC3 show faktisk starter opp når du spiller en film eller liknende (tray ikon).

  10. #10
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting jeg lurer litt på er hvorfor jeg ikke lenger får opp DTS når jeg kjører mkv filer med DTS lydspor, får bare opp Dolby Digital, mener ganske bestemt at det har stått DTS tidligere, men det kan hende att jeg forveksler med DVD spiller.

    Har prøvd å endre det meste, men skjønner liksom ikke helt hvorfor det kommer opp DD, det er jo kun DTS lydspor..

  11. #11
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, hvis du ikke er sikker på om du fikk DTS via DVD spiller eller PC så er det jo meningsløst for oss å spekulere i hva som har skjedd. Du må jo nesten få bekreftet helt sikkert om du har fått DTS før eller ikke.

    AKIRA

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •