Sort/Hvit med S-video, Farge med komposit

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sort/Hvit med S-video, Farge med komposit

    Har Hauppauge PVR 500 MCE.

    (Får det ikke til å virke foreløpig i MCE, se egen tråd)

    Kobler jeg tuneren fra Canal digital kabel tv inn i kortet med komposit kabel så får jeg farge, men dog litt blassete syns jeg.

    Prøvde derfor S-video. Da ble bildet så og si sort/hvit...

    Løsninger anyone?

  2. #2
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du sort/hvit på pcen eller tven?
    Har du satt kortet til PAL.
    Støtter Canal digital kabel tuneren S-video ut
    Støtter ikke tuneren S-video så blir det svart/hvit

  3. #3
    Intermediate torsteinvh sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddien79
    Prøvde derfor S-video. Da ble bildet så og si sort/hvit...
    Sort/hvitt med S-Video kan skyldes at kabelen er ødelagt slik at fargesignalet mangler.

    Har du testet kabelen slik at du er sikker på at den er OK?

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tazzat
    Får du sort/hvit på pcen eller tven?
    Har du satt kortet til PAL.
    Støtter Canal digital kabel tuneren S-video ut
    Støtter ikke tuneren S-video så blir det svart/hvit
    Har kun LCD tv jeg har koblet den til.
    Kortet støtter PAL ja.
    Canal Digital tuneren kan levere ut S-video

    Får svaaaaak farge, så mulig kabelen er ødelagt som nestemann sa. Skal prøve å bytte den.

  5. #5
    Intermediate torsteinvh sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddien79
    Får svaaaaak farge, så mulig kabelen er ødelagt som nestemann sa. Skal prøve å bytte den.
    Plugg tuneren rett i TV'en først, så ser du fort om det er kabelen...

    Og for alle tilfellers skyld, 'color' kontrollen på TV'en er ikke blitt skrudd helt ned på minmium på en eller annen måte?

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av torsteinvh
    Plugg tuneren rett i TV'en først, så ser du fort om det er kabelen...

    Og for alle tilfellers skyld, 'color' kontrollen på TV'en er ikke blitt skrudd helt ned på minmium på en eller annen måte?
    Tuneren rett i tv gir utmerket kvalitet (dog med en annen kabel da hauppauge tuneren ikke har scart, rgb, komponent eller lignende innganger)
    De analoge antenne kanalene gir også utmerket farge, men de er jo med standard antenne kabel.

    Så er igrunn kun de digitale kanalene som sendes over S video kabelen som gir svake farger.

    MEN som sagt, kan være kabelen, sjekker når jeg kommer hjem.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •