Hvordan få 1280x720 med Powerstrip?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan få 1280x720 med Powerstrip?

    Har nå blitt lykkelig eier av Panasonic AE500. Har innstalert Powerstrip, men skjønner ikke helt åssen den virker. Hva må jeg gjøre for å den nevnte oppløsningen?
    Jeg går inn på "Display profiles", velger "Secondary display" (kjører dualscreen, extended desktop), "Advanced timing options" og der ligger jo 1280x720p ferdig og jeg velger "Add resolution" og maskina må rebootes. Etterpå finner jeg derimot ikke den nye oppløsningen noe sted. Kun de vanlige. Hva har jeg gått glipp av?
    Jeg har Powercolor Radeon 9800pro (3.10)

  2. #2
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Hvordan få 1280x720 med Powerstrip?

    Sitat Opprinnelig postet av tommelom
    Har nå blitt lykkelig eier av Panasonic AE500. Har innstalert Powerstrip, men skjønner ikke helt åssen den virker. Hva må jeg gjøre for å den nevnte oppløsningen?
    Jeg går inn på "Display profiles", velger "Secondary display" (kjører dualscreen, extended desktop), "Advanced timing options" og der ligger jo 1280x720p ferdig og jeg velger "Add resolution" og maskina må rebootes. Etterpå finner jeg derimot ikke den nye oppløsningen noe sted. Kun de vanlige. Hva har jeg gått glipp av?
    Jeg har Powercolor Radeon 9800pro (3.10)

    Har du avinstallert Ati Control Panel? Gjør det først. I tillegg bruker jeg den den siste Catalyst driveren.

    Ellers virker det som om du gjør resten riktig.

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror også det er driveren til skjermkortet som er problemet.

    Powerstrip opplyser at det kun er en "hånfull" drivere som aksepterer custom resolutions.

    har selv samme problemet på laptopen, mens mitt 7200 kort aksepterer oppløsningen.

  4. #4
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du vil ikke finne den nye oppløsningen i Windows sin Property/Display setting. Du må klikke på PowerStrip-ikonet og velge Display Profiles.

    John Roger

  5. #5
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jorojo
    Du vil ikke finne den nye oppløsningen i Windows sin Property/Display setting. Du må klikke på PowerStrip-ikonet og velge Display Setting (eller var det Display Options?).

    John Roger

    Jeg fant nå den nye oppløsningen i Window sin property/display setting???

    Det er jo derfor vi bruker Powerstrip for å få nye oppløsninger tilgjengelige i nettopp window sin setting!!

  6. #6
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg også fikk nå den nye oppløsningen i Windows display setings etter at jeg avinnstallerte ATI control panel. Men nå mistet jeg jo til gjengjeld alle innstillingene og funksjonaliteten til skjermkortet. Og det er jo ikke så kult. Powerstrip er vel da kanskje best for de som kun bruker pc'n til video. Jeg, derimot, vil gjerne kunne sette på FSAA på spill.
    Men takk for hjelpen, uansett

  7. #7
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får ikke den nye oppløsningen (custom) inn i Property/Display Setting, men jeg har ATI Control Panel installert. Det er kanskje det som er årsaken? Uansett så er den tilgjengelig via Powerstrip-ikonets 'Display Profiles' og den er mye enklere og raskere å komme til der. Når jeg via Powerstrip endrer til custom oppløsning så er den i Property/Display Setting akkurat da, men hvis jeg opprinnelig er i en annen oppløsning så er den ikke tilgjengelig der.

    Kan det være avhengig av hvilket display som er på når jeg starter PC'en? Jeg har en aktiv VGA-splitter å kjørere signalet til både en 15" LCD skjerm (1024x768) og projektoren (854x480). Jeg skrur som regel på PC'en når bare LCD-skjermen er på siden jeg bruker HTPC'en også som digital parabolmottaker med PCI-DVB-kort, pluss at det også er greiere hvis man bare skal spille musikk eller endre noe på PC'en. Da er PC'en i 1024x768. Senere på ettermiddagen/kvelden skrur jeg typisk på projektoren og skifter til dennes oppløsning.

    John Roger

  8. #8
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes å huske at det virker slik slik at dersom custom oppløsningen er akseptert av skjermkortet og driveren, vil den komme opp i skalaen under Resolution i "Display Profiles " - bildet du får når du velger Display profiles/configure i powerstrip.

    Når man så trykker "ApplY" vil skjermen enten vise ny oppløsning eller bli svart for så å returnere til opprinnelig oppløsning.

    Dersom du kjører LCD vil den neppe(helt sikker ?) ikke akseptere 854x480.

    Dersom du har oppløsningeng tilgjengelig i skalaen under Resolution ville jeg ha prøvd å endre fra XGX til 854x480 med bare projectoren innkoblet.

  9. #9
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jorojo
    Jeg får ikke den nye oppløsningen (custom) inn i Property/Display Setting, men jeg har ATI Control Panel installert. Det er kanskje det som er årsaken? Uansett så er den tilgjengelig via Powerstrip-ikonets 'Display Profiles' og den er mye enklere og raskere å komme til der.
    Med Ati Control Panel innstallert, så kom ikke 1280x720 opp i Powerstrip heller. Det var det som var problemet mitt. Måtte som sagt fjerne Control Panel for å få det til. Noe spesielt du gjorde for å få det til med Ati CP?

  10. #10
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe spesielt du gjorde for å få det til med Ati CP?
    Det er en stund siden jeg gjorde det så jeg husker ikke helt. Jeg gjorde ikke noe spesielt, men jeg tror jeg lagde meg en helt ny oppløsning. Jeg fant den ikke i noen liste så vidt jeg husker.

    John Roger

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •