Førsteinntrykk Scaleo EV - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 6 FørsteFørste 1 2 3 4 5 6 SisteSiste
Viser resultater 61 til 80 av 103
  1. #61
    Newcomer
    Medlem siden
    May 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Postens Hjemme pc - Scaleo Ev

    Har vært i møte med "ansvarlige" for denne avtalen i Posten. Der jeg både la frem problemer fra dette forumet, samt mine egne problemer som jeg har hatt med Scaleo Ev. Fikk tilbakemelding der det ble sagt: Ved forrige møte med Nicator, ble det opplyst at det ikke var noen saker som ikke var avsluttet i forhold til Scaleo Ev, fra deres brukerstøtte.!!!

    Grunnen til dette tror jeg at folk rett og slett er blitt lei!! Var i selv i kontakt med InfoCare rett etter at denne maskinen ble levert hjem. Men da hadde jo ikke brukerstøtte fått dokumentasjon en gang på Scaleo Ev. Det tok faktisk 1,5 mnd. før de i det hele tatt hadde noe dokumentasjon. Ikke at jeg skal klage på den brukerstøtte InfoCare har gitt, men de har faktisk ikke hatt mulighet til å gjøre noe. Vet om mange som rett og slett har pakket ned maskinen og satt den vekk.

    Det skal være sagt på møte mellom Nicator og Posten - at hvis det var noen brukere som hadde problem - skulle det stilles tekniker til disposisjon med hjemme besøk. Vet om noen som har hatt dette også.. uten at det hjalp!!

    Men jeg tror det er viktig at vi får samlet sammen de som har problemer, og tar dette via vår arbeidsgiver. Har derfor opprettet en mail adresse på hotmail, der jeg håper de fleste kan sende en mail med de problemer de måtte ha... scaleoev krøllalfa hotmail.com ...

    Det at det også er levert med forskjellige HW løsninger er også noe som burde komme frem!!

  2. #62
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også et annet problem med pcen som gjelder oppgraderingen til Vista.

    Mye av årsaken til at jeg kjøpte pcen var jo at det fulgte med oppgradering til Vista.

    Men etter at jeg oppgraderte er det jo slik at de fleste programmene som fulgte med ikke fungerer korrekt. Det er vel nesten bare office-pakka og Norton som har full Vista støtte.

    Jeg har allerede sendt en mail til Infocare om dette. Der ber jeg om å få ny program-pakke med full Vista-støtte.

    Det hadde vært fint om flere av dere tok kontakt med Infocare om dette - enten via mail eller telefon - skulle tro at jo flere som gjør de oppmerksom på dette øker sjansen for at de finner en løsning.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  3. #63
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter Vista-oppgraderingen er jeg stort sett fornøyd med hardwaren, men må si meg litt skuffet over Vista-DVDen som jeg fikk. Den viste seg kun å være en generisk OEM versjon, uten spesialdriverne og programvaren som fulgte med maskinen. I tillegg har ikke FSI lagt ut noen drivere til denne maskinen whatsoever på sine hjemmesider, det er for dårlig.

    Har derfor måttet laste ned diverse drivere fra respektive produsentsider for å få ruklet til å virke. Her er noen linker:

    Vista-drivere til chipset, grafikk og lyd ligger på download-siden til Intel www.intel.com

    Oppdaterte Vista drivere til TV-kortet etc finner du hos Asustek - søk på "D22" så finner du drivere som distribueres med Asus sin egen mediecenter-PC, deriblant TV7162-kortet.

    Husk å vente med å aktivere Vista-lisensen til alle drivere er installert. Ellers risikerer du å miste aktiveringen pga for store hardware-endringer.

    Mao. er oppgraderingen tidkrevende og med mange skjær i sjøen. Så min oppfordring til FSI er å lage et godt Vista-image til denne maskinen og ettersende dette til kundene.

  4. #64
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Drivere til Scaleo EV

    Hejsa

    Har mange af de samme probler som Jer (pt. er maskinen til rep. hos TopNordic (vores hjemmePC reperatør). De afventer svar fra Fujitsu omkring det dårlige Tv-kort. Har allerede haft den til rep. 1 gang uden held, hvor TV-kortet blev skiftet.

    Men, mht. drivere har jeg fundet ud af, at på Fujitsu-Siemens hjemmeside kan du fremsøge drivere, hvis du taster serienummeret i stedet for produktnavn (Scaleo EV). Driverne er ikke alle 100% opdaterede, men tæt på!

    Vh
    Jan

  5. #65
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vista

    Hei.

    Jeg har også et problem med Vista oppgraderingen, hvorfor går det ikke an å oppgradere fra xp? Jeg får bare beskjed om at det må kjøres en "clean" innstallasjon av Vista??? Det er jo utrolig tungvint å gjøre det på den måten. Noen som har en god løsning på dette???

  6. #66
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av citirx
    Hei.

    Jeg har også et problem med Vista oppgraderingen, hvorfor går det ikke an å oppgradere fra xp? Jeg får bare beskjed om at det må kjøres en "clean" innstallasjon av Vista??? Det er jo utrolig tungvint å gjøre det på den måten. Noen som har en god løsning på dette???
    Det gikk greit for meg, kjørte full installasjon av vista. Windows XP installasjonen ble omdøpt til Windows.old. Der kan jeg gå og hente filer hvis jeg trenger de - der var greit å hente gamle saves fra for eksempel Oblivion.

    Ved første gangs oppstart av Vista hentet den inn alle drivere og det har fungert perfekt siden. Synes pcen funger bedre med Vista, raskere og mer stabilt.

    Vet ikke hvorfor, men jeg synes lyden fra pcen nå er bedre enn før, har koplet lyden optisk via dac til hifien.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  7. #67
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Moms og gebyr til Posten

    Til de av dere som har betalt moms og og tollbehandling for Vista oppgradering, er det bare å ringe posten 23 14 76 00, og be om å får refundert dette.

    Posten innrømmet å ha gjort feil med en del forsendelser med Vista oppgradering CD/DVD og som de sa selv: "De regner med brukerne selv ringer, slik at de får tilbakebetalt dette"

    Ring og spar 242kr!

  8. #68
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej Lyngedrengen

    er meget meget interresseret i at høre hvad du får af tilbagemelding på dit TV kort. Jeg har samme problem, kortet kan ikke optage to kanaler samtidigt uden at den ene kanal generes af støj. Jeg har prøvet lidt af, hvert...Signal forstærker og at isolere antennekabel fra alle andre ledninger. Jeg har kabel-TV fra stofa.

    En ting jeg har bemærket men ikke gennemtestede er, at støj problemet ikke er tilstede ved DVB-T signaler? er det noget du kan bekræfte ved en test?

    Har også haft min maskine sendt ind til rep (hos infocare) de fandt ingen fejl ved kortet, men ved telefonisk samtale med teknikeren kunne jeg godt høre at de ikke kender nok til SCALEO EV. Han spurgte om jeg selv havde købte og sat kortet i maskinen?!! der blev jeg gal.

    Jeg må prøve det med serienummeret ved driver søgning, godt tip tak.

    bundle

  9. #69
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av terjed
    Til de av dere som har betalt moms og og tollbehandling for Vista oppgradering, er det bare å ringe posten 23 14 76 00, og be om å får refundert dette.

    Posten innrømmet å ha gjort feil med en del forsendelser med Vista oppgradering CD/DVD og som de sa selv: "De regner med brukerne selv ringer, slik at de får tilbakebetalt dette"

    Ring og spar 242kr!
    Hørtes bra ut Skal ringe i morgen!
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  10. #70
    Newcomer
    Medlem siden
    May 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgradering til Vista på Scaleo Ev

    Jeg bestilte også oppgraderingen som fulgte med ved kjøp av Scaleo Ev. Har installert denne nå.. (ja jeg måtte ut med toll og avgifter..) Og mener å ha merket en mye mer stabil ytelse... Ser det er en del av dere som har ASUS grfikkort.. Så dere må nok laste ned drivere fra ASUS.. Denne modeln av Scaleo Ev som vi har fått i hjemme pc pakken til Posten.. Finnes faktisk ikke lenger på FusjitsuSiemens sine sider lenger.. Så det er nok ikke snakk om så mye driver hjelp å få der nei

    Når det gjaldt driverne til Intel sitt grafikkort ble disse oppdatert med en gang den kom på nett etter inastalasjonen.. Og ytelsen på graffiken ble også merkbart bedre..

    Men når det gjelder hele denne media pc, så har jeg faktisk ikke testet tv signalene etter overgang til Vista.. Mye av grunnen til dette er at jeg verger meg litt for å bli forbannet igjen Men det ser ut til at jeg må hoppe i det, da jeg uansett skal ta kontak med InfoCAre for å få de ut med en tekniker som se på denne dingsen.

    Pr. i dag benytter jeg den som en vanlig pc, og skal jeg se noe filmer via den, så skjer dette via streaming fra en annen pc jeg har.. Men det var jo ikke derfor jeg kjøpte denne kassa

  11. #71
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vista

    Da har jeg endelig fått somlet meg til å opgradere til Vista. Ser ikke bare mye bedre ut, men virker også mye mer stabilt. Når det gjelder drivere måtte jeg laste disse ned manuelt. Det er mulig det er ørene mine som spiller meg et puss men jeg synes også lyden har blitt merkbart bedre etter oppgraderingen. Når det gjelder tv signal blir bildet av en aller annen grunn bedre når jeg kjører en oppløsning på 1024*768 i forhold til anbefalt oppløsning på min skjerm som er 1280*768. Bruker forøvrig Haupage sitt mce usb kort, de installerte Asustek tunerne har jeg gitt opp.

  12. #72
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke mulig å bruke begge tv kortene uten støygenerering.
    Enten du tar opp med det ene, og ser TV med det andre, eller tar opp med begge.
    Jeg har kjøpt en T-kopling for antennekabel, slik at jeg ikke bruker PC lengre.
    Bruker den kun til opptak, og da kun et av gangen.
    "Trykk pause for å gå på kjøkkenet" er en farse, da du da får et opptak, som ser ut som TV på 60-tallet hvor antennen aldri kom i korrekt posisjon.

  13. #73
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av citirx
    Det er mulig det er ørene mine som spiller meg et puss men jeg synes også lyden har blitt merkbart bedre etter oppgraderingen.
    Da er vi to
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  14. #74
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av terjed
    Til de av dere som har betalt moms og og tollbehandling for Vista oppgradering, er det bare å ringe posten 23 14 76 00, og be om å får refundert dette.

    Posten innrømmet å ha gjort feil med en del forsendelser med Vista oppgradering CD/DVD og som de sa selv: "De regner med brukerne selv ringer, slik at de får tilbakebetalt dette"

    Ring og spar 242kr!
    Da var pengene satt inn på konto fra Posten.

    Takk skal du ha for tipset
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  15. #75
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thumbs up Scaleo EV med Vista Home Premium

    Hi

    Jeg har just installeret vista på scaleo EV og nu virker front displayet ikke..
    Den viser ikke længere hvad der afspilles i front displayet

    andre der har oplevet dette?

    tak

  16. #76
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bundle
    Hi

    Jeg har just installeret vista på scaleo EV og nu virker front displayet ikke..
    Den viser ikke længere hvad der afspilles i front displayet

    andre der har oplevet dette?

    tak
    Nu virker det igen.....:-D
    Futaba vfd driver skulle installeres med admin rettigheder tro jeg, men nu virker det.

  17. #77
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Display

    Hi Bundle

    Jeg har også problemer med displayet efter opgradering til Vista. Jeg har hentet den seneste version 2.4 af VFD programmet. Imidlertid får jeg en fejlmelding lige efter installationen starter, der hedder
    "Error occurred during move of data. File: C:\Windows\microp.dll"

    Jeg har adminrettigheder.

    P.t. er der intet i displayet, men nogen gange har jeg kunne få det til at virke ved at lave en "cold start" af maskinen, men displayet fryser typisk efter noget tids brug. Jeg havde ingen problemer under XP.

    Har du oplevet noget af det ovenfor?
    Har du gjort noget specielt for at kunne gennemføre installation af VFD programmet?

    Vh
    Jan

  18. #78
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårligt tv signal - konklusion

    Hej (igen) Bundle

    Har først lige set dit tidligere indlæg med spørgsmål til mig - sorry!ops:

    Jeg har virkelig strukket mig langt i løsning af dette og har fået god service hos TopNordic (omend det ikke løste så meget ).

    Konklusionen er blevet:
    Tv-kortet er for følsomt over for KabelTV signalet, da dette sendes med en kraftigere styrke end det analoge antennesignal.

    Teknikerne havde til sidst maskinen med hjemme privat og testede det med hans analoge antenne og optagelserne var faktisk ok selvom begge tunere altså var i brug.

    Inden da havde vi bla. prøvet med at sætte en dæmper på mit signal, men selvom det kunne fjerne interferensen så gik det for meget udover kvaliteten i billedet.

    Af samme årsag har jeg også perfekt billede ved brug af DVB-T.

    Det er naturligvis ikke godt nok, at Fujitsu sætter et kort i, der ikke kan benyttes, hvis man har kabeltv, men jeg har ikke klaget (endnu) til FS. Det er en medarbejderPC ordning, som vi har mulighed for at komme ud af, da min kone skifter arbejde. Vi får derfor mulighed for enten at købe den til en pris de fastsætter eller returnere den. Jeg afventer og ser hvad pris de vil have :-)

    Spørg endelig løs, hvis ovenstående ikke var dækkende ;-)

    Vh
    Jan/Lyngedrengen

    PS. Venter stadig på et lavprofil dual-tuner DVB-C kort, så tror jeg maskinen vil være tæt på perfekt :-)

  19. #79
    Newcomer
    Medlem siden
    May 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Jeg planlegger å kjøpe dette høyttalersettet. Min plan er å plugge dette rett i PC'en. Er det å anbefale eller må/bør jeg ha en ekstern forsterker for å få god nok lyd?

    Jarle

  20. #80
    Newcomer
    Medlem siden
    May 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile VFD Scaleo Display med Vista

    Hej lyngedrengen

    Ja den fejl fik jeg også. Jeg regner med at du bruger "Scale-EV" display driver som er hentede fra Fujitsu siemens support side for Scaleo-EV?

    Jeg husker ikke 100 % men jeg mener jeg gjorde følgende kombination af ting.
    Afinstallerede driveren fra fjern programmer....derefter slettede jeg microp.dll, hvis ikke den fjernes automatisk.
    (du skal muligvis genstart til her)

    og geinstallerede derefter programmet ved at højre klikke på setup filen og "køre som administrator" ....


    Du skal sikre dig at programmet sddetect kører i startup. Det gøre du ved at skrive msconfig i køre / run feltet på start knappen. Under startup / opstart skulle du gerne finde sddetect. Den skal køres i startup for at VFD displayet kan virke.

    Det skulle virke nu. Jeg har en vel begrundet mistanke om at den enhed i PCens Bios som kaldes "Super I/O" device er selv samme VFD enhed. Så hvis du har disabled denne enhed eller sat IRQ tildeling til auto, prøve istedet at sætte den til en anden IRQ setting.

    Jeg ser forresten kun info i displayet, når der afspilles medie i Windows Center.

    ...Har du oplevet problemer med standby / resume funktioner? Når pcen bruges efter den har været i standby så er CPU brug på omkring 50 % og falder aldrig igen.

    Tak for infoet om TV-tuneren ja det er meget dårligt af FSC at sætte en tv-kort i der er for følsom overfor kabel-TV .


    mvh
    bundle

    Sitat Opprinnelig postet av lyngedrengen
    Hi Bundle

    Jeg har også problemer med displayet efter opgradering til Vista. Jeg har hentet den seneste version 2.4 af VFD programmet. Imidlertid får jeg en fejlmelding lige efter installationen starter, der hedder
    "Error occurred during move of data. File: C:\Windows\microp.dll"

    Jeg har adminrettigheder.

    P.t. er der intet i displayet, men nogen gange har jeg kunne få det til at virke ved at lave en "cold start" af maskinen, men displayet fryser typisk efter noget tids brug. Jeg havde ingen problemer under XP.

    Har du oplevet noget af det ovenfor?
    Har du gjort noget specielt for at kunne gennemføre installation af VFD programmet?

    Vh
    Jan

Side 4 av 6 FørsteFørste 1 2 3 4 5 6 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •