SCaleo EV?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5

Tråd: SCaleo EV?

  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question SCaleo EV?

    Hei.

    Har nettopp fått en Scaleo EV. Når jeg kjører Live -tv gjennom denne blir bildet rett og slett elendig. Har kun analog kabel, noe som sikkert ikke er det beste utgangspunket, men at det skulle bli så dårlig hadde jeg ikke trodd.

    Spørsmålet er kan noe gjøres for å forbedre kvaliteten slik at man får et bilde som går an å se på?

  2. #2
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem på min Scaleo til å begynne med, men etter bytte av antennekabel ble det analoge bildet helt topp. Jeg hadde en billig tynn kabel som jeg byttet til en tykkere kvalitetskabel og vips så forsvant all støy og striper. Så prøv å bytte kabel..

  3. #3
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej Betamax

    Det lyder virkelig dejligt - jeg døjer med meget dårlig analogt billede. Har lige et par spørgsmål til dig

    1. Hvilket kabel har du købt og hvor meget har det kostet?
    2. Hvor langt er det?
    3. Bruger du evt. splitter?
    4. Jeg oplever problemer med, at hvis jeg optager på en kanal og samtidig bruger den anden tunerdel af kortet til at se live-tv, bliver den optagede udsendelse meget dårlig (som om man kan se en anden kanal i baggrunden). Har du oplevet dette og hvis ja, er det også forsvundet med udskiftning af kabel?

    På forhånd tak.

    Vh
    Jan

  4. #4
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lyngedrengen
    Hej Betamax

    Det lyder virkelig dejligt - jeg døjer med meget dårlig analogt billede. Har lige et par spørgsmål til dig
    1. Hvilket kabel har du købt og hvor meget har det kostet?
    Jeg husker ikke merket, men det er en vanlig antennekabel kjøpt på Elkjøp. Den gamle kabelen var en tynn kabel som fulgte med

    2. Hvor langt er det?
    1 meter

    3. Bruger du evt. splitter?
    Ja, antenneuttaket er nr 2 i rekken og dessuten en veggboks med radio/tv-splitter.

    4. Jeg oplever problemer med, at hvis jeg optager på en kanal og samtidig bruger den anden tunerdel af kortet til at se live-tv, bliver den optagede udsendelse meget dårlig (som om man kan se en anden kanal i baggrunden). Har du oplevet dette og hvis ja, er det også forsvundet med udskiftning af kabel?
    Nei, jeg har ikke opplevd noe interference ved opptak.

    Det bør nevnes at jeg kjører Vista Home Premium, men det bør vel ikke ha noe med tuner-kvaliteten å gjøre..? En ting jeg har merke etter at jeg oppgraderte fra XP er at switching av kanaler er mer smooth med Vista..

  5. #5
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej Betamax

    Tak for dit svar

    Jeg har været nede og investere i et rigtig godt kabel, men det hjalp desværre ikke. Kablet er 3 meter og der sidder ingen splitter på. Billedet er faktisk rigtig pænt pånær DR 1 og TV2, men problemet er helt klart når jeg optager og samtidig ser en anden kanal via mediecenteret - optagelserne er tæt på at være ubrugelige.

    Jeg prøver at bytte lidt om på maskinerne samt placeringen af strømstikkene etc. og håber så at det løser det. Ellers må jeg nok tage fat i supporten.

    Vh
    Jan

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •