Lydoverføring mellom TV-Kort og M-Audio Revolution

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydoverføring mellom TV-Kort og M-Audio Revolution

    Bygger HTPC med bl.a. Leadtek Winfast TV2000XP Expert Edition og M-Audio Revo.

    Er i testfasen nå, og har et problem med lydoverføringen mellom TV-kortet og lydkortet: TV-kortet bruker en intern 4-pin lydkabel (kan ikke navnet på denne typen kabel, men det er den typen analoge kabel som pleier å gå fra CDROM til lydkort) som skal kobles i AUX-in på lydkortet. Men fordi Revolution ikke har interne analoge lydinnganger, må jeg legge kabelen fra TV-kortet ut av kabinettet, skjøte på 3,5mm stereojack, sette den i line-in på Revolution og deretter kjøre med monitoring på M-Audio-softwaren. Dette har jeg testet, og det fungerer, men resultatet er mye brom/forstyrrelser/resonans.

    Har forøvrig testet konvensjonell kobling med et Audigy-kort (dette kortet har jo analoge interne lydinngager) og da fungerer det som det skal.

    Det jeg lurer på, er om jeg kan bruke AUX-in på hovedkortet og så kjøre lydsignalet digitalt ut til lydkortet. Med andre ord: Går det å koble TV-kortlyden til line-in på det interne lydkortet og få lyden ut fra Revolution?

    Har forsøkt med forskjellige audioinnstillinger i XP, f.eks. har jeg satt det interne lydkortet som default recording og revolution som default playback, men jeg får intet signal i Revolution-mixeren. Det virker som om et kort må ta av seg all lydbearbeiding, og at "linken" mellom det interne lydkortet og revolution-kortet mangler, for å si det på en litt n00b måte...

    Noen idéer om hva jeg kan gjøre for å sende lyden fra hovedkortet til Revolution-kortet?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På mitt TV-kort er det 3 muligheter for kobling av lyd.
    1. Minijack bak på kortet, som kan plugges rett inn bak i lydkortet.
    2. Digital 4 pin kabel for kobling inne i PC (samme type kontakt som digital ut fra CD og DVD drevene).
    3. Wave via PCI slotten lydkortet står i (løsningen jeg bruker). Signalet går da via hovedkortet til lydkortet.

    I kontrollpanelet til lydkortet velger du hvilken inngang du ønsker å bruke.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Dec 2002
    Poster
    234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Lydoverføring mellom TV-Kort og M-Audio Revolution

    Sitat Opprinnelig postet av halllon
    den i line-in på Revolution og deretter kjøre med monitoring på M-Audio-softwaren. Dette har jeg testet, og det fungerer, men resultatet er mye brom/forstyrrelser/resonans.
    Det skal jo ikke være noe hokus/pokus dette, selvom den er på en internt plugg så er det vel bare en vanlig line-out. Jeg bruker selv Revo med ATI all in wonder og det fungerer bra. Dog må jeg skru ned inngangsnivået mye på Revo sitt kontrollpanel, men lyden er veldig bra.

    Når du testet med SB kortet, brukte du også ekstern line-in?

    En annen irriterende ting er jo at man må skru av og på Monitoring ettersom man bruker TV-applikasjonen. Noen som vet om en mulighet at Revo kan simulere en vanlig inngang i windows mixeren med "Mute"? Altså å velge inngang ("av-mute") gjør jo ATI-applikasjonen automatisk, men det er jo ikke noen vanlig inngang å velge :-(

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte intern line-in (aux) på sb-kortet.

    Det jeg egentlig trenger, er jo en driver/setting som sender lyden fra aux-in på hovedkortet til line-out på lydkortet. Ingen som har noe tips om hvordan jeg får til dette?

    Det går jo tydeligvis å sende lyden som wave via pci, men da må jeg vel skaffe et nytt TV-kort... :-(

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •