Wiring...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: Wiring...

  1. #1
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Wiring...

    Hei,
    Forsøker og sette sammen en Origen x15e med et Asus N4L + Silverstone 300W PSU m.m
    Noen linker - skjemaer - tips - eller guider til følgende koblinger?

    1) PSU --> Asus
    2) Origen --> Asus


    Håvard

  2. #2
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dagens tips: les bruksanvisningene.

    Min erfaring med Asus er at de har gode bruksanvisninger med tanke på å forklare hva som er hva på hovedkortet. Du får også med en tegning av hoverdkortet på et klistremerke for å sette på innsiden av kabinettet.

    1) PSU --> Asus
    Hovedkortet ditt har

    24-pin ATX Power connector
    4-pin ATX 12V Power connector

    Strømforsyningen din har

    2 x 4-pin mini-strømkontakt
    1 x strøm 20-pin ATX

    Sannsynligvis så er det slik på strømforysingen at du kan sette sammen den ene 4-pins strømkontakten med 20-pins kontakten for å få en 24-pins kontakt. Se etter om det er noe spor på siden av kontaktene for å gjøre dette. I så fall kobler du den sammensatte kontakene i 24-pins kontakten på hocedkortet og den gjenstående 4-pins kontaken til 4-pins kontakten på hovedkortet. Merk at de 4-pins kontaktene det her er snakk om er firkantet. 2X2 pinner, i motsetning til strømkontaktene for hardisker etc som er 1X4 pinner.

    2) Origen --> Asus
    Her er det noen kabler som skal kobles ekstern og noen intern. Med ekstrernt mener jeg at det er kabler som kommer ut på baksiden av kabinett og kobles inn på portene bakpå kabinettet. Disse burde være rimelig greie å få til. Interne tilkoblinger er de som gjøres fra kabinettet (i dette tilfellet) og dirkete på pin-headere på hovedkortet, Her må du bare se i bruksanvsingene for å se hvilke kabler det er som kommer ut av kabinettet og finne de tilsvarenede pinnene på hovedkortet.

  3. #3
    Newcomer Klienten sin avatar
    Medlem siden
    Sep 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det er ulig du må se ekstra nøye på tegningen hvis du har mange "enkeltstående" pinner som skal settes sammen i en bestemt rekkefølge.. Som f.eks. Display/Ir-reciever på kabinettet til USB kontakt internt.. Hvis det er ledig på Q-connectoren (den lille blå) så bruk den, og se på tegnene på den blå, og ledningene.. Du kan koble til 2 sett på den blå, ett på hver side..

    I min bruksanvisning så var USB kontaktene tegnet feil.. så det medførte en veldig treg windows, helt til jeg fant feilen..

    Hvilket Hovedkort har du?

  4. #4
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Q-connector

    Takker -
    Begynner og nærme seg nå - boxen booter:-)
    - Asus N4L
    om jeg forstår deg rett så er Q-connector
    de blå usb "plassene" Disse er det 2 stk av med 9 pin på hver.
    Mener du at jeg kan koble 2 forskjellige deviser på en sånn? ( f eks touch screen + ir power on som hver seg har 4 pin)

    Håvard

  5. #5
    Newcomer Klienten sin avatar
    Medlem siden
    Sep 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sorry for lite svar.. men det er det jeg mener, ja.. det er plass til ett device på hver side, om jeg ikke husker feil..

    men du er vel ferdig nå? hvordan gikk det?

  6. #6
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    og så...

    tja - det går vel sånn passe -
    mye jobb og lite tid siste halvåret så..........
    Boxen er oppe og går men jeg mangler stadig noe på disse koblingene mellom hovedkortet og selve boxen. Haaar lest bruksanvisningene men de er jo ikke veldig detaljerte så litt ugreie er det med koblingene. (den ene bruksanvisningen er jo ikke tilpasset den andre heller)

    Værste er vel egentlig at jeg ikke har fått i gang remote on/of på maskinen. En liten ting som betyr mye.

    Veldig mekkete da.....er jo mye lettere og sette opp små og store nettverk, exchange miljøer og andre duppedingser.
    jaja - tydeligvis ikke bare bare og være grønn i dette faget heller:-)

    Meen - vi takker for omtanken!

  7. #7
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Har samme kabinett, men er dessverre ikke hjemme så jeg kan ikke gå i detaljer som farger etc. Det du må gjøre for å få boksen til å boote på remote er så vidt jeg husker følgende: Med kabinettet fulgte det en "skjøtekabel" til 24-pin connector til PSU. Denne skal inn mellom PSU og hovedkort (kan være litt knotete å få på plass da den er kort og veldig "stiv"). Fra denne er det to tynne ledere (rød/sort) som skal inn på IR-modulen, plugges på 2-pin connector med "styreplate", connector nr 3 fra fronten. Disse ledningene forer strøm til IR-modulen når PC er slått av.
    Powerknappen skal koples til den fremste connectoren og ledning mellom hovedkortets power-on-pinner til den midterste connectoren. USB- kabelen må som nevnt over koples riktig på en av sidene i en "2-kanals" intern USB port. Hvis du fortsatt har problemer kan du gjøre følgende: (Dette krever et måleinstrument som kan måle spenning og helst med "piper" for kortslutning)
    -Sjekk spenningen ut på de to lederne fra 24-pin plugg for å verifisere at IR-mottaker har spenning ved avslått PC
    -Sett instrumentet på "pip" og sjekk at det piper når du holder målepinnene mot de pinnene på IR-modulen som er koplet mot hovedkortets "Power"-pinner når du trykker inn "Power"-knappen på kabinettet.
    -Deretter sjekker du at det piper når du måler på samme sted og trykker på fjernkontrollens power-knapp. (IR-power-on og powerknapp-power-on er parallellkoplet ut mot hovedkortet).
    Du må også sette opp IR-trans til å gjenkjenne Power-On/off funksjon i software! Dette var det mest knotete, men når man først skjønner "gangen" i det er det lett. Har selv lagt til side original fjernkontroll og satt opp NAD-kontrollen min mot HTPC og det funker så det griner. Ligger usermanual på CDen med IR-trans softwaren, følg denne step by step så får du det garantert til. (Man må "opprette en profil" for power-funksjon, deretter bruke fjernkontrollen så IR-trans får kalibrert seg mot den og deretter velge hvilken knapp man vil programmere og kalle den et eller annet. Så må man i et annet vindu og velge power on/off for denne profilen fra rullegardinmeny. Knappene kan også konfigureres forskjellig, har man èn knapp til on/off er det en funksjon, blir annerledes som på NADs der det er en on og en annen off). Hvilke andre kabler er det ikke du har fått koplet?

    Mvh John

  8. #8
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker og bukker, lyset er nå tent i tunellen -

    Skal kaste meg over greiene så fort jeg kan --- tilbakemelding følger

    Håvard

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •