Hvordan beholde oppløsning i Media Center/XP etter restart?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer -Harald- sin avatar
    Medlem siden
    Jun 2004
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan beholde oppløsning i Media Center/XP etter restart?

    Jeg kjører Media Center, og må hver gang etter pålogging endre oppløsning. Jeg kjører 1920x1080, men etter restart er den på vel 640x480 eller noe. Jeg ønsker også at den skal ha 50Hz.... Jeg trodde at pc'en beholdt sist valgte oppløsning når den skrus på?

    Hva kan jeg gjøre ?

    Takker for alle innspill!

  2. #2
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så vidt jeg husker lastet jeg ned MCE Customizer 2005 - Free Software Downloads and Software Reviews - Download.com

    Etter installasjon kommer dette programmet opp i menyen for MCE.
    Der kan man et sted merke av at man beholder skjerminstillingene etter restart. Jeg kjører derfor 1024x576/50 Hz, og dette holder seg fra oppstart til oppstart.

  3. #3
    Newcomer -Harald- sin avatar
    Medlem siden
    Jun 2004
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av pal+
    Så vidt jeg husker lastet jeg ned MCE Customizer 2005 - Free Software Downloads and Software Reviews - Download.com

    Etter installasjon kommer dette programmet opp i menyen for MCE.
    Der kan man et sted merke av at man beholder skjerminstillingene etter restart. Jeg kjører derfor 1024x576/50 Hz, og dette holder seg fra oppstart til oppstart.
    Jo, men slik skal Windows XP/Media Center også fungere uten tilleggsprogram...

    Er det ingen andre som har opplevd samme problem? Jeg må altså velge 1920x1080 hver gang jeg starter maskinen, ettersom den starter opp med 640x480...

    Håper på svar!

  4. #4
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har som regel med skjermen og gjøre.

    En del skjermer husker ikke forrige instilling og har litt dårlig kommunikasjon tilbake til PC`en. Derfor.

    MCE Customizer overkjører skjermkort etc. og tar altså vekk problematikken.

  5. #5
    Newcomer -Harald- sin avatar
    Medlem siden
    Jun 2004
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av own
    Det har som regel med skjermen og gjøre.

    En del skjermer husker ikke forrige instilling og har litt dårlig kommunikasjon tilbake til PC`en. Derfor.

    MCE Customizer overkjører skjermkort etc. og tar altså vekk problematikken.
    Hei, da tar du nok feil. Skjermen har ingen påvirkning på de signalene en velger at pc'en skal sende. Dette ligger utelukkende i software, altså enten Windows Media Center eller den driveren jeg bruker til skjermkortet

  6. #6
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaja da vet nok du best.

    Samme MediaCenter mot 4 skjermer:
    Pioneer 436XDE - DVI->HDMI = 640x480 etter oppstart
    Hitachi 8600 - DVI->HDIM = 1920x1080 eller det du setter som oppløsning - holder det du setter.
    Sony Bravia 40LCD - DVI->HDMI = Samme som Pioneer
    Philips 40LCD "Nye med baklys" korrekt etter oppgradering av software i skjermen hos Philips i Nederland.

  7. #7
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg mener at det mest sannsynlig er driverne til skjermkortet.
    Last ned de som hører til skjermkortet, og ikke universale Nvidia drivere.
    Hvis det er Nvidia og ikke ATI du bruker?

    Hadde det problemet på ett MSI kort jeg hadde en gang. Uansett hvilke drivere jeg lastet ned fra NVIDIA Home (nye, gamle og beta drivere), hadde jeg samme problem som deg.
    Lastet ned fra MSI, og alt ble iorden

  8. #8
    Newcomer -Harald- sin avatar
    Medlem siden
    Jun 2004
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MCE Customizer

    Jeg har nå installert MCE Customizer, men finner ikke noen valg som har med skjermoppløsning å gjøre? Anyone?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •