Pioneer 427 XA, får ikke bilde fra pc

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Nov 2006
    Sted
    Trondheim
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Pioneer 427 XA, får ikke bilde fra pc

    Har satt sammen en pc med PowerColor Radeon X1600PRO 256MB, HDMI.
    Problemet er at jeg ikke får noe bilde via HDMI som er koblet til input 4 på Pioneer. Bruker jeg vga-utgangen får jeg bilde, men det er et digitalt grensesnitt med bilde og lyd jeg ønsker. Har et Msi 9 platinum m/ integrert Realtec lydkort. Har koblet digital coax fra spdi-utgang fra hovedkort inn på skjermkortet. på denne måten får man både lyd og bilde via hdmi. Men det får ikke jeg. Hva galt hjør jeg? Noen gode tips? Bruker de nyeste Catalyst driverne.

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Har selv 436.
    Du må aktivere HDMI i menyen på Tv. Lykke til:-D

  3. #3
    Newcomer
    Medlem siden
    Nov 2006
    Sted
    Trondheim
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hmmerc
    Hei.

    Har selv 436.
    Du må aktivere HDMI i menyen på Tv. Lykke til:-D
    427 har automatisk aktivering av hdmi på input 4, input 3 kan du aktivere eller deaktivere selv. Når jeg trykker på input 4 vises det at hdmi er aktivert.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •